1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

    Chiudi
  3. Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

    Chiudi

Fiesta ZetecSE 1.4 16v - Catalizzatore o lambda KO?

Discussione in 'Impianto di scarico' iniziata da galerio995, 21 Agosto 2016.

  1. GDeltaG

    GDeltaG Fondatore Membro dello Staff Autore di Tutorial

    Registrato:
    9 Settembre 2013
    Messaggi:
    3.714
    "Mi Piace" ricevuti:
    2.732
    Home page:
    Auto:
    Punto 2012 Easy 1.2 8V 2013
    mi complimento anch'io per il lavoro svolto e ringrazio per averlo documentato e condiviso con noi :thumbsup:
     
  2. Il Bonna

    Il Bonna Utente Avanzato Autore di Tutorial

    Registrato:
    29 Luglio 2015
    Messaggi:
    2.891
    "Mi Piace" ricevuti:
    1.996
    Home page:
    Auto:
    Alfa Romeo 156 1.8 TS del 98, Fiat Panda 169 1.2 dinamyc del 2006
    Ti faccio anche io i complimenti!!
     
  3. Ivan66

    Ivan66

    Registrato:
    11 Agosto 2017
    Messaggi:
    37
    "Mi Piace" ricevuti:
    21
    Auto:
    Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
    Col senno di poi avrei provato subito sfilando il semiasse , alzandola da un lato non
    sarebbe neanche stato necessario scaricare l'olio del cambio ed i 6 bulloncini che
    fermavano il carter inferiore erano più facilmente raggiungibili da sotto .
    Quelli del carter di sopra li avrei dovuti molare comunque per poter allentare i
    bulloni dei collettori ma non avrei perso tanto tempo a cercare di sfilarlo da dove non
    passava evitando anche di scaricare l'impianto di raffreddamento per sfilare i tubi .
    Se i bulloni si svitassero tutti senza problemi non sarebbe neanche così traumatica
    l'avventura .
    Ieri sera comunque l'ha usata e l'irregolarità del minimo era sparita , oggi ha passato
    la revisione al primo colpo .
    L'olio del cambio che le ho messo porta le diciture GL3/GL4/GL5 , è un olio che contiene
    delle molecole che si fissano sulle parti rovinate ripristinandone le superfici ma non
    come i vari nitruri od il teflon che svolgono funzioni di antiatrito , questo lascia una superficie
    che al tatto sembrerebbe una superficie plastica e che trattiene l'olio per la lubrificazione .
    L'ho messo giusto nel cambio perchè scaricando l'olio vecchio era comunque fluido senza
    morchie , tempo fa un additivo simile lo avevo aggiunto all'olio motore della Corolla e
    mischiandosi con i sedimenti rimasti nella coppa mi aveva intasato gran parte dei microcondotti
    di lubrificazione sui castelletti degli alberi a camme dovendo poi smontare tutto per rimuovere
    le incrostazioni e ripristinare la regolare lubrificazione degli alberi .
    In ogni caso se mi capitasse di dover rifare lo stesso lavoro ora ci metterei la metà del tempo ;)
     
  4. Pike

    Pike Utente Avanzato Autore di Tutorial

    Registrato:
    16 Ottobre 2015
    Messaggi:
    8.626
    "Mi Piace" ricevuti:
    2.495
    Auto:
    Panda 169 1.2 Nat. Power 2008
    L'hai scritto "fratello" :)
    Grazie per la tua esperienza, spero possa essere utile ad altri.
    Questo invece mi fa una paura bestiale.
    Riesci a fare una foto leggibile di fronte e retro dei flaconi?
     
  5. Ivan66

    Ivan66

    Registrato:
    11 Agosto 2017
    Messaggi:
    37
    "Mi Piace" ricevuti:
    21
    Auto:
    Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
    Non sono ancora riuscito a far ordine in garage quando
    rientrerò dal lavoro vedrò di fare una foto alle latte ;)

    Nella Paseo mi ero quasi rassegnato a fare le doppiette
    per cambiar marcia e quell'additivo ha fatto miracoli ...
    non è la prima volta che lo uso e nel cambio Toyota
    ci ho già fatto 50.000km
     
    Ultima modifica: 9 Gennaio 2018
  6. Pike

    Pike Utente Avanzato Autore di Tutorial

    Registrato:
    16 Ottobre 2015
    Messaggi:
    8.626
    "Mi Piace" ricevuti:
    2.495
    Auto:
    Panda 169 1.2 Nat. Power 2008
    No vabbè... fare la doppietta su un cambio JAP mi fa rabbrividire.. son talmente pignoli che non dovebbe mai capitare. Era pure fatta in giappone, santa polenta! :D E' una EL54, giusto?
     
  7. Ivan66

    Ivan66

    Registrato:
    11 Agosto 2017
    Messaggi:
    37
    "Mi Piace" ricevuti:
    21
    Auto:
    Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
    Si Si , Jap pura ma i cambi se li facevano fare dalla Valeo ...
     
  8. Ivan66

    Ivan66

    Registrato:
    11 Agosto 2017
    Messaggi:
    37
    "Mi Piace" ricevuti:
    21
    Auto:
    Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
  9. Pike

    Pike Utente Avanzato Autore di Tutorial

    Registrato:
    16 Ottobre 2015
    Messaggi:
    8.626
    "Mi Piace" ricevuti:
    2.495
    Auto:
    Panda 169 1.2 Nat. Power 2008
    Al di là della qualità dell'olio che può essere eccelsa, mi domando come fa ad essere un GL3, GL4 e GL5 contemporaneamente...
     
  10. galerio995

    galerio995

    Registrato:
    19 Agosto 2016
    Messaggi:
    755
    "Mi Piace" ricevuti:
    75
    Auto:
    Ford Fiesta, 1.4 16v, ZETEC-SE, 2002
    Tornando in topic comunico che ho 'risolto' il problema mettendo un quadratino di nastro nero sulla spia avaria motore, così almeno non la vedo più. Prossimamente agirò direttamente sulla sonda lambda, creando una prolunga con strozzatura per fargli 'sniffare' meno gas di scarico e quindi di scongiurare la comparsa della spia ed evitare che i consumi lievitino troppo.
     
  11. ElCaimanDelPiave

    ElCaimanDelPiave Super Moderatore Membro dello Staff Utente Avanzato Autore di Tutorial

    Registrato:
    20 Luglio 2014
    Messaggi:
    21.350
    "Mi Piace" ricevuti:
    9.882
    Home page:
    Auto:
    Punto mk2 1.2 16v Hlx '01 / Grande Punto 1.4 16V Sport '08
    Scusa, ma la sostituzuone del cat è sicuramente più ON topic di un pezzo di nastro sulla spia o di ingannare la sonda con un distanziale.
    Poi, ognuno è libero di "risolvere" i problemi come crede, ma la soluzione migliore non è la tua.
    Imho (?)
     
    A Dada piace questo elemento.
  12. galerio995

    galerio995

    Registrato:
    19 Agosto 2016
    Messaggi:
    755
    "Mi Piace" ricevuti:
    75
    Auto:
    Ford Fiesta, 1.4 16v, ZETEC-SE, 2002
    Veramente negli ultimi post si stava parlando di cambi e oli per cambi che non c'entrano una mazza con quello di cui si parlava.
    E se noti ho messo "risolto" tra virgolette, il che significa che non è stato risolto nulla ma che ho adottato una "soluzione" per togliere almeno la fastidiosa spia motore.
    Come puoi vedere l'operazione è costosa e complicatissima, quindi per ora una soluzione pratica, per me, non è contemplabile. Senza IMHO, perché è così.
     
  13. Ivan66

    Ivan66

    Registrato:
    11 Agosto 2017
    Messaggi:
    37
    "Mi Piace" ricevuti:
    21
    Auto:
    Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
    Giusto per informazione , l'inefficienza del catalizzatore provocava
    irregolarità sia sul regime di giri che sulle temperature d'esercizio ....
    Non mi sarei sbattuto tanto se fosse stato solamente un problema di fumi ,
    per quello ci sono dei postcat che risolvono in parte il problema .
    Probabilmente il tuo non è ancora del tutto andato , quando le due
    lambda rileveranno dati praticamente identici forse ti troverai nella
    stessa situazione .
     
  14. galerio995

    galerio995

    Registrato:
    19 Agosto 2016
    Messaggi:
    755
    "Mi Piace" ricevuti:
    75
    Auto:
    Ford Fiesta, 1.4 16v, ZETEC-SE, 2002
    I dati sono identici. Purtroppo le Fiesta a benzina soffrono di un problema elettrico che ha a che fare con l'acceleratore elettronico (cavi, pedale e corpo farfallato) per cui il minimo rimane intorno ai 1500 giri. E' successo diversi anni fa e cambiammo il corpo farfallato, poi successe un anno e mezzo fa e pulii tutti i connettori e smise. Il problema, generalmente, si evolve così: minimo accelerato, se si spegne la macchina scompare. Dopo un po' rinizia finché non smette più e il corpo farfallato smette di rispondere e a più di 30 all'ora non puoi andare.
     
  15. Manga97

    Manga97 Utente Avanzato

    Registrato:
    23 Novembre 2016
    Messaggi:
    921
    "Mi Piace" ricevuti:
    212
    Auto:
    Polo 1.4 16v 2003
    Ho letto in giro che il catalizzatore andato fa aumentare i consumi, può essere una cosa fondata? Se si su cosa?
     
  16. galerio995

    galerio995

    Registrato:
    19 Agosto 2016
    Messaggi:
    755
    "Mi Piace" ricevuti:
    75
    Auto:
    Ford Fiesta, 1.4 16v, ZETEC-SE, 2002
    Nelle auto euro4, ovvero tutte quelle che hanno anche una sonda lambda dopo il catalizzatore, la quantità di benzina è determinata da alcuni parametri, tra questi ci sono le letture delle due sonde. Cerco di spiegarmi bene. Nei gas di scarico è presente ossigeno che viene 'annusato' dalle sonde lambda in due fasi: prima e dopo il catalizzatore. Un catalizzatore converte i gas di scarico in sostanze meno pericolose per l'ambiente. Un catalizzatore efficiente riduce la quantità di ossigeno nei gas di scarico, un catalizzatore non efficiente no. Detto questo, le sonde lambda trasformano la quantità di ossigeno in impulsi elettrici, che vengono decodificati dalla centralina.
    Se le due sonde, sia pre che post catalizzatore, riportano la stessa quantità di ossigeno nei gas di scarico, la centralina assume che ci sia un problema, ovvero che il catalizzatore non stia funzionando. Però io credo una cosa: nel momento in cui la centralina si rende conto, grazie alla lettura sballata della sonda a valle, che il catalizzatore non stia funzionando bene (errore p0420) evita di ingrassare eccessivamente la miscela perché, se ci pensate un attimo, non ha senso. Se io so qual è il problema è qual è la soluzione (quindi catalizzatore e sostituzione di questo) perché devo ingrassare la miscela? Ovviamente questo dipende dalla bontà degli ingegneri che hanno progettato la centralina perché chiaramente questa ragiona in base alle informazioni che le sono state impresse. Detto questo il consumo eccessivo di carburante avviene, tra le altre cause, quando le sonde lambda sono eccessivamente usurate (dopo i 100000km andrebbero cambiate) riportando dati sulla quantità di ossigeno che non rispettano la realtà, e questo può far agire la centralina in maniera errata, ingrassando o smagrendo eccessivamente la miscela, con tutte le conseguenze del caso.
    --- Messaggio doppio unito, 17 Gennaio 2018 alle 00:26 ---
    Detto questo aggiungo che mi sono giocato il catalizzatore qualche anno fa, quando la bobina funzionava male. Il terzo cilindro, infatti, mancava delle accensioni. Quindi la benzina incombusta veniva espulsa dalla camera da scoppio, incendiandosi nel catalizzatore rovente, difatti cuocendolo.
    --- Messaggio doppio unito, 17 Gennaio 2018 alle 00:28, Data messaggio originale: 17 Gennaio 2018 alle 00:24 ---
    Guarda qui: https://www.hella.com/techworld/it/Tecnica/Sensori-e-attuatori/Sonda-lambda-4379/#
     
  17. Pike

    Pike Utente Avanzato Autore di Tutorial

    Registrato:
    16 Ottobre 2015
    Messaggi:
    8.626
    "Mi Piace" ricevuti:
    2.495
    Auto:
    Panda 169 1.2 Nat. Power 2008
    Diverse auto Euro 3 hanno due sonde lambda.
    https://it.wikipedia.org/wiki/Convertitore_catalitico#La_doppia_sonda_lambda
    Dipende come funziona il loro convertitore/marmitta catalitica.
    E dal tipo di sonda usata...
    https://it.wikipedia.org/wiki/Sonda_lambda#Tipi_di_sonde

    Da quando è stato scelto di installare i catalizzatori sui veicoli (c.d. Euro 1) ci sono stati aumenti di consumo di carburante rispetto agli analoghi motori non catalitici, principalmente perchè fino all'entrata in temeperatura del catalizzatore la gestione elettronica dell'iniezione e dell'accensione arricchisce la combustione per cercare di generare temperature superiori ai gas di scarico.
    https://it.wikipedia.org/wiki/Convertitore_catalitico
    Il progredire delle norme anti inquinamento ha portato ad una accelerazione dei tempi di riscaldamento del motore ed a un innalzamento delle temperature del fluido refrigerante, per ridurre al minimo il quantitativo di gas incombusti (ed in tal senso anche le valvole EGR sono d'aiuto allo scopo, ma dipende dalla progettazione del motore.
    Poco dopo l'introduzione delle prime marmitte catalitiche, Saab aveva portato alcuni prototipi di soluzioni per abbattere l'inquinamento. Due hanno colpito la mia immaginazione.
    Il primo era un serbatoio isolato termicamente di sali in grado di immagazzinare un consistente quantitativo di calore. Durante i primi minuti di messa in moto, questo serbatoio veniva fatto attraversare dal fluido refrigerante, il quale veniva portato a temperatura d'esercizio molto più velocemente grazie a questo particolare accorgimento. Una volta portato a regime il motore, parte della temperatura in eccesso veniva immagazzinata dai sali per ricaricare questa energia termica.
    Il secondo era ancora più strano: parte del baule veniva sacrificato per immagazzinare i gas di scarico dei primi minuti di accensione del motore, particolarmente ricchi di miscela incombusta. Dopo una prima fase di riscaldamento, questo gas di scarico veniva reimmesso nel motore, che ri-bruciandolo ne abbatteva il carico d'inquinamento di oltre il 90%.

    @Manga97: quanto ti è stato riferito è sostanzialmente vero. Tuttavia, non è in sè il catalizzatore a determinare l'aumento dei consumi, quanto le logiche di funzionamento della centralina di iniezione ed accensione, che ha ovviamente un solo ed unico obiettivo: funzionare nei parametri impostati.
    Un catalizzatore esausto, una o più sonde non più efficaci nel rilevare i valori sono elementi che rendono inefficace la mappatura del motore.
     
    Ultima modifica: 17 Gennaio 2018 alle 01:20
  18. galerio995

    galerio995

    Registrato:
    19 Agosto 2016
    Messaggi:
    755
    "Mi Piace" ricevuti:
    75
    Auto:
    Ford Fiesta, 1.4 16v, ZETEC-SE, 2002
    C'è anche da aggiungere che in questi casi vuoti e buchi in accelerazione sono assai comuni perché i parametri possono essere talmente sballati che vanno fuori mappa, ovvero si verificano dalle condizioni in cui la centralina, dati certi valori, non sa letteralmente cosa fare, quindi non iniettata carburante e l'accensione salta. L'ho visto accadere in un video, dove una Panda a GPL per qualche strano motivo andava fuori mappa è il motore faceva i vuoti. C'era anche un computer e si vedeva chiaramente che andava fuori mappa.

    Comunque @Manga97 visto e considerato che il catalizzatore lo dovrai cambiare (ne parlavamo anche privatamente, costa veramente poco) unitamente alle sonde lambda, ti consiglio di cambiare prima queste e vedere se la situazione migliora. Magari è solo una delle due che non funziona bene e genera l'errore.
     
  19. samuele

    samuele Utente Avanzato Autore di Tutorial

    Registrato:
    3 Ottobre 2013
    Messaggi:
    7.470
    "Mi Piace" ricevuti:
    2.019
    Auto:
    Fiat punto 1.2 16v -01- / Fiat Punto 1.2 16v -99-
    Mi intrometto dicendo che tutte le euro 3 hanno due sonde lambde
    Una sola fino a euro 2
     
  20. Manga97

    Manga97 Utente Avanzato

    Registrato:
    23 Novembre 2016
    Messaggi:
    921
    "Mi Piace" ricevuti:
    212
    Auto:
    Polo 1.4 16v 2003
    Vi ringrazio per le mega risposte intanto.
    Alla fine son sempre in gioco le sonde, e come avete detto bisogna vedere come la seconda agisce sulla ecu.
    Ot: devo dire che, nella mia situazione, di vuoti non ce ne sono, sono un po’ fiacchi i bassi ma è sempre stata così.
     

Condividi questa Pagina