• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Punto mk2b 1.2 16v - comportamento anomalo in partenza e gas incontrollabile

Auto
Punto mk2b 1.2 16v GPL
Salve a tutti,
in seguito ad alcuni problemi alla mia auto (giri che saltellano in partenza da fermo e alcuni strattonamenti a GPL) ho provato a monitorare alcuni parametri con MES. Vorrei sapere da voi se è normale la lettura di questi parametri: spingendo l'acceleratore a fondo in seconda marcia, il carico motore va oltre il 100%, la posizione della farfalla raggiunge il 92% di apertura e il map misura 1000mbar nel collettore di aspirazione. Secondo voi dove può essere il problema? Vi riporto i componenti sostituiti e prove effettuate:

distribuzione completa, cinghia e tendicinghia servizi, cavi candele beru, candele dcpr7en10 e dcpr8en (provate entrambe), bobina valeo, sonda lambda pre cat, pulizia corpo farfallato e sensore pressione collettore, sostituzione corpo farfallato con uno usato (appena montato sembrava risolto il problema delle partenze da fermo, ma dopo pochi chilometri è tornato tutto come prima), sostituzione sensore pressione collettore (purtroppo da pezzidiricambio24 mi hanno mandato il ricambio sbagliato, ma montandolo non ho notato differenze), sostituzione guarnizioni collettore di aspirazione (quando abbiamo smontato il collettore, guardando le guarnizioni, il mio meccanico ha detto che aspirava un po' d'aria dal terzo cilindro).

Altre anomalie che ho notato sono: rumore tipo "soffio" nella zona alternatore/compressore aria condizionata; un rumore quando accelero in folle da fermo tipo "niuuu niuuuu"; quando faccio retromarcia in lieve salita un rumore che non so descrivervi, tipo cinghia/cuscinetto che sfrega, ma abbastanza cupo. Questi rumori mi fanno pensare ad un cuscinetto andato, immagino quello dell'alternatore, visto che cinghie e tendicinghia sono nuove. Altro problema, ma credo non conti nulla, il terminale dello scarico sfiata un pò, sarà da sostituire. L'auto ha 151000km.

Come consumi sono sugli 11 km/litro a GPL,massimo 11.4 se la uso in extraurbano con andatura normale.
Olio motore Motul X-Cess 5w40, filtro aria sempre sostituito ogni 15000km,

Può essere che aspiri aria lievemente da qualche parte? La lettura del map non è corretta?

Ditemi voi cosa ne pensate, sperando di esser riuscito a fare un quadro della situazione.
Grazie!

PS: volendo posso caricare il video in cui si sente il "soffio" dalla zona compressore aria condizionata.
 

Allegati

matteo 89

Utente Avanzato
Auto
Audi a3 8P 1.6 benz./gpl (BRC) 75kw (bgu) 3p cambio manuale 5 rapporti '03
Per il carico oltre il 100% potrebbe essere il "kick down", prova a fare un log premendo più lentamente l'accelleratore.
 
Auto
Punto mk2b 1.2 16v GPL
Ho provato più volte, anche più lentamente e il carico va sempre oltre il 100%. Anche rilasciando e riaccelerando. Magari riprovo in questi giorni, così da togliersi ogni dubbio. Se ci fosse qualcuno disposto ad acquisire gli stessi dati, mi sarebbe di aiuto per un confronto e per togliermi ogni dubbio. intanto ecco il video del "soffio", non so se sia normale, ma mi pare che 10000km fa l'auto fosse più silenziosa in quella zona.


Tra i 7 e i 10 secondi si sente bene...
 

matteo 89

Utente Avanzato
Auto
Audi a3 8P 1.6 benz./gpl (BRC) 75kw (bgu) 3p cambio manuale 5 rapporti '03
Il climatizzatore raffredda bene? E' fatica così da un video: controlla le valvoline. Nel tubo blu ci passa dell'aria o benzina?
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Dato che era un bel po' che volevo farlo, ho colto l'occasione della richiesta d'aiuto di @ViNzZz e ho collegato mes, andando a fare un giretto. Dopo consulto i dati e aggiorno.

--- Messaggio doppio unito ---

Salve a tutti,
in seguito ad alcuni problemi alla mia auto (giri che saltellano in partenza da fermo e alcuni strattonamenti a GPL) ho provato a monitorare alcuni parametri con MES. Vorrei sapere da voi se è normale la lettura di questi parametri: spingendo l'acceleratore a fondo in seconda marcia, il carico motore va oltre il 100%, la posizione della farfalla raggiunge il 92% di apertura e il map misura 1000mbar nel collettore di aspirazione. Secondo voi dove può essere il problema? Vi riporto i componenti sostituiti e prove effettuate:
Ciao
Ho una Mk2 euro3, 1.2 16v, anno 2001, penso comunque che le letture siano attendibili per essere paragonate con le tue.
Dunque, ecco il grafico dei parametri da te indicati, misurati sulla mia. Il lungo picco che si vede nel grafico e' proprio una bella tirata in seconda.
Il carico motore raggiunge il 120%, la pressione 1008 mbar, la farfalla circa il 92%.
Quello che non capisco, anche sulla mia, e' perche' la farfalla non vada al 100%...

Ad ogni modo, direi che le letture effettuate sulla tua auto siano perfettamente sovrapponibili con la mia, che non manifesta (tocchiamo ferro LOL ) alcun problema evidente.
Per la cronaca, io ho su le Dcpr8e-ekz, che sono la versione a doppio elettrodo delle dcpr8e-n, ma non penso proprio che le candele in questo caso abbiano alcuna influenza.

Spero di esserti stato di aiuto.

grafico mk2.jpg
 
Auto
Punto mk2b 1.2 16v GPL
Sei stato di grande aiuto! Direi che sotto questo punto di vista è tutto ok allora! Il problema delle partenze da fermo resta, non so davvero come risolvere visto che tutti i parametri sembrano al loro posto :(

Piccolo ot: che ne pensi di quel leggero soffio del video? Può essere normale?

Il climatizzatore raffredda bene? E' fatica così da un video: controlla le valvoline. Nel tubo blu ci passa dell'aria o benzina?
Si, il clima raffredda bene. Nel tubo blu ci passano i vapori della benzina. Già controllato se era ok e pare di si :(
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Dunque, il "soffio" mi sembra un rumore di cinghia/puleggia. Non è che ti hanno messo un anti slittante? Tempo fa lo avevo messo e produceva un suono simile. La mia, comunque, è molto più rumorosa e cigola a freddo...
Anzi, dato che avevo fatto un video per il cigolio, te lo linko, così confronti e senti che fa più casino, anche se non "soffia". Io ho 182000 km, e ai tempi del video ne avrò avuti 175000, comunque la situazione è invariata da allora.
Non si vede nulla perché fatto di notte.

Per le partenze da fermo, puoi descrivere meglio e dettagliatente il problema?
 
Auto
Punto mk2b 1.2 16v GPL
La mia è molto più silenziosa, vero... Appena possibile smonto la cinghia servizi e controllo i cuscinetti.

Per le partenze da fermo (che sono il motivo principale per cui sono alla ricerca di qualche parametro fuori dal normale), in pratica appena lascio la frizione per partire, il motore non risponde correttamente ed in particolare:
-se accelero leggermente, non succede nulla, nel senso che è come se non accelerassi...se in questo caso continuo a lasciare la frizione, i giri scendono poco sotto i 500 per poi salire bruscamente a 1000-1200
-se accelero un pò di più, per un attimo non succede nulla e poi all'improvviso schizza a 1500-2000 giri
e da qui inizia a salire e scendere di giri, da 500 a 1500 giri nonostante tenga frizione e acceleratore IMMOBILI perchè l'auto ha la coppia sufficiente per spostarsi!

In pratica l'acceleratore fa quello che gli pare quando parto da fermo. Ho notato una cosa: in folle, se NON premo la frizione, l'acceleratore è molto più vellutato e riesco ad effettuare delle "piccole accelerazioni", riesco a dosare bene il pedale per pasare da 800 a 900 giri, per esempio. Quando invece premo la frizione (sempre in folle), l'acceleratore è letteralmente ingestibile: per i primi 10-20° di corsa è come se non lo premessi, poi basta premerlo di un grado in più ed immediatamente schizza su di giri. Insomma, pare che la strategia attuata dalla centralina per far rispondere più prontamente al pedale funzioni male, o comunque c'è qualcos'altro che non va.
Questo difetto l'aveva fin da quando ho comprato l'auto (123000km) e non avevo nemmeno l'impianto gpl...
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Ok, allora, dato che hai mes, monitora l'apertura del gas elettronico e il sensore frizione premuta.
Vediamo se c'è qualche problema.
 

kite69

Utente Avanzato
Auto
Citroen C3 shine 1.2 Gpl 2017 - Alfa Romeo Giulietta Super 1.4 TB GPL 2018
Le farfalle non danno mai ne 0 ne 100 %. Di solito al minimo sono dai 4.5/5.5 % al massimo arrivano al 97/98%. In pratica più che percentuale di apertura è l'angolo di apertura, la farfalla non potrà mai essere totalmente chiusa o aperta.
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Tra i parametri di mes ci sono sia angolo che percentuale. Pensavo che al max angolo (che ho appreso essere 80 gradi), la percentuale fosse comunque 100, invece non è così. ;)
 

samuele

Utente Avanzato
Autore di Tutorial
Auto
Fiat punto 1.2 16v -01- / Fiat Punto 1.2 16v -99-
Domanda magari stupida , e che magari non c'entra niente ma una cosa simile era successa in officina su una Mito con il 1.4 16v 78cv e il problema era il pedale dell'acceleratore e resettato tutti i parametri in centralina era poi andata a posto
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
Beh dipende dalla gestione elettronica come è settata, è un discorso che cambia da auto ad auto, non c'è una regola fissa. Magari il 100% lo si vede solo in determinate condizioni che noi non conosciamo. Comunque il carico oltre il 100% è normale.
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Comunque, tornando al problema in partenza, descritto da Vinzzz, sospetto che non venga riconosciuto il rilascio frizione, per questo gli suggerivo di monitorare quel parametro e quello del gas elettronico.
Danilo, che ne pensi?
 

kite69

Utente Avanzato
Auto
Citroen C3 shine 1.2 Gpl 2017 - Alfa Romeo Giulietta Super 1.4 TB GPL 2018
Diciamo che le due cose sono correlate. Di solito la farfalla non va oltre un certo numero di gradi per ovvi motivi costruttivi
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
Potrebbe, ma non sono sicuro che la 16v abbia il sensore sulla frizione.

Comunque è una scelta costruttiva, ogni casa fa quello che crede non esiste una regola fissa. Le punto 8v hanno la farfalla che supera i 90° e quindi è come se si richiudesse un po'. Ogni auto fa storia a se, e sono parametri costruttivi e/o elettronici...
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Non mi è chiara una cosa: che senso ha che il carico motore vada oltre il 100%? Teoricamente, dato che si tratta di una scala in centesimi, a 100 dovrebbe corrispondere il massimo carico possibile per il motore; il fatto che il carico vada oltre il 100% mi sembra un po' come mettere in una bottiglia da 1,5 l una quantità d'acqua superiore, che è ovviamente impossibile. Spero di essere riuscito a spiegare bene cosa intendo.
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Stesso dubbio che ho io, ma l'ho interpretato come un valore, per così dire, fittizio...
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
Il problema che il motore non è un contenitore. Il carico varia per una serie lunga di fattori, se non si lascia margine il motore potrebbe andare fuori scala e girare magro. Ad esempio tirare una quinta non è come tirare una seconda, se l'airbox entra in pressione (come avviene sulla moto, con quella che viene chiamata sovralimentazione dinamica) il carico del motore sale ulteriormente (andando oltre il bar assoluto) cosa che non succede a basse velocità... ecco quindi che si crea la necessità di prevedere questi casi...

Poi non vuol dire nulla che nella diagnosi segni il 120%, sono comunque diagnosi universali che potrebbero interpretare male i dati. Comunque è sempre buona norma quando si creano delle mappature prevedere anche carichi e condizioni "fuori standard", in modo da salvaguardare il motore anche in eventi eccezionali.
 
Auto
Punto mk2b 1.2 16v GPL
Bene, il discorso del carico mi sembra chiaro. La cosa strana è che se lo leggo con un app sul telefono, il carico massimo è 100% e non va oltre tale valore. In ogni caso, l'importante è che sia normale che vada oltre il 100% con MES.

Comunque, tornando al problema in partenza, descritto da Vinzzz, sospetto che non venga riconosciuto il rilascio frizione, per questo gli suggerivo di monitorare quel parametro e quello del gas elettronico.
Danilo, che ne pensi?
Riguardo alle partenze da fermo: stasera faccio un'acquisizione e la posto. Vi anticipo che il pedale frizione ha l'interruttore. Ho provato anche a staccare la spina e l'effetto è quello che mi aspettavo, ossia l'acceleratore risponde "bene" e la risposta al gas è più lenta, esattamente come quando accelero a folle con la frizione NON premuta. Tempo fa provai a misurare la resistenza dell'interruttore col multimetro: tutto ok.

I problemi nascono quando premo la frizione: l'interruttore frizione fa il suo dovere (penso,non è da escludere qualche filo che non fa contatto) e comunica alla centralina che il pedale deve rispondere più velocemente. Questa risposta più "veloce" al gas è compromessa, sembra tutto starato. Quando i giri iniziano a saltellare pare di avere un motore che gira con l'anticipo sbagliato, infatti il motore trema, sobbalza come se avessi delle mancate accensioni (che però non vengono registrate).

Sembrerebbe un problema di sincronismo tra pedale e valvola a farfalla. Il guaio è che questo mancato sincronismo si ha solo quando premo la frizione, perchè con la frizione NON premuta l'acceleratore è sì più lento, ma risponde ai miei comandi precisamente, tant'è che riesco a passare da 850 giri a 950 giri senza problemi, e riesco a mantenerlo a 950 senza alcun problema. Con la frizione premuta, invece, è un disastro, come vi ho già spiegato. Volendo posso fare un video per farvi capire meglio.

Domanda magari stupida , e che magari non c'entra niente ma una cosa simile era successa in officina su una Mito con il 1.4 16v 78cv e il problema era il pedale dell'acceleratore e resettato tutti i parametri in centralina era poi andata a posto
Il reset dei parametri adattativi penso si faccia cancellando gli errori, perchè su MES non ci sono altri comandi per cancellare parametri. Di sicuro cancellando gli errori si cancellano STFT e LTFT, ma non so cosa succede al resto delle informazioni in centralina.
 
Alto Basso