• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Punto 188 - Sostituzione sensore coppia

giove78

Utente Avanzato
Autore di Tutorial
Auto
Punto sporting 1.2 16v 2000, Ypsilon 0.9 twinair 2012 e 500 L 1971
#1
Tempo fà si era discusso sull'opportunità o meno di sostituire l'intero piantone con uno rigenerato, ma con sensore, relativa centralina e motorino nuovi e con garanzia.

Ora dalle mie parti, provincia RC si parla di officine (ipotizzo dotate di calibratore) che sostituiscono il sensore di coppia sterzo x circa 160.00 E.

Qualcuno di voi l'ha già sostituito (parlo del solo sensore lasciando intatto il resto)??
 
Auto
Hyundai i20 1.2 16V (ex Fiat Punto 1.2 16V)
#2
Purtroppo come mia unica esperienza c'è il piantone dello sterzo completo alla modica cifra di 700 euro + 82 di manodopera! Se trovi di meglio approfittane.
 

rox

Utente Avanzato
Autore di Tutorial
Auto
Panda EasyPower 1.2 8v 2009
#3
su youtube c'è un video che parla proprio di questo strumento, ma con i 160€ ti danno qualche garanzia?
 

giove78

Utente Avanzato
Autore di Tutorial
Auto
Punto sporting 1.2 16v 2000, Ypsilon 0.9 twinair 2012 e 500 L 1971
#4
sono andato a far fare la diagnosi da questo che voleva i 160 E e la diagnosi gli porta errore su fasi motore elettrico il quale non gli dava alcun segnale di vita o di comunicazione...e quindi mi ha prospettato il piantone rigenerato, ma mi deve ancora dare il costo totale.
 

giove78

Utente Avanzato
Autore di Tutorial
Auto
Punto sporting 1.2 16v 2000, Ypsilon 0.9 twinair 2012 e 500 L 1971
#5
sono ancora in attesa che l'elettrauto che vuole 230E per la sostituzione del sensore o 150E per quella del motorino (la diagnosi dice fasi motore,ma lui opta x esperienza al 99% per il sensore) mi chiami per dirmi che i ricambi sono arrivati e intanto ieri dopo 15 gg di spia sterzo rossa accesa e volante durissimo, metto in moto, si accende la spia verde del city e tutto funziona come 16 gg fà, quindi servoassistito,ma con il solito rumorino se giro il volante da fermo...boh!! cmq sono convinto di risolvere il problema definitivamente o almeno spero!!!
 
Auto
Fiat Marea Weekend 1.6 16V - 182A4000 - 76 kW -103 Cv - 06/1998
#6

giove78

Utente Avanzato
Autore di Tutorial
Auto
Punto sporting 1.2 16v 2000, Ypsilon 0.9 twinair 2012 e 500 L 1971
#7
lunedi ho cambiato il sensore, nel senso che mi hanno montato un piantone revisionato con sensore nuovo(almeno spero e spero anche che non esistano i sensori revisionati),ma con il mio motorino e relativa centralina originali.
Ebbene sterzo silenzioso x un paio d'ore...alla 2° messa in moto circa 4 ore dopo la sostituzione torna il rumorino di sottofondo tipico del sensore "rotto" e il giorno dopo difatto si accende la spia dello sterzo con indurimento dello stesso, fino a quando non ho riavviato...
Insomma lunedì nuova sostituzione del piantone/sensore (ovviamente a spese dell'elettrauto e della sua azienda fornitrice).
Voi pensate che la centralina dell'auto e/o quella del motorino city possono, per qualche problema, influire e danneggiare il sensore di coppia???
 

GDeltaG

Fondatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Punto 2012 Easy 1.2 8V 2013
#8
Mi dispiace molto, questo problema è snervante e ne so qualcosa...le casistiche poi sono svariate e una soluzione, in un determinato caso, non è assolutamente detto che sia risolutiva anche in un altro caso, anche perché diverse possono essere le cause ovviamente.

L'unica soluzione sicura rimane forse la sostituzione di tutto il gruppo piantone, motorino, sensore e centralina...tutte le altre combinazioni possono funzionare come anche no.

La tua domanda me la sono posta anch'io a dire il vero ma non saprei dare una risposta onestamente.
 

giove78

Utente Avanzato
Autore di Tutorial
Auto
Punto sporting 1.2 16v 2000, Ypsilon 0.9 twinair 2012 e 500 L 1971
#9
infatti,
partendo dal presupposto che sia stato gestito il tutto onestamente, possibile che un sensore nuovo (spero) funzioni perfettamente x delle ore (l'elettrauto ha fatto una 80-ina di km di prova (con la mia benza :( anche x il problema elettrico), poi la provo io con lui, la riaccendo dopo aver pagato e poi con macchina fredda metto in moto e ritorna il rumorino che indica il fine-vita del sensore???:cry:

Ho pensato che la centralina dell'auto o quella del motorino abbia rigettato il nuovo sensore (come un corpo estraneo nei trapianti d'organi)...prendete con le pinze l'esempio fatto.
cmq mah!!
 

GDeltaG

Fondatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Punto 2012 Easy 1.2 8V 2013
#10
ma il sensore era pienamente compatibile? perché ora non so se il sensore ha anch'esso un codice come nel caso della centralina e del motorino...ma nel caso lo avesse probabilmente non era lo stesso, anche se rimane il fatto che ha funzionato perfettamente per diversi chilometri :confused:
 

giove78

Utente Avanzato
Autore di Tutorial
Auto
Punto sporting 1.2 16v 2000, Ypsilon 0.9 twinair 2012 e 500 L 1971
#11
il sensore, mi ha spiegato l'elettrauto, è quello col cavo azzurro, molto comune sulle prime 188 (la mia è di marzo 2000) mentre i + recenti sono con cavo giallo,
l'unica differenza è che per mettere il sensore + recente (e quindi presumo giallo), l'azienda fornitrice deve praticare una modifica della sede del sensore sul piantone, ma questo lo fa lei stessa e poi testa l'apparato prima di spedirlo.
Sembrerebbe però solo una modifica meccanica, mentre la parte elettrica/software rimane invariata, per questo ho il dubbio che dopo averlo installato il "resto" dell'auto non l'abbia "accettato"...ma allora perchè, come dici tu, ha funzionato per quasi 90 km, 10 dei quali con me???
 
Alto Basso