• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Dubbi sui rele' aftermarket

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
non metto il modello di auto in quanto il problema non e specifico per tale modello. chi mi segue ultimamente sa che ho dei problemi con la mia auto a benzina nella prima fase di riscaldamento appena avviata che si manifesta dopo circa 30-40 secondi dall'avviamento. qualcuno dell forum sa che essa e dotata di un anti furto con il classico tastino (swich) che interrompe l'alimentazione della pompa benzina tramite un rele' da 20-30A che se viene eccitato apre interrompe il circuito mentre in funzionamento normale dell'auto il contatto resta chiuso. ultimamente ho fatto delle prove eliminadolo avendo il presentimento che il rail non avesse la pressione corretta per alimentare gli iniettori e quindi avvolte mi da errore p0300 (mancate accensioni multiple) chiedo ai piu esperti specializzati in elettronica quindi il bonna, gioe, pike,elkaiman se i rele' di questo tipo aftermarket con il tempo possono far diminuire la portata in ampere o pregiudicare le prestazioni della pompa stessa, magari i contatti che aprono e chiudono subiscono un deterionamento . informo che anche se non si doveva fare il rele' e installato sul negativo della pompa benz.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Di che marca è il relè che stai usando ora?
Questo relè è sostituibile con un normale relè automotive, magari preso allo sfascio?
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
della hella ed e scritto 20-30A e al dire il vero non so neanche quanto sia realmente l'assorbimento reale della pompa stessa ma presumo sia piu o meno quella
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Il fusibile della pompa benzina quanto riporta?
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
purtroppo non c'e il fusibile della pompa, l'ho cercato da per tutto ma non esiste. i piu alti in ampere sono i vetri elettrici, compressore ac. elettroventola riscaldamento ecc. mi sembra strano anche a me , ma non l'ho mai trovato. comunque il piu alto in assoluto e 50A ma e quello dell' ABS
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
ok ma la mia domanda e se con il tempo possono dare problemi di poca portata in Ampere
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Tutto è possibile... Tu che relais hai montato?
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
ok ma la mia domanda e se con il tempo possono dare problemi di poca portata in Ampere
L'unica esperienza che ho in merito è su faretti aggiuntivi su una moto.
All'inizio, tutto ok. Dopo qualche tempo, hanno smesso di funzionare per colpa di un relè scrauso. Ma non andavano proprio.
Ora, ipotizzando che un relè sia sottodimensionato, potrebbe crearsi ossido dovuto al calore o addirittura deformarsi i contatti col calore.
Bisognerebbe misirare l'assorbimento della pompa, possibilmente con una pinza amperometrica, dato che ben difficilmente un tester reggerebbe quella corrente in CC.

--- Messaggio doppio unito ---

IMG_20180211_120049.jpg

Questo, per esempio porta 10A in alternata, e solo 200 mA in continua
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
Quoto Stefano.

Aggiungo
se i rele' di questo tipo aftermarket con il tempo possono far diminuire la portata in ampere o pregiudicare le prestazioni della pompa stessa, magari i contatti che aprono e chiudono subiscono un deterionamento
Che se fosse possibile una cosa del genere te ne accorgeresti perché il relay si scalderebbe
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
nel pom. faccio una photo. si ma perche' solo a freddo alla mattina? umidita'? e poi con il calore dopo che passati quei 30-40 secondi si scalda?
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
Forse mi sono spiegato male: non penso sia possibile. Se lo fosse significherebbe che il contatto sia instabile o ossidato e quindi introdurrebbe una resistenza ulteriore che, per definizione, produce calore.
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
20180211_132931.jpg

ecco la photo. grazie gioe della risposta. quindi con il tempo puo produrre un'ossido sui contatti.......ma escludi che possa far diminuire la capacita' di alimentare correttamente un contatto solo in determinate circostanze?
20180211_132943.jpg
 
Ultima modifica di un moderatore:

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Relè integro e non deformato, contatti puliti. Almeno, per quanto posso vedere io...
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
Sì.
Per togliere ogni dubbio potresti o bypassarlo o sostituirlo.
Ma perché quel tipo di relay, ce l'avevi in casa o è proprio previsto dall'impianto (lo trovo strano perché è senza diodo e su un carico induttivo com'è un motore elettrico ci vorrebbe)?
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
no aspettate, come dicevo prima e un antifurto che ho fatto anni fa tramite uno swic che azionandolo interrompe il negativo della pompa. il rele' lo avevo comperato da un auto ricambi e non e niente di serie. pike, questo e il rele' di scorta, l'altro in effetti ha i piedini un po bruniti non colore ottone pulito ma niente di allarmante a parere mio. gioe di che diodo parli? spiegami meglio
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
E' un diodo che in campo automotive è incorporato nel relay stesso, serve come protezione dai picchi di tensione generati dai carichi induttivi che, a lungo andare, deteriorano i contatti.
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
come vedi e un comunissimo rele' e mi pare non dotato di diodo. comunque secondo te puo dare i problemi che mi lamento io soltanto durante la prima accensione non fornendo un flusso corretto della pompa? l'ho by passato e stranamente ieri mattina era perfetta
20180211_145437.jpg
20180211_144918.jpg
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
Io proverei ad andare senza e dopo a sostituirlo. Il fatto che non ci sia il diodo si capisce dallo schema impresso sul relay.
Poi ho un dubbio sul fatto che sia collegato sul lato negativo, ma si sono troppi "se".
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
toglimi una curiosita' , ma installarlo interrompendo il negativo, sfiamma maggiormente durante il contatto rispetto collegandolo al positivo? si comunque sto facendo gia una prova senza, e vediamo questa settimana come va. grazie gioe
 
Alto Basso