• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Risolto Lancia Y 1998 - Finestrino elettrico non funziona più (lato sx)

Stato
Chiusa ad ulteriori risposte.
Auto
Alfa Romeo 147 restyling 1.9jtdm 120cv 2007
Salve, ritorno dopo un periodo di assenza in questo forum.
Oggi all'improvviso quando sono entrato in auto volevo abbassare il vetro ma niente, il vetro non si abbassa più né si alza, se premo il pulsante per abbassare il vetro destro nemmeno funziona, però se invece uso la pulsantiera della porta destra per abbassare/alzare il vetro destro funziona.
Cosa può essere? Secondo voi è il motorino della porta sinistra che è morto? I vetri già da tempo si abbassavano ed alzavano lentamente ed a volte si fermavano pure, spruzzando il wd40 il movimento diventava più spedito ma dopo un paio di giorni ritornavano alla lentezza di prima. È un problema che comunque devo risolvere perché con questo caldo non posso guidare con il vetro sinistro chiuso.
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Quindi se ho capito bene, il comando lato guida è morto per entrambi i vetri, mentre il vetro destro, col suo pulsante, funziona?
In tal caso, il comando lato guida mi sembra il primo indiziato.
Se si può estrarre senza smontare il pannello, e di solito è così, lo tirerei fuori e lo inonderei di disossidante. Sia dal lato dei pulsanti che sotto. E spruzzando, aziona i pulsanti in entrambi i sensi. Se è come penso, è un problema di ossido.
Riguardo la lentezza del cristallo penso sia dovuto allo sporco accumulato su guide e raschiavetro. Per il radchiavetro dovresti poter risolvere senza smontare, per le guide, invece, va smontato il pannello.
Non ho però le idee chiare su quali prodotti usare per pulire. Magari qualcuno può intervenire per aiutarci.
E pulisci perfettamente il vetro, perché spesso è anche la patina che si accumula a creare attrito.
 
Auto
Alfa Romeo 147 restyling 1.9jtdm 120cv 2007
Esatto, hai capito bene, la pulsantiera lato guida non fa funzionare nessun vetro, né sinistro né destro, mentre la pulsantiera della porta destra che ovviamente aziona solo il vetro destro funziona. Ho già tolto il pezzo dove c'è la pulsantiera e ci ho spruzzato il wd40 sui cavetti, però continua a non funzionare. Forse devo staccare i connettori e spruzzarci all'interno? Una cosa che non ho capito è se c'è un solo motorino o se c'è il motorino sia sulla porta sinistra che sulla destra.
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Ovvio che ci sono due motorini. Come potrebbe uno solo trasferire il movimento ad entrambe le porte?
Stacca lo spinotto e spruzza il wd40 su TUTTO il blocco comandi. Sia dalla parte del connettore sia, soprattutto dalla parte dei pulsanti. Cerca di farlo penetrare in tutte le fessure attorno ai pulsanti e intanto aziona su e giù i pulsanti, in modo da far penetrare lo sbloccante ovunque.
Poi asciuga, fai finire di scolare e vai a provare se funziona.
Se sei fortunato lo riprendi.
A me si era piantato un pulsante sulla punto e l'ho ripreso così.
 
Auto
Peugeot 2008 2020 1.5 HDI Gt-line 100cv
se ho capito bene il suggerimento, io non spruzzerei mai il wd40 su dei comandi elettrici.
Se il contatto elettrico è ossidato va spruzzato del disossidante per contatti elettrici ed il wd40 non rientra in questa categoria.
 
Auto
Lancia y 1.216v 2003 80 cv Opel corsa 1000 gpl 60cv 2006
stavo cercando di ricordare quale fosse ma non me lo ricordo.. potresti pero' fare una cosa per verificare se è presente il positivo sul connettore, misuri con il tester il filo rosso che arriva sul connettore, è bello grosso non puoi sbagliare è comune ad entrambi i connettori, naturalmente l'altro puntale del tester lo devi mettere a massa e poi sul nero che arriva sempre sul connettore in questo modo sei sicuro che arrivano sia positivo che negativo
Messaggio doppio unito:

come sicuramente saprai c'è anche il pericolo che il cavi si trancino all'altezza del connettore sportelli...
 
Ultima modifica:

vvti

Autore di Tutorial
Auto
Toyota Aygo now 1.0 benzina 68cv anno 2010(euro 4)
Salve, ritorno dopo un periodo di assenza in questo forum.
Oggi all'improvviso quando sono entrato in auto volevo abbassare il vetro ma niente, il vetro non si abbassa più né si alza, se premo il pulsante per abbassare il vetro destro nemmeno funziona, però se invece uso la pulsantiera della porta destra per abbassare/alzare il vetro destro funziona.
Cosa può essere? Secondo voi è il motorino della porta sinistra che è morto? I vetri già da tempo si abbassavano ed alzavano lentamente ed a volte si fermavano pure, spruzzando il wd40 il movimento diventava più spedito ma dopo un paio di giorni ritornavano alla lentezza di prima. È un problema che comunque devo risolvere perché con questo caldo non posso guidare con il vetro sinistro chiuso.
Sulla lentezza dei vetri, irrora per bene le guide(se puoi smontare il pannello ancora meglio) con wd40 oppure silicone spry.
Se hai del grasso dedicato che resiste negli anni ancora meglio.
Io ho provato con il silicone spry e mi sono trovato bene ma ogni tot va riapplicato(poco male perché ci nutro anche le guarnizioni).

In quanto all'interruttore segui quanto detto da the Home made man, pulisci i contatti però non so se è il caso di andare di Wd40.
Lato passeggero non andava più(quindi il finestrino meno usato), l'elettrauto mi ha aperto l'interruttore(sulla Aygo è facilissimo) soffiato a fiato e toccato i contatti con un cacciavite e reinserito e da allora (qualche anno fa) non ha mai più dato problemi.

Questa la mia esperienza, da qui poi vai ad indagare seguendo le indicazioni di nik60 su fusibli ed altre robe di cui non so nulla quindi non posso darti altri suggerimenti.
Spero tu risolva togliendo un pochino di polvere come ho fatto io.
 

buonsm

Utente Avanzato
Autore di Tutorial
Auto
Punto 188FL 1.2 8v 60cv 3p Actual (2005) - Peugeot 107 1.0 12v 3p Plaisir (2007)
se ho capito bene il suggerimento, io non spruzzerei mai il wd40 su dei comandi elettrici.
Se il contatto elettrico è ossidato va spruzzato del disossidante per contatti elettrici ed il wd40 non rientra in questa categoria.
Dipende dai casi: il WD40 non è molto adatto per i contatti in se, ma può aiutare (anche molto) a sbloccare la parte "meccanica" che sta a monte del contatto stesso. Chiaramente non sono prodotti equivalenti.

Il problema potrebbe anche essere un cavo danneggiato all'interno del soffietto in gomma fra la scocca e la portiera.
 
Auto
Alfa Romeo 147 restyling 1.9jtdm 120cv 2007
controlla i fusibili.. il positivo del comando lato guida ha un suo fusibile dedicato.. . :)
Quindi non ho capito bene, devo controllare i fusibili nel vano motore? Perché a me c'è un fusibile che fa funzionare i vetri elettrici e si trova nel cruscotto nel porta oggetti, però quello è sano, ho già controllato, poi ci sono altri 2 fusibili, uno è della chiusura centralizzata e poi un altro che non so a cosa serve. Se mi dici dov'è questo fusibile dedicato alla porta del lato sinistro magari controllo.
Messaggio doppio unito:

Ho staccato il pezzo che contiene i 2 pulsanti staccando i 2 connettori e poi li ho bagnati di wd40, sia le connessioni dei connettori e sia la pulsantiera in generale, ho rimontato tutto ma non funziona lo stesso né il vetro sinistro né destro, funziona solo il pulsante della porta destra per aprire il vetro destro.
 

Allegati

Ultima modifica:

Max 69

Utente Avanzato
Auto
Fiat Punto 188 1.2 - 8 v. cng 2005. Fiat Panda 312 1.2 - 8 v lounge 2018
X fusibili guarda il lum
Messaggio doppio unito:

Bisognerebbe vedere se arriva corrente
 
Auto
Lancia y 1.216v 2003 80 cv Opel corsa 1000 gpl 60cv 2006
fai un controllo con il tester come ho descritto sopra...il cavo positivo è il quello rosso.. gli altri rossi sono bicolore, uno dei fusibili è quello dentro il cassettino porta oggetti,pero' mi sta venendo il dubbio che il fusibile dedicato sia solo sul modello con il modulo dell'automatismo salita/discesa
 
Ultima modifica:
Auto
Alfa Romeo 147 restyling 1.9jtdm 120cv 2007
Mah io ho il timore che sia il motorino ora che ci penso. Se fosse stato un filo rotto credo che soltanto un pulsante non avrebbe funzionato, visto che ci sono 2 connettori con i fili separati per connettore, sono così sfortunato che si sono rotti tutti e 2 i cavi dei vari connettori a vicenda? Non credo.

@nik60 Si in effetti ho guardato sul lum e c'è scritto che c'è un unico fusibile per gli alzacristalli ed è quello che ho controllato io ed è sano.
Il problema è che non ce l'ho il tester, ho pure visto una parte del motorino all'interno del pannello e se lo avessi (il tester) potrei appoggiare l'aggeggio e vedere se funziona.
 
Auto
Lancia y 1.216v 2003 80 cv Opel corsa 1000 gpl 60cv 2006
no i cavi sono unici... c'è un solo positivo che alimenta tutti e due i connettori.. se dal pulsante lato guida non riesci a far funzionare nulla e dal lato passeggero invece si
il problema sta solo lato guida sul positivo oppure negativo
 

buonsm

Utente Avanzato
Autore di Tutorial
Auto
Punto 188FL 1.2 8v 60cv 3p Actual (2005) - Peugeot 107 1.0 12v 3p Plaisir (2007)
Per come hai descritto il problema non sembra colpa dei motorini. Anche ammettendo che si sia guastato quello lato guida, non si spiega il perché dalla pulsantiera lato guida non riesci a comandare il motorino lato passeggero, che invece funziona perfettamente dalla sua pulsantiera.
 
Auto
Alfa Romeo 147 restyling 1.9jtdm 120cv 2007
Ah quindi @buonsm se io premo il pulsante destro per azionare il vetro destro dal mio lato guida, aziono il motorino della porta destra? Se è così allora forse non dovrebbe essere il motorino. Comunque raramente sentivo che quando premevo il pulsante dei vetri (sempre lato guida) si sentisse una specie di piccolo lamento, non so descriverlo però.
Non so che fare a questo punto.
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
se ho capito bene il suggerimento, io non spruzzerei mai il wd40 su dei comandi elettrici.
Se il contatto elettrico è ossidato va spruzzato del disossidante per contatti elettrici ed il wd40 non rientra in questa categoria.
Non parlo per sentito dire. Ma per diretta esperienza. Non va spruzzato? Forse. Mi ha salvato il qlo in molte occasioni, spruzzandolo? Sicuramente!

Hai presente quei farmaci nati per qualcosa, che poi si scopre essere efficacissimi per altre patologie?

Messaggio doppio unito:

staccato il pezzo che contiene i 2 pulsanti staccando i 2 connettori e poi li ho bagnati di wd40, sia le connessioni dei connettori e sia la pulsantiera in generale, ho rimontato tutto ma non funziona lo stesso né il vetro sinistro né destro, funziona solo il pulsante della porta destra per aprire il vetro destro.
Peccato, sarebbe andata di lusso se avesse funzionato.
Allora il guasto sta altrove.
Io proverei ad alimentare il motorino dando 12 volt esternamente.
Se il motorino funziona, abbiamo già circoscritto il problema.
 
Ultima modifica:
Auto
Peugeot 2008 2020 1.5 HDI Gt-line 100cv
Non parlo per sentito dire. Ma per diretta esperienza. Non va spruzzato? Forse. Mi ha salvato il qlo in molte occasioni, spruzzandolo? Sicuramente!

Hai presente quei farmaci nati per qualcosa, che poi si scopre essere efficacissimi per altre patologie?
Non metto in dubbio che tu lo abbia usato con successo, ma io continuo a sconsigliarlo per questo determinato uso, poi ognuno è libero di fare ciò che vuole.

il wd40 è a base di idrocarburi alcuni dei quali (gli aromatici) sono solidi a temperatura ambiente, tenuti in soluzione da quelli a catena alifatica. In poche parole è un buon solvente ma lascia residui, molti residui, perchè deve assicurare una patina protettiva contro l'acqua, infatti fu sviluppato proprio come idrorepellente e lubrificante.

I pulitori per contatto spesso sono miscele di alcool isopropilico additivato con propellente a CO2, pulisce, sgrassa, evapora facilmente e non lascia residui.

Se noi vogliamo pulire i contatti, allora usiamo qualcosa che pulisca e non lasci residui, invece di usare qualcosa che invece lascia residui duraturi oltre a peggiorare la conducibilità elettrica, perchè il wd40 è un pessimo conduttore.

Volendo consigliare qualcosa di alternativo al disossidante per contatti elettrici si poteva virare sul pulitore per freni, che spesso ha la stessa composizione del disossidante per contatti elettrici ovvero alcool isopropirlico + CO2, oppure alcool isopropilico liquido, oppure alcool da cucina bianco oppure nella peggiore delle ipotesi alcool rosso.

Ma ripeto, è solo il mio punto di vista, ognuno è libero di provare e fare ciò che vuole.
 
Auto
Lancia y 1.216v 2003 80 cv Opel corsa 1000 gpl 60cv 2006
quello che devi fare l'ho scritto sopra, devi verificare che sul filo rosso e sul filo nero arrivino i +12 se non hai un tester prova con una lampada spia, se uno dei due potenziali non arriva entrambi i pulsanti non funzioneranno,di conseguenza non comanderanno nessuno dei due motorini, se avevi i led dei pulsanti ancora funzionanti vedrai che non si illumineranno neanche loro perchè il positivo è lo stesso cosi' come il negativo
 

buonsm

Utente Avanzato
Autore di Tutorial
Auto
Punto 188FL 1.2 8v 60cv 3p Actual (2005) - Peugeot 107 1.0 12v 3p Plaisir (2007)
Ah quindi @buonsm se io premo il pulsante destro per azionare il vetro destro dal mio lato guida, aziono il motorino della porta destra?
Esatto: ogni vetro ha il suo meccanismo e il suo motorino e il suo pulsante. Il pulsante può anche essere "duplicato", per comodità, in un'altra posizione, come nel caso della tua Y.
Secondo me il problema riguarda la pulsantiera lato guida: o si è guastata o non le arriva corrente.
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso