• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Punto mk2 188 - Problema chiusura centralizzata

T

tommymariotti

Ospite
Prima di tutto: come lo smonto il connettore blu? soprattutto è quello che c'è in foto?Ho smontato il battitacco e ho sganciato la moquette ma non vedo il famigerato sdoppino.... devo aprire ancora di più la moquette?Vi allego la foto
 

Allegati

samuele

Utente Avanzato
Autore di Tutorial
Auto
Fiat punto 1.2 16v -01- / Fiat Punto 1.2 16v -99-
Il connettore blu mi sembra che lo devi tirare in su per smollare il tutto !! ;)
 
T

tommymariotti

Ospite
Ok fatto. Ci sono una miriade di pin ed è difficile muoversi in così poco spazio. Come procedo?
 
T

tommymariotti

Ospite
Nessuna dritta? Devo mettermi a collegare ogni cavo per vedere a quali pin corrisponde l'audio? Per la centralizzata invece?
 

fuinotto

Utente Avanzato
Autore di Tutorial
Auto
Mazda 3 BL (2009) 1.6 MZ-CD 16V 109CV
No, pensa ad esempio quando stacchi la batteria, l'unico codice da inserire è quello dell'autoradio originale.
OT
Una curiosità dove hai trovato lo schema, è quello dei libri haynes se non erro.
/OT
 

Evo1995

Autore di Tutorial
Auto
Alfa 147 1.9 JTDM 2006 , Audi A3 8P 2.0 TDI SportBack.
Ascolta rimuovi quella parte nera in stoffa che è tenuta da quel fermo però dal lato passeggero. Segui i cavi che vengono dalle casse verso l'interno dell'auto!
 
T

tommymariotti

Ospite
l'ho trovato in rete... se scrivi fiat punto mmii wirign diagrams lo trovi... è comod da leggere. l'unico problema è che non trovo dove stanno le varie cose... visto che non va la centralizzata e gli altoparlanti anteriori voglio dove sono rotti sti benedetti cavi.

ok ora vado in auto a farlo collegato con il telefono quindi vi do informazioni in tempo reale XD

[Moderazione: ho unito i messaggi come da Regolamento. Ricordo che avete 10 min. per modificare i vostri messaggi!]
 
Ultima modifica di un moderatore:

Evo1995

Autore di Tutorial
Auto
Alfa 147 1.9 JTDM 2006 , Audi A3 8P 2.0 TDI SportBack.
Perfetto, una cosa controlla bene e prova anche ad alzare la linguetta blu lato passeggero e vedi se è tutto ok o se qualche pin è nero..
 

Evo1995

Autore di Tutorial
Auto
Alfa 147 1.9 JTDM 2006 , Audi A3 8P 2.0 TDI SportBack.
Allora se hai trovato il connettore con il crossover delle casse facci sapere! Ti ho spiegato dov'è
 
T

tommymariotti

Ospite
ok trovato il connettore... staccato e riattaccato... niente... ho smontato i woofer e ho misurato la continuità... entrambi mi danno corto. mentre i tweeter non danno problemi... ora sto provando a vedere a quali pin del connettore corrispondono i 2 woofer.se fosse questo il problema sono a posto per l'audio.... ma non per la centralizzata. devo capire quale connettore connette la centralizzata al bodycomputer così che poi misuro la continuità dei cavi pure li
 

Evo1995

Autore di Tutorial
Auto
Alfa 147 1.9 JTDM 2006 , Audi A3 8P 2.0 TDI SportBack.
allora controlla tutte e due i connettori uno non dovrebbe funzionare per la centralizzata per i woofer invece penso sia andato il crossover ora che ci penso ti conviene comprare una serie di casse nuove 2 vie divise tweeter e woofer magari della JBL li trovi a poco prezzo così non hai più problemi..
 
T

tommymariotti

Ospite
ok ho controllato i cavi e i connettori... sono tutti buoni. erano andati i woofer. mi davano continuità entrambi. bene problema risolto!passiamo all'altro problema... STA FAMIGERATA CENTRALIZZATA! ipotizzo che debba smontare la portiera per vedere se ci sono falsi contatti. come vedo dallo schema che ho postato sopra ci dovrebbe essere un connettore che porta i cavi al body computer... ma qual'è?
 
T

tommymariotti

Ospite
come non detto... il problema s'è ripresentato....basta gliela do su a cercare.... per ora sono arrivato alla conclusione che il problema è tra radio e connettore... il connettore che si stacca è quello che va alla radio giusto? mentre quello che rimane fisso va alle portiere se non vado errato. nel connettore che si stacca ho 4 cavi che mi vanno a massa tutti e 4, quando vado a controllare nello spinotto iso non ho continuità ne tra di loro ne con la massa...però ho la schermata di miswiring.. siccome mi sono rotto faccio prima a tirare 4 cavi e bypassare lo spinotto. detto questo dove conviene far passare i cavi? e soprattutto come faccio a farli arrivare alla radio?
 

Evo1995

Autore di Tutorial
Auto
Alfa 147 1.9 JTDM 2006 , Audi A3 8P 2.0 TDI SportBack.
Li devi passare sotto il portastrumenti lato passeggero proprio sotto il cruscotto dove c e il ventolone dell aria comunque ti consiglio di partire sempre dallo stereo e scendere poi infili la mano da sotto e ti sbucano sotto..
 
T

tommymariotti

Ospite
Riesco a fare tutto senza smontare niente o devo smontare qualcosa? Domani pensavo di smontare il vano portaoggetti e la plancia della radio. Sapete dirmi come smontare il vano?
 

Evo1995

Autore di Tutorial
Auto
Alfa 147 1.9 JTDM 2006 , Audi A3 8P 2.0 TDI SportBack.
Per il vano è semplice togli tutti gli oggetti che hai dentro e trovi due linguettine nere basta che le porti verso l interno e si toglie
 
T

tommymariotti

Ospite
AGGIORNAMENTO: bene dopo un paio di test ho capito che il problema è il seguente: il cavi bianco e nero e nero e viola vanno a massa DOPO il connettore. addirittura il cavo nero e viola va a massa ad intermittenza!!! per il lato sinistro posso provare a vedere se la rottura è tra il connettore e la portiera cosa che non posso fare col destro perché il cavo va subito alla portiera. Appena riesco controllo le connessioni tra porta e connettore della portiera.PS: ho notato che dentro la portiera lato passeggero ci piove dentro e le gocce cadono proprio nelle vicinanze del cono e del connettore! come risolvo?
 
Alto Basso