• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Punto mk1 1,2 16v - accensione sporadica spia iniezione

Auto
Fiat punto mk1 1242 16v stile '98
#1
ciao a tutti,

Da qualche tempo a questa parte mi si accende sporadicamente la spia degli iniettori. L'accensione avviene in maniera casuale, di solito dopo una frenata o dopo aver scalato di marcia. Quando la spia è accesa l'auto risponde molto meno e fa qualche strattone, abbastanza leggero. La spia accesa dura pochi secondi, poi scompare e la macchina torna come prima. È sicuramente tempo di tagliando (ho fatto 17k dall'ultimo, con rabbocco di olio recentissimo)
La cosa particolare é che la spia si accende spesso dopo aver tenuto a riposo la macchina per qualche giorno.

Qualche idea? Ho i cavi per fare la diagnostica, vorrei dare un occhio prima di portarla dal meccanico e farmela smontare da cima a fondo..
 

marcello

Utente Avanzato
Auto
Fiat Tipo 4 porte 1.4 16v 95 cv Easy 2018
#2
Ti consiglio di fare una diagnosi e vedere cosa dice.......la spia degli iniettori sarebbe forse la spia gialla "avaria motore"??? o_O
17.000 km con lo stesso olio sono molti ti consiglio di cambiarlo con tutti i filtri al più presto.....dai sintomi che accusi potrebbero essere candele ,cavi e la bobina imho ....da quanto tempo è che non le cambi???
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#3
La vedo dura che abbia memorizzato degli errori, se dura così poco, comunque la diagnosi falla pure. Se quando lo fa strattona, a naso direi le bobine, perché è l'unica cosa che può far accendere la spia (candele e cavi non la fanno accendere), però sto andando proprio a intuito. Hai mai cambiato le bobine?
 
Ultima modifica:

alderan82

Autore di Tutorial
Auto
Punto mk2 1.9 jtd elx
#4
Sulla mia cinquecento del 97 con guasto bobine non si accese la spia dell'iniettore. Mi si accese sporadicamente e con i sintomi descritti da quico per un problema al sensore di pressione (se non ricordo male).
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#5
Sì anche quello potrebbe essere, le bobine per far accendere la spia bisogna salire tanto di giri a meno che non siano proprio alla frutta, a me si era accesa. Volendo, anche il sensore di temperatura aria aspirata o giri potrebbe dare quell'effetto se per un attimo il valore fosse sballato. Spero che ti abbia salvato un errore, anche se dubito, altrimenti ci saranno un po' di prove da fare.

Comunque io, per non saper nè leggere nè scrivere, inizierei con il staccare gli spinotti di ogni sensore e pulirli/lubrificarli con lo spray per contatti elettrici, tanto non costa niente.
 
Auto
Fiat punto mk1 1242 16v stile '98
#6
Sulla punto mk1 la spia iniettori è quella rossa sulla destra del cruscotto. Anche oggi mi ha fatto lo stesso problema. Da notare che lo riproduco spesso in frenata in discesa oppure affrontando una curva, in ingresso. Candele e cavi li ho cambiati due anni fa perché la macchina strattonava. Però dare una lubrificata ai sensori potrebbe servire, detto che tra poco la porto per cambio olio e filtri. I sensori di cui parlate dove li trovo?
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#7
Se riesci a riprodurlo facilmente potresti ripeterlo con la diagnosi collegata (ovviamente in due, tu guidi e un altro usa il PC), cercando di leggere l'errore in quel momento
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#8
Non so mica che diagnosi ha la Fiat Punto Mark 1...
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#9
Una diagnosi basilare basata su un connettore 3 pin proprietario e un'interfaccia seriale relativamente lenta (rispetto alle auto moderne), ma completa di tutte le funzionalità necessarie, ci ho fatto un tutorial completo su di essa.

Comunque, per rispondere alla domanda sulla posizione dei sensori, ci provo anche se senza immagini è difficile:
  • sensore giri: nei pressi della ruota fonica, vicino al filtro dell'olio. Il cavo passa dentro il carter della cinghia di distribuzione e il connettore sbuca dalla parte superiore del carter
  • sensore temperatura aria: sul corpo farfallato, è quel piccolo "bulbo" rosso che si vede sul corpo farfallato togliendo l'airbox
  • sensore pressione assoluta: montato a "testa in giù" sotto la piccola copertura in plastica che c'è in alto a destra, riconoscibile perché c'è un tubicino che lo collega al collettore di aspirazione. Smontando la copertura e toccando sotto lo si sente, per togliere il connettore bisogna andare un po' a tatto aiutandosi magari con una foto o uno specchio (smontare il sensore è un po' rognoso, io lo lascerei dov'è)
  • sensore valvola farfalla: sul corpo farfallato, di lato in corrispondenza della valvola a farfalla
  • sensore temperatura motore: avvitato dentro il monoblocco vicino all'ultimo iniettore e candela (quelli dalla parte opposta rispetto alla cinghia), guardando bene con una torcia si riconosce subito perché ha un connettore azzurro. Anche qui bisogna andate un po' a tatto per scollegarlo, ma è facile.
Io darei una lubrificata a questi per iniziare, e magari anche alle bobine su tutti i connettori già che ci sei.
 
Ultima modifica:

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#11
Sì certo, anche tutti i grafici che avevo postato quando avevo il problema degli strattonamenti erano fatti tramite diagnosi.
 
Auto
Fiat punto mk1 1242 16v stile '98
#12
Aggiornamento: ieri, in tremendo ritardo, ho tirato un po' la macchina in autostrada. Beh, da quando ho fatto questa operazione, la spia non si è più accesa. Cercherò in ogni caso di fare la diagnosi e la porto ovviamente per il tagliando. E' solo un caso o potrei aver "pulito" qualcosa inavvertitamente? :)
 

kite69

Utente Avanzato
Auto
Citroen C3 shine 1.2 Gpl 2017 - Alfa Romeo Giulietta Super 1.4 TB GPL 2018
#13
Diciamo che una tiratina ogni tanto è salutare per motore e centralina
 

Ducelier

Utente Avanzato
Auto
Nissan Xtrail dci 1.6 130 CV 2015
#14
Fai la diagnosi e vedi se ti da errori e quali.Io l ho avuto la Punto prima serie a me aveva dato quel tipo di problema per colpa dei tubetti collegati al corpo farfallato rovinati che aspiravano aria e dei cavi candele che scaricavano cambiato cavi e tubetti tutto risolto.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#15
Sì certo, anche tutti i grafici che avevo postato quando avevo il problema degli strattonamenti erano fatti tramite diagnosi.
Dopo me la cerco, ma mi ricora tanto la tua connessione quella fatta su una centralina Magneti Marelli IAW... su una GranPasso :D

Cavo con da un lato 3 conduttori su connettore SuperSeal femmina OBD dall'altro.
 
Alto Basso