• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Golf 4 1.6 16v - Informazione su sonda lambda

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
chiedo ai piu esperti...... una sonda lambda mal funzionate che da obd da valori sballati con frequenze troppo lente quindi deduco mal funzionante , non dovrebbe dare in diagnosi errore sonda lambda? questa domanda dovrebbe valere per tutte le auto
 

galerio995

Youtuber
Autore di Tutorial
Auto
2002 Ford Fiesta, 1.4 16v, 80cv - 2007 Fiat Doblò 1.3mjt 75cv
Non necessariamente.
Sulla Aveo di un amico le sonde erano ormai vecchie e stanche, aveva problemi di performance, consumi elevati e l'errore P0171 di miscela troppo magra e basta, non c'erano altri errori.
Questo perché può darsi che la sonda lavora sì male, ma non abbastanza da far scattare l'errore in centralina.
Se sei certo che la sonda stia lavorando male non esitare a a sostituirla, specialmente se è quella prima del catalizzatore!
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
la golf non'e la mia, ma con un test con la elm 327 mi da il valore a 0,6 poi scende a 1 e si stabilizza a linea piatta sul 1. strano che non mi da errore sonda guasta
 

galerio995

Youtuber
Autore di Tutorial
Auto
2002 Ford Fiesta, 1.4 16v, 80cv - 2007 Fiat Doblò 1.3mjt 75cv
Hai fatto il test a macchina calda? Perché se le sonde sono fredde è normale che il grafico, inizialmente, sia un po' smorto.
Comunque non è nemmeno così improbabile che la centralina non dica nulla, magari non ha quella funzione (strano).
Il test va fatto a motore caldo, da fermi, a 2500 giri per 30 secondi e si osserva il grafico.
Se hai fatto il test al minimo è normale che sembri lenta, ma a 2500 giri dovrebbe schizzare tra 0,2 e 0,8v molto velocemente.
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
galerio, non sono mica di primo pelo, e ovvio che l'ho fatto a motore caldo e a 2500 giri
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Che software sai usando per le diagnosi, @giandula ?
Golf IV 1.6, ok ma mancano un sacco di info!
Che anno? Che euro? Chilometri? Sonde originali? Cat originali? Interventi importanti subiti?
Quanti km hanno le candele?
Hai segnalazioni ed errori, a parte queste sonde che non ti convincono?
Conosci il marchio delle sonde?
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
anno 2003 km non saprei ma usata pochissimo penso sui 50000. e di un nonnetto sempre ferma in box a tal punto da bloccarsi la pompa benz. che ho sostituito oggi. tutto originale e niente errori tranne p0230 (guasto pompa benz, che ho resettato) ho avuto una esperienza simile ma con la lancia y euro 6 con sonda al zirconio che dava valori simili a linea piatta della quale e una caratteristica di tale tecnologia . ma questa e un'altra storia
 

galerio995

Youtuber
Autore di Tutorial
Auto
2002 Ford Fiesta, 1.4 16v, 80cv - 2007 Fiat Doblò 1.3mjt 75cv
Ci posti un video gentilmente?
50000km sono pochi, ma gli anni no.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Secondo me non hanno niente che non vadano... a meno di dispersioni elettriche.
Le ri-esaminerei dopo un centinaio di chilometri per strada.
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Ha la sonda a banda larga, è normale che stia a 1
Quel valore poi non è la tensione ma direttamente il lambda
Controlla il connettore, dovrebbe avere 5 fili
 

galerio995

Youtuber
Autore di Tutorial
Auto
2002 Ford Fiesta, 1.4 16v, 80cv - 2007 Fiat Doblò 1.3mjt 75cv
Infatti mi era venuto in mente che potesse essere quella a banda larga.. controlla i fuel trim
 

galerio995

Youtuber
Autore di Tutorial
Auto
2002 Ford Fiesta, 1.4 16v, 80cv - 2007 Fiat Doblò 1.3mjt 75cv
Se sono corretti allora non c'è nulla che non vada.
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
grazie ancora. non sapevo che le sonde a banda larga viaggiavano su quei valori e non in volt. poi controllo se e a 5 fili. grazie ancora
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
eccoci, come promesso o girato un video del sospetto funzionamento della sonda lambda della golf. effettivamente la sonda e a 5 fili quindi penso a banda larga come suggerito da duker, l'auto ha appena 45000km ma con 15 anni sulle spalle. nel video il motore e tenuto costante a 2.800giri
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Ha un po’ lo stesso comportamento della mia su entrambe, però non so perché dall’ultimo aggiornamento della app credo la sonda 1 non me la vede più, mi da solo l’ equivalence ratio
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
strano,,, anche io di recente ho eseguito l'aggiornamento della elem 327 ma le vedo ancora. allora confermi che e una a banda larga?
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Si con 5 fili ne abbiamo la certezza.
Proverò a controllare meglio nelle varie impostazioni a vedere se salta fuori di nuovo
 
Alto Basso