• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Alfa Romeo 146 1.6 Boxer 1996 - Accensione spia iniezione e trafilamento benzina nell'olio

Stato
Chiusa ad ulteriori risposte.

Ivan66

Autore di Tutorial
Auto
Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
Alfa 146 - AR33201
sistema iniezione MPI Motronic .

Buongiorno a tutti ,
ho quest'auto da circa un anno , quando l'ho presa sapevo di doverci fare parecchi lavori
e da allora è stato un susseguirsi di interventi eseguiti personalmente .
Al momento di doverle fare la distribuzione per rumorosità e perdite dalla pompa acqua
e rumorosità dei bicchierini idraulici delle punterie sono stato costretto a portarla in
officina perchè momentaneamente bloccato con la schiena , prima di allora
la carburazione e la combustione erano perfette e le candele avevano il classico colore
chiaro ed asciutto .

Al momento del ritiro lo stesso meccanico mi informava dell'accensione spia iniezione
sul cruscotto ed usandola ho subito notato un'irregolarità di funzionamento con caduta
di giri esagerata fino a 500 giri/min e frequente spegnimento , soprattutto a motore caldo .

Considerandolo un problema elettrico ho proceduto in ordine a sostituire i vari sensori
che trasmettono segnali alla centralina , prima la lambda poi la valvola del minimo , pulito
il motorino del corpo farfallato (che funzionava perfettamente) , sensore di temperatura
aria aspirata a filo incandescente , sensore di pressione assoluta sui collettori , ho sostituito
pure gli stessi iniettori e ponticellato il connettore del sensore temperatura liquido refrigerante
con una resisenza da 332Ω per simulare un valore corretto ad 80° ma senza ottenere mai alcun
risultato .
Appena avviato il motore (a freddo) sembrava tutto a posto ma bastava fare un paio di Km
ed al primo rilascio un po prolungato la spia iniezione si accendeva subito cominciando
a manifestare le irregolarità al minimo .
Dopo qualche giorno di utilizzo comincia a girare a 3 poi a 2 , smonto le candele ed erano
completamente nere e bagnate , le pulisco ed il motore torna a girare regolarmente ,
minimo escluso .
Ho dovuto tirare avanti così per un paio di mesi avendo un'altra auto da rimettere in strada
prima di poter intervenire fino ad arrivare alla fusione del catalizzatore che si era riempito
di carburante (?) incombusto , ho rimosso provvisoriamente il catalizzatore per poterla
usare ancora una settimana e rimettere in strada l'altra giusto per andare e tornare dal lavoro .
WP_20171110_003.jpg WP_20171112_010.jpg
Sono rientrato a casa solo più con un cilindro che faceva il suo lavoro , alzo il cofano
ed ho trovato tutto il motore imbrattato d'olio , controllo il livello ed era di oltre 1 cm
sopra il livello massimo .

Ho cominciato a smontare (pensando anche alla possibilità di una guarnizione di una
testata) ma il liquido refrigerante era a livello e senza tracce di infiltrazioni di olio
quindi l'unica cosa che possa aver alzato il livello dell'olio è il carburante stesso .
WP_20171217_002.jpg

Ho controllato la fase della distribuzione ed è allineata alle tacche di riferimento anche
se facendo ruotare l'albero motore di 360° (1 giro) le pulegge degli alberi a camme
risultano diametralmente opposte alle tacche di riferimento mentre quelle sul volano
sono comunque allineate .
WP_20171217_014.jpg WP_20171217_011.jpg WP_20171217_010.jpg
Sull'immagine della bancata di sinistra può sembrare non allineato solo perchè avevo mosso
l'albero motore per fotografare la T sul volano
Questo motore non ha però i sensori di posizione sulle camme ma utilizza come sensore
di posizione albero motore lo stesso sensore di giri posizionato sul volano quindi non
capisco come possa riconoscere il PMS a fine compressione invece di quello a fine scarico .

In principio mi si era allagato anche il pavimento lato passeggero per l'intasamento
degli sfoghi sotto il parabrezza , luogo dove è posizionata la centralina ma questa
dovrebbe essere comunque sigillata ermeticamente .

Praticamente l'inalzarsi del livello dell'olio ha provocato un aspirazione dell'olio
nei condotti di alimentazione dai condotti dei recuperi dei vapori , si notano infatti
infatti tracce di olio in tutto il suo passaggio e smontando i collettori di aspirazione
si può notare dalle guarnizioni che questi sfiatavano .
WP_20171217_005.jpg WP_20171217_006.jpg

Sto proseguendo a smontare ed alla sostituzione anche della valvola posta prima
del filtro vapori carburante (solenoid evaporate valve) ed al sensore di giri/posizione
albero motore , andrò a vedere anche in che stato si trova la centralina .

Se qualcuno ha qualche suggerimento , l'interfaccia Kll/com con l'OBD a tre pin
non ha un software per la centralina Rochester ed il manuale d'officina in mio
possesso è completamente in inglese , non riesco a capire come possa riconoscere
il giro giusto dell'albero motore per l'allineamento della fase , ed eventualmente
accetterei qualsiasi consiglio se qualcuno avesse già riscontrato un problema simile .
 
Ultima modifica di un moderatore:

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
A mio avviso la fase è sbagliata, se si riempie di benzina lo scarico vuol dire che gli iniettori spruzzano con le valvola di scarico aperte,anche perchè se prima l auto andava bene ed ora non va più bene dopo aver fatto la distribuzione,non vedo altra possibilità che non sia in fase.Fare la distribuzione non è una passeggiata cè una procedura specifica da seguire,oltre ad allineare i segni di fase nel rimontaggio bisogna poi ruotare i 90° il motore mettendo in pari l altro segno di fase sul volano(non la T) ma il punto,si allenta il tendicinghia della bancata destra per permettergli di assestarsi e quindi ristringerlo,poi si ruota di un 360° si rimette in pari il solito segno e si fa lo stesso col il tenditore della bancata destra.Ora bisogna ruotare di 2 giri e riemettere a pari la T verificando che tutti gli altri segni siano a pari.se non fi tutto per been si rischia che le cinghie rimangano lente e saltino 2 o più denti.
Ora controlla per bene che siano effettivamente allineati i segni,
 

Ivan66

Autore di Tutorial
Auto
Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
La distribuzione come avevo già detto non l'avevo fatta io ma era stata fatta in officina .
Il ragionamento della fase è lo stesso che ho fatto io ma in un tradizionale motore con i 4 cilindri in linea c'è
il generatore d'impulsi sugli alberi a camme mentre qui prende l'impulso dal sensore di giri sul volano
quindi teoricamente ad ogni giro dell'albero motore e non ad ogni giro degli alberi a camme , è li che
non riesco a capire come faccia a riconoscere il giro giusto dell'albero motore della fase di scarico
o di compressione per dar modo alla centralina di stabilire la fase giusta dell'iniezione .
Ho controllato e ricontrollato la fase della distribuzione più volte verificandola anche dalla chiusura delle
valvole di aspirazione e le tacche risultano tutte allineate nel PMS dopo la chiusura della valvola di aspirazione
del primo cilindro , la tensione delle cinghie è corretta , l'unico errore che sembra aver fatto il meccanico
è il posizionamento di una rondella di spessore che andava posizionata dietro la prima puleggia sull'albero
motore mentre e stata montata tra la prima e la seconda puleggia permettendo uno scivolamento della cinghia
della bancata di sinistra (cilindri 2 e 4) verso l'interno che non ha comunque pregiudicato la fase ma solo un leggero
sfregamento contro i dadi della pompa dell'acqua .
Se anche facessi ruotare la fase di 360° la distribuzione rimarrebbe comunque allineata ma continuo a non capire
come si possa definire la fase esatta per gli impulsi di iniezione ed accensione .
 
Ultima modifica di un moderatore:

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
Il sensore di fase (quello sull albero a camme) è stato aggiunto solo in tempi più recenti sui sistemi di iniezione che funzionano ad anello chiuso,su sistemi come il tuo che lavora ad anello aperto non sono necessari.La centralina capisce la posizione dell albero motore dal sensore di giri.Per conoscere la posizione dell albero motore la centralina fa null altro che contare i denti del volano e quando hai il primo pistone al PMS sul volano troviamo un dente più lungo,questo è il riferimento della centralina per il cilindro 1 al PMS poi contando i denti ne determina la posizione.Un altro problema che avevano quei motori era che si schiavettavano le pulegge dell albero a camme spostandosi di quel poco che basta a dare problemi.
 

Ivan66

Autore di Tutorial
Auto
Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
Per lavorare su di un motore devo prima capire come funzioni .
Ti ringrazio della spiegazione e ne ho capito il funzionamento ....
Ho ricontrollato tutto per l'ennesima volta , il PMS del 1° cilindro alla fine della fase di compressione è perfettamente allineato
e quindi in fase e sincronizzato con il PMS del 2° cilindro alla fine della fase di scarico sull'altra bancata quindi le fasi della
distribuzione sono tutte allineate ; puleggie e chievette degli alberi a camme in perfette condizioni .
Con il 1° cilindro sul PMS a fine compressione il sensore di giri manda il segnale alla centralina (con un leggero anticipo)
che invia i segnali ad alimentazione ed accensione .
Da quel punto calcola mezzo giro dell'albero a gomiti ed invia i segnali per il 3° cilindro , dopo un altro mezzo giro dell'albero
il volano torna nello stesso punto di allineamento con il sensore di giri ed in questo momento siamo al PMS alla fine della fase
di compressione del 2° cilindro ( infatti i riferimenti delle puleggie delle camme sono diametralmente opposti alle tacche) .
Dopo un altro mezzo giro dell'albero a gomiti arriviamo al PMS alla fine della fase di compressione del 4° cilindro per poi tornare
dopo un altro mezzo giro al punto di partenza .
Quindi la centralina calcola la rotazione dell'albero per i tempi di iniezione , per quanto riguarda l'accensione penso che riceva il segnale
ad ogni giro considerando che il circuito della bobina mette in parallelo i cilindri 1 e 2 e scarica tensione su entrambi i cavi anche
verso la candela del cilindro che si trova nel PMS della fase neutra .

Ne deduco quindi che il problema sorto non sia di carattere meccanico essendo tutta la distribuzione allineata ma di carattere elettrico ,
quindi potrebbe trattarsi del sensore di giri che manda un segnale errato o della valvola dei vapori bloccata che manda in eccessiva
pressione il circuito di alimentazione oppure ...... la centralina in tilt per il bagno fatto tempo fa .

In ogni caso ho fatto anche una prova compressione
1° cilindro quasi a 5 kg

WP_20171225_005.jpg
3° cilindro a poco più 4,5 kg

WP_20171225_006.jpg
2° cilindro a poco più di 3,5 kg

WP_20171225_004.jpg
4°cilindro anche lui a poco più di 3,5 kg

WP_20171225_002.jpg

Ne deduco quindi che il problema abbia compromesso inoltre la tenuta delle sedi valvola , devo valutare quanto valga ancora la pena lavorarci sopra .
 

Allegati

Ultima modifica di un moderatore:

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
Come compressione siamo bassi in un motore simile devi avere almeno 8 bar che non sarebbero poi tantissimi un motore in ordine ne ha anche 11 di bar.Anche se dipende molto dal modello.Ma nemmeno un 2 tempi ha valore simili ai toui.A me viene il sospetto che il tuo amico meccanico abbia fatto sbattere i pistoni contro le valvole. Potresti provare a smontare almeno una testata e vedere se ci sono dei danni.
PS: la prova di compressione l hai fatta con tutte e 4 candele smontate vero?
 
Ultima modifica:
Auto
Grande Punto 1.2 8v Dynamic 2007
Valori stranamente molto bassi e non uniformi. Oltre a rimuovere tutte le candele durante la prova di compressione bisogna accellerare a fondo o comunque assicurarsi che la farfalla di aspirazione sia completamente aperta. Se possibile conviene staccare i connettori degli iniettori o rimuovere il fusibile della pompa del carburante onde evitare sbuffi di miscela incendiaria.....
Km percorsi ad oggi?
Hai controllato il gioco valvole?
 
Ultima modifica:

Ivan66

Autore di Tutorial
Auto
Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
La prova l'ho fatta a motore semismontato , il corpo farfallato è sul bancone così
come i collettori d'aspirazione e le candele , le punterie hanno il recupero idraulico
del gioco quindi senza olio in pressione sicuramente erano chiuse :)
Inoltre l'ho fatta a motore freddo facendo girare manualmente l'albero motore
ed i valori ottenuti non sono quelli del rapporto di compressione ma le pressioni
generate da ogni pistone in fase di compressione , non in Bar ma in PSI o kg/cm² ;
il calcolo del rapporto di compressione è un po più complicato e su quel motore
i dati della casa lo danno come 9,5/1 .
Di Km ne ha poco più di 100.000 .
Quel che mi preoccupa sono le differenze di pressioni tra le due bancate ,
cilindri 1 e 3 sono simili come cilindri 2 e 4 ma tra le due bancate c'è circa 1 kg/cm²
di differenza , in termini di pressione non saprei quali dovrebbero essere i valori
corretti , non sono riportati neppure sul manuale d'officina .
Sono andato avanti a smontare , anche per poter lavare l'imbrattamento causato
dall'olio fuoriuscito
WP_20171225_009.jpg
ho già rimosso cinghie puleggie e carter delle distribuzioni rimontando le candele
e tappando le varie aperture , vedrò di smontare la testata dove ho riscontrato
i valori di pressione più bassi .
La rondella collocata male non è stato un errore del meccanico che ci ha messo
le mani ultimamente ma sicuramente di chi aveva fatto la distribuzione
precedentemente visto che le pulegge sull'albero motore non sono state smontate .

Domani proseguo .
 
Ultima modifica di un moderatore:

Ivan66

Autore di Tutorial
Auto
Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
Effettivamente i valori in BAR sono ancora più bassi , 5 kg/cm² dovrebbero
corrispondere all'incirca a 4,6 BAR .....
Anche se la misurazione è stata effettuata a freddo e ruotando manualmente
considero una perdita non superiore ad 1,5 bar quindi una pressione intorno
ai 6 BAR che continua ad essere molto bassa .
Smontando la testata della bancata di sinistra vorrei verificare se si tratta
di un problema di tenuta valvole , diversamente non perderò tempo neanche
per rimontarla e la farò venire a prendere da un demolitore buttando tutti i
pezzi nel baule considerando che di altri lavori da fare ce ne sono parecchi
e non varrebbe la pena spenderci grandi cifre .
 
Ultima modifica di un moderatore:

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
Devi far girare il motore con il motorino d avviamento ovvero tentare la messa in moto per fare la prova di compressione a mano ci vuole tempo prima che arrivi a misurare. Se il rapporto di compressione è 9,5:1 devi avere circa 10,5 11 Bar,un kg su cm2 equivale a 0,98 Bar.La differenza massima tra cilindro e cilindro ammessa è di 1 bar massimo.
 

Ivan66

Autore di Tutorial
Auto
Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
In questo momento mi risulta impossibile usare il motorino d'avviamento ....
Ho smontato la testata della bancata di sinistra , quella con le pressioni minori ,
le camere cilindro sono belle senza rigature e con il reticolo di lubrificazione
ben evidente ed i pistoni non presentano segni d'interferenza con le valvole .
WP_20171226_002.jpg
Molto incrostati i cieli dei pistoni e della testata , proseguo con lo smontaggio delle valvole
per vedere in che condizioni sono le loro sedi .
WP_20171226_003.jpg
 
Ultima modifica di un moderatore:

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
Aspetta a smontare le valvole fai prima la prova di tenuta: versa nella camera di scoppio della benzina e poi soffia con il compressore all interno dei condotti vedi se salgono delle bolle se le valvole tengono allora bisogna ricercare la causa nelle fasce elastiche.Per cortesia fai un pò una foto al cilindro a sinistra mi sembra che ci siano dei residui carboniosi.
 
Ultima modifica:

Ivan66

Autore di Tutorial
Auto
Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
Avevo visto la notifica sul cellulare ed ho provato a fare in quel modo , la valvola di scarico del 4° cilindro faceva le bollicine
come dici tu ed anche parecchie .
Ho proceduto a smontarle , non avendo la pinza per le molle mi sono inventato un altro sistema
WP_20171226_004.jpg

La situazione non è delle migliori tutte e 4 le battute sono sporche

WP_20171226_011.jpg WP_20171226_008.jpg

In ogni caso abbandono tutto , lavando la parte superiore del monoblocco ho trovato i tappi di fusione arrugginiti , una cuffia della scatola sterzo strappata
da cui è uscito tutto il grasso non so da quanto tempo inoltre ha ancora da fare gli ammortizzatori , silent block dei ponti , il cambio da aprire per un
cattivo scorrimento del asta di comando , catalizzatore e non so ancora quale sia la causa del problema del trafilamento della benzina nell'olio ......
Mio fratello che è l'intestatario dell'auto mi ha detto di lasciar perdere , domani vado a parlare con un demolitore per chiedere se se la pigliano
così o se glie la devo rimontare .....

Fine dei giochi .....
 
Ultima modifica di un moderatore:

matteo 89

Utente Avanzato
Auto
Audi a3 8P 1.6 benz./gpl (BRC) 75kw (bgu) 3p cambio manuale 5 rapporti '03
Dai non mollare, le valvole le smerigli a mano e per il resto un passo alla volta. E' una bella macchina oltretutto.
 

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
Delle valvole così purtroppo a mano non riesci a fare nulla Matteo 89 credimi,dovresti portare tutte e 2 le teste in rettifica,sistemano tutto loro sede della testa e rettifica valvole.Io l ultima volta che ho portato in rettifica 3 anni la testa della Punto FIRE di un amico ho speso 120 euro spianatura,busta smeriglio e rettifica valvola. A sto punto però rimane l incognita dei pistoni dal chilometraggio dovrebbero essere buoni,l ideale sarebbe smontare la coppa e sfilare almeno un pistone da sopra in modo da controllare con lo spessimetro le fasce e visivamente lo stato del pistone e delle bronzine anche se non credo siano da fare però.........
 

Ivan66

Autore di Tutorial
Auto
Alfa 155 Q4 2.0 turbo 186cv 1 serie 1993 , Toyota Paseo 2 serie 1.5 90cv 1996
Ho già mollato , oggi ho riempito il baule e l'ho trainata dal demolitore vicino a Bra ,
sulla statale tra Bra e Carmagnola ... fossero stati solo quelli i problemi avrei proseguito
e probabilmente le avrei revisionato completamente il motore ma c'era ancora tutto
il resto della meccanica da ripassare a partire dal cambio che sarebbe stato da aprire .
Per combinazione girando su Subito.it stasera ne ho vista una nera praticamente identica ,
in condizioni decisamente migliori e provvista di condizionatore che l'altra non aveva .
Sono stato tentato di tornare dal demolitore a riprendermi tutti i pezzi nuovi che le
avevo montato , chiedono 1.800€ di quella nera è quella cifra non mi sarebbe bastata
per rimettere in quadro quella abbandonata ....
In questo momento comunque non ci serve un'altra auto in famiglia , e ci sono
Fiesta , Paseo e 155 che aspettano il loro turno per passare in garage quindi passo oltre .
Per il breve periodo che è andata bene è stato un vero piacere guidarla ooohm
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Peccato. È sempre appassionante veder rinascere le vecchie glorie.
Ma quando non ce n'è, non ce n'è.
:(
Direi che possiamo chiudere.
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso