• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Yaris 1.0 16v vvt-i 2003 - Vuoti in partenza

rox

Utente Avanzato
Autore di Tutorial
Auto
Panda EasyPower 1.2 8v 2009
#1
Salve, da un paio di giorni sto guidando la yaris di famiglia, e noto dei vistosi vuoti in partenza da fermo (come se la carburazione fosse magra), per poi riprendersi. Questa particolarità la ricordavo, ma non in maniera così vistosa, già da nuova in toyota dicevano che il problema era legato allo stile di guida calmo e no al motore e di tirare le marce. In rete ho trovato un articolo riguardante questa cosa, e parla di rivedere la centralina, c'è una soluzione alternativa visto che la spesa di una nuova mappa non è proporzionata al valore dell'auto? http://put.edidomus.it/auto/mondoauto/attualita/pdf/QRT1006_DIFETTOMESE.pdf

Km attuali 113.000 - tagliando a km 108.000circa (olio 5w40 filtro aria/olio) - cambio candele 90.000circa (non ricordo il marchio).

Al tagliando ho smontato l'air-box per verificare le condizioni del corpo farfallato e pulirlo, il cf era pulito e non presentaza segni di sporcizia o unto, infatti ho notato che il tubo vapori olio bypassa il corpo farfallato per andare direttamente nei collettori.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#2
E il tubo era libero?
L'articolo è del 2006, l'auto è del 2003: l'auto è omologata Euro3 o Euro4? Lo leggi dal libretto... Nel caso si tratti di Euro 4, io una telefonata al servizio clienti Toyota lo farei, per capire se ha ricevuto l'aggiornamento e che costi può avere sulla rete ufficiale Toyota l'aggiornamento stesso del software...
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#3
Concordo con Pike,e confermo che anche una Yaris di una mia zia,1.0 benzina del 2005,sempre 1a serie,fa lo stesso identico difetto,sembra quasi che stia finendo la benzina.
Anche li manutenzione nella norma,addirittura si è bruciata la pompa benzina,e pensavo che fosse quella la causa dei vuoti,ma a quanto pare allora deve essere proprio il software,dato che li fa sempre.
 

rox

Utente Avanzato
Autore di Tutorial
Auto
Panda EasyPower 1.2 8v 2009
#4
Pike, il tubo vapori olio intendi? non ho verificato, ho pensato di staccarlo e fare un paio di km senza e vedere se migliorava, forse sono i troppi vapori che sballano la stechiometria al minimo da fermo.

Per l'aggiornamento sw, non dovrebbe arrivare la lettera di richiamo? per l'air-bag dopo anni è arrivata la lettera
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#5
Non è di sicurezza, potrebbero non farlo...
 

terzimiky

Moderatore
Membro dello Staff
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#6
nell'articolo c'è comunque scritto che dopo un aggiornamento del sw sulla centralina, il difetto doveva sparire.
Sempre ammesso però, che ci si presentasse anzitempo per l'aggiornamento del sw, al periodo della scoperta. Bisognerebbe chiedere a loro se anche oggi, fosse possibile ricevere un eventuale aggiornamento senza un esborso, visto che trattasi di difetto congenito. Al più, uno stacco della batteria, dovrebbe costringere la ecu ha riprogrammare da zero lo stile di guida. Anche il tubo che si innesta (compreso l'innesto stesso) dopo il CF deve essere libero, altrimenti non effettua il richiamo in depressione dei vapori al minimo.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#7
Io ho in mente una domanda scema: il CF della Yaris è comandato a cavo o a motorino elettrico?
C'è anche un sensore posizionamento farfalla?
 

rox

Utente Avanzato
Autore di Tutorial
Auto
Panda EasyPower 1.2 8v 2009
#9
Cavo, il sensore posizione è sul lato opposto. Anche il sensore di pressione aria è stato pulito con lo spray per corpi farfallati ma nulla
 

terzimiky

Moderatore
Membro dello Staff
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#10
allora se è a cavo dovrebbe avere un motorino per il minimo.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#11
Ok, cade il possibile difetto del motorino passo passo (però a mano si può sentire se l'alberino e la farfalla girano fluidi), mentre il TPS può essere una possibilità
 

rox

Utente Avanzato
Autore di Tutorial
Auto
Panda EasyPower 1.2 8v 2009
#12
Ma non credo sia un componente guasto, ma come spiegato dall'articolo, al minimo posticipa l'accensione, in rete ho trovato questo
 

Allegati

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#13
A me non dice molto questa immagine...
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#16
Riduce l'afflusso d'aria... quindi potrebbe riequilibrare la miscela aria benzina. Che gli iniettori stiano facendo vedere che han bisogno di una pulizia?
 
Alto