• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Vw Polo 9n 1.2 54cv 2002 - Emissioni co2 altissime

Auto
Volkswagen polo 9n 1.2 54cv 2002
Ciao a tutti, ho una polo 9n del 2002 1.2 54cv, codice motore AWY, emette un costante e fastidioso odore di benzina e con l'analizzatore dei gas di scarico vengono fuori dei valori troppo alti.. potrebbe essere la sonda lambda andata? So che ce ne sono 2, una di regolazione (a monte) e una di diagnosi (a valle). Secondo voi nel caso quale sarebbe delle 2 quella da sostituire?
Grazie a tutti
 

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
Di solito che da problemi è quella a monte del catalizzatore.Io più che alla sonda lambda creo che le cause siano ben altre,come gli iniettori che non fanno più tenuta.Conosci i valori esatti dell analisi dei gas di scarico,come CO,CO2,NOX e HCC? Bisognerebbe controllare le candele e vedere di che colore sono tanto per cominciare.In oltre bisogna risolvere il problema al più presto perchè se continua ad andare benzina i combusta nel catalizzatore esso si rovina irreparabilmente.
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Se una sonda non funziona si accende la spia gialla.
Tuttavia, può essere che dopo molti km funzioni male, quanti km ha?
Nel caso dovessi cambiarla ti va bene se il tuo è il 6 valvole, avendo le sonde “normali” perche quelle a larga banda montate sul 12v e 16v costano un capitale e in molti casi si son bruciate su questo modello.
 
Auto
Volkswagen polo 9n 1.2 54cv 2002
Grazie mille per la risposta intanto, purtroppo i valori esatti non li conosco, mi era stato detto che però erano alti, troppo.. farò controllare le candele allora.. quindi secondo lei la sonda non centra? Un meccanico mi ha detto che dal problema che gli ho descritto secondo lui è sicuramente la sonda, sto sentendo un po tante voci per evitare di sostituire pezzi che magari non sono da sostituire spendendo soldi inutilmente.. grazie ancora per l'aiuto
 

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
No non ho detto chela sonda non centra ho detto che di solito da problemi quella a monte,potrebbe essere essere anche lei parte del problema,però se si sente puzza di benzina è il caso di controllare anche la tenuta degli iniettori con l apposito manometro.
 
Auto
Volkswagen polo 9n 1.2 54cv 2002
Se una sonda non funziona si accende la spia gialla.
Tuttavia, può essere che dopo molti km funzioni male, quanti km ha?
Nel caso dovessi cambiarla ti va bene se il tuo è il 6 valvole, avendo le sonde “normali” perche quelle a larga banda montate sul 12v e 16v costano un capitale e in molti casi si son bruciate su questo modello.
Si infatti mi si è accesa la spia di avaria motore, portandola a fare il tagliando me la resettarono, e nell'errore il meccanico mi disse qualcosa della sonda.. come faccio a sapere se il mio è un 6v o 12v? Scusa ma non me ne intendo un granché. Comunque la macchina ha 148000km, o almeno spero Grazie
 

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
6 O 12 volt cosa? Se è stata fatta la diagnosi bisognerebbe conoscere l errore esatto,se da errore sonda lambda non è detto che essa sia guasta potrebbe essere solo un guasto di riflesso.
 
Auto
Volkswagen polo 9n 1.2 54cv 2002
Intendevo 6 valvole o 12 valvole come mi chiedeva Manga97 nel messaggio sopra

--- Messaggio doppio unito ---


No non ho detto chela sonda non centra ho detto che di solito da problemi quella a monte,potrebbe essere essere anche lei parte del problema,però se si sente puzza di benzina è il caso di controllare anche la tenuta degli iniettori con l apposito manometro.
Ovviamente se c'è qualcosa che non va agli iniettori mi conviene lasciar perdere giusto? Per quel poco che so cambiare gli iniettori mi costa più di quanto vale la macchina intera
 
Ultima modifica di un moderatore:

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
Non è detto a volte basta pulirli con prodotti appositi oppure fare il lavaggio ad ultrasuoni,prima di tutto l importante è capire dov è il problema poi si vede il da farsi.
 
Auto
Volkswagen polo 9n 1.2 54cv 2002
Va benissimo, vedrò il da farsi, spero di non doverci spendere troppo anche perché vorrei venderla per passare ad un auto un po più recente, ovviamente devo evitare che si distrugga il catalizzatore!

--- Messaggio doppio unito ---

Se una sonda non funziona si accende la spia gialla.
Tuttavia, può essere che dopo molti km funzioni male, quanti km ha?
Nel caso dovessi cambiarla ti va bene se il tuo è il 6 valvole, avendo le sonde “normali” perche quelle a larga banda montate sul 12v e 16v costano un capitale e in molti casi si son bruciate su questo modello.
Confermo che non si tratta del modello 12 valvole perché quel modello ha 47kw, il mio è un 40kw quindi 6 valvole
 
Ultima modifica di un moderatore:

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Per il modello leggi il manuale in fondo, il 6v è quello con meno cavalli comunque.
Per la sonda, aveva iniziato anche a me così con la spia ogni tanto poi è morta, quindi se l’errore è di quella a monte è lei che da problemi e direi che con quei km non si può dire che il suo lavoro non l’abbia fatto.
Comunque nonostante tutto anche a me sul 1.4 16v mi fa odore di benzina un po’ sempre, non tantissimo da star male ma si sente (da fuori, dopo aver aperto la portiera, dentro nulla), ma ha appena fatto la revisione senza problemi..
Ad ogni modo, prima di cambiare la sonda si potrebbe fare/verificare:
- filtro aria
- candele
- flacone di pulitore iniettori nel serbatoio+ blusuper 100 ottani
- tirata in tangenziale
- controllo del termostato (se la temperatura rimane a 90 in marcia)
 
Ultima modifica:

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Non è necessario citare un messaggio precedente alla risposta da dare.
Se hai dubbi leggi FAQ

Non so dirtelo con certezza, bisogna cercare. Comunque posso dirti che dovrebbero costare uguali perché sono entrambe normali, magari cambia la lunghezza del filo.
 
Auto
Volkswagen polo 9n 1.2 54cv 2002
Si infatti cercando avevo visto che c'era la versione da 300mm e quella da 600mm, c'è da investigare su tutto insomma :thumbsdown:
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Si, bisogna sempre informarsi bene, inserendo nei vari motori di ricerca il motore corretto.
Altre due robe:
- il termostato dell’air box che dopo tot anni si spacca e pesca sempre aria calda da sopra al catalizzatore
- pulizia del corpo farfallato e eventualmente sensore map che aiutano molto nelle emissioni e nella risposta al pedale.
 
Auto
Volkswagen polo 9n 1.2 54cv 2002
Afferrato! Spero di riuscire a risolvere in qualche modo, non appena avrò novità vi aggiorno, Grazie tante
 
Auto
Volkswagen polo 9n 1.2 54cv 2002
Grazie loryz, ho letto e la sostituzione della sonda lambda a monte sembra sempre una delle cose più quotate e consigliate, ho riscontrato molte cose in comune con il mio problema, a parte la puzza di benzina ma anche il consumo di olio eccessivo e i consumi di benzina più alti del normale.. proverò intanto con il pieno di 100 ottani + l'additivo top benzina della bardahl.. non appena mi si riaccende la spia faccio fare la diagnosi cosi mi faccio dire l'errore esatto e valuto se sostituire la lambda, appena riesco posto anche una foto delle candele
 
Auto
Volkswagen polo 9n 1.2 54cv 2002
Per il modello leggi il manuale in fondo, il 6v è quello con meno cavalli comunque.
Per la sonda, aveva iniziato anche a me così con la spia ogni tanto poi è morta, quindi se l’errore è di quella a monte è lei che da problemi e direi che con quei km non si può dire che il suo lavoro non l’abbia fatto.
Comunque nonostante tutto anche a me sul 1.4 16v mi fa odore di benzina un po’ sempre, non tantissimo da star male ma si sente (da fuori, dopo aver aperto la portiera, dentro nulla), ma ha appena fatto la revisione senza problemi..
Ad ogni modo, prima di cambiare la sonda si potrebbe fare/verificare:
- filtro aria
- candele
- flacone di pulitore iniettori nel serbatoio+ blusuper 100 ottani
- tirata in tangenziale
- controllo del termostato (se la temperatura rimane a 90 in marcia)
In questi giorni dopo aver fatto il pieno di benza 100 ottani + additivo per iniettori ho notato che tirandola la temperatura non arrivava mai a 90 gradi, era una cosa che avevo notato da tempo a cui non avevo dato tanto peso, allego la foto della temperatura dopo mezz'ora di autostrada a 4000 giri. Mi si è riaccesa la spia avaria motore e ho fatto la scansione degli errori, ed è risultato error P0420 catalyst system efficiency below threshold (bank 1)
Secondo voi su cosa devo intervenire? L'errore riguarda il catalizzatore o le sonde?
Grazie
20171218_221720.jpg
Screenshot_20171219-232830.png
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Per il fatto che non va in temperatura hai molto probabilmente la valvola termostatica bloccata aperta.
 
Alto Basso