• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

tablet Asus: mancato sincro audio video su youtube

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#1
Ciao
Come da titolo, il tablet di mia figlia, precisamente Asus Zenpad 10 Z300CL , non sincronizza più (nel senso che fino a qualche settimana fa era tutto regolare) l'audio e il video quando guardiamo i filmati su youtube.
Il filmato parte regolarmente ma dopo circa 1 secondo si ferma per un attimo e riprende, ma da quel momento in poi l'audio è in ritardo rispetto al video.
Ho pensato che mancasse flash player, ma su playstore non esiste. Quindi presumo che per android non sia previsto/necessario.
Dato che sui dispositivi mobili sono una vera capra, chiedo agli esperti in materia se hanno idea di quale possa essere la causa del problema, se dipende dal tablet stesso o da qualche problema sw.
Grazie
Ciao. ;)
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#3
Non ho mai avuto un problema simile ma digitando le parole chiave su Google (ho scritto "audio and video sync problem youtube android") sembra che non sei l'unico ad averlo, anzi, e sembra dovuto a qualche aggiornamento dell'applicazione di YouTube (magari l'ha aggiornata in automatico in questi giorni). Non è il tablet il problema, succede un po' con tutti i dispositivi da quello che ho letto.
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#4
Infatti ho provato a riportare l'app alla versione di fabbrica ma non è cambiato nulla. :(

--- Messaggio doppio unito ---

Ho anche spento e riacceso il dispositivo, sempre la prima cosa che faccio in caso di noie software, ma niente.

Però non l'ho riavviato dopo aver disinstallato gli aggiornamenti yt.
Mo' provo. ;)
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#5
Se funzionasse, disabilita gli aggiornamenti automatici per YouTube a quel punto.
Sto provando a leggere nei risultati e ci sono millemila semi-soluzioni, è difficile capire se funzionano o no. Certi dicono che forzando la qualità del video a 360p o 480p funziona bene, mentre dall'HD in su dà quel problema. Altri dicono di aver dovuto riavviare in modalità recovery e cancellare la cache di sistema, ma questa è proprio una soluzione drastica e comunque dicono funzioni solo per qualche video e poi ricominci o_O. Prova la prima che è indolore, lascia perdere il riavvio in recovery.
 
Ultima modifica:

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#6
RAGAZZI GRAZIE!
mi avete fatto riflettere sul fatto che, come per il pc, le modifiche hanno effetto dopo il riavvio.
Infatti ho riavviato DOPO aver disinstallato gli aggiornamenti yt e la situazione si è normalizzata.
GRAZIE ANCORA!

@Pike comunque la versione android è 5.0.1, quindi Lollipop, giusto?

--- Messaggio doppio unito ---

Ah, dimenticavo, ho disinserito gli aggiornamenti automatici di yt. ;)
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#7
Sì è Lollipop, e disabilita gli aggiornamenti dell'app finché non la mettono a posto. Cavolo ti è andata bene, ad altri non aveva funzionato neanche riavviando :D. Prova a guardare un po' di video che non si sa mai ricominci dopo un po'.
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#8
Ok, vi tengo aggiornati. Tanto mia figlia guarda decine di tutorial ogni giorno. lol
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#9
In ogni caso mai avuto problematiche simili sulle app.
La cosa "strana" è che è un tablet Intel e non Arm

Comunque è Lollipop, ed a naso sembra proprio un problema di cache.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#11
La maggior parte dei dispositivi del mercato Android ha processori "non-Intel". Qualcomm, Samsung, HiSilicon/Huawei, Mediatek. Poi ci sono anche molti altri produttori, ma di base sono tutti processori ARM, molto diversi dagli x86 di intel.
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#12
Ah, quindi è strano che abbia intel, non che dia problemi con un processore intel..
mah, quando l'ho comprato me l'hanno passato come un Plus.. poi magari è un Minus.... lol
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#13
Da quando in qua un venditore non evidenzia come vantaggi le particolarità di un prodotto?
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#14
Ok, ma non ho capito se e' un vantaggio o uno svantaggio. o_O

--- Messaggio doppio unito ---

comunque per ora il sincro e' mantenuto. ;)
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#15
Detto terra terra.
Partiamo dal presupposto che ARM è un tipo di architettura per microprocessori; i vari Qualcomm Snapdragon, Mediatek, Samsung Exynos, Apple A6/A8, ecc... che senti nominare sono tutti basati sull'architettura ARM.
Gli ARM sono da sempre stati processori per sistemi embedded e low-power, è attualmente leader nel campo dei dispositivi mobili, sono processori "semplici" e progettati per consumare poco. Intel invece praticamente il contrario, ha sempre fatto processori per PC, potenti e con consumi alti, e da tempi relativamente brevi ha intrapreso la strada dei dispositivi mobili.
Inoltre, perlomeno attualmente, la maggior parte del codice nativo delle app è, per ovvie ragioni di leadership, in "linguaggio" ARM (inteso come il set di istruzioni base che il processore può eseguire), quindi un processore Intel lo deve prima "convertire" nel suo "linguaggio" per poterlo eseguire, diminuendo di conseguenza le prestazioni e aumentando il consumo, spero di essermi spiegato :D. Detto così sembra chissà cosa, ma nell'utilizzo pratico non è niente di così drammatico eh.
Quindi, in soldoni, per ora è meglio ARM :D.
Ma per come la penso io, che ogni cosa deve essere scelta in base alle esigenze dell'utilizzatore, per tua figlia non cambierà assolutamente nulla avere un ARM o un Intel.
 
Ultima modifica:

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#16
Peccato che la stragrande maggioranza di cellulari e tablet a qualsiasi livello di mercato è ARM e non X86 (cioè Intel)... Dal cinese da 30 euro sino al top di gamma Apple e/o Samsung.

Ad ora un prodotto Android Intel-Based è una mosca bianca, se viene preparato adeguatamente il software dal produttore non si dovrebbero vedere differenze... (nota il condizionale...)
 
Alto Basso