• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Risolto Seicento Sporting mk2 - Contagiri fuori uso

Stato
Chiusa ad ulteriori risposte.

RobbyHigh

Autore di Tutorial
Auto
Fiat Seicento Sporting 1.1 2001
#1
salve ragazzi,
vorrei porvi un problema che ho da quando ho comprato la macchina.
Io ho come avete intuito, una Seicento Sporting del 2001 la seconda serie, e il contagiri non funzione la luce si accende ma la lancetta non va!
Ho provato a smontarlo e vedere il connettore con il tester, i segnali ci sono (anche se sinceramente non so se i valori sono quelli giusti) ma nn riesco a capire booo.... sarà il sensore? e dove è posto? la centralina? o il contagire che non funziona piu? vi prego aiutatemi :cry:, avere una seicento sporting che ha la particolarità di avere il contagiri separata che da un tocco di sportivo e poi non funonzia m manda in bestia....o_O
GRAZIE A TUTTI
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#2
Se non funzionasse il sensori giri la macchina non partirebbe proprio, non preoccuparti. Se poi hai visto anche con il tester la tensione cambiare sul connettore quando acceleri, mi viene da pensare che il problema sia proprio il contagiri stesso ad essere guasto
 
Ultima modifica:

RobbyHigh

Autore di Tutorial
Auto
Fiat Seicento Sporting 1.1 2001
#4
a ok, effettivamente ho visto dei valori xò non cambiano, o meglio si alzano e si abbassano da soli anche se non accelero, ho comprato pure il cavo obd per vedere eventuali problemi (e per vedere altri parametri), effettivamente i giri ci sono e la centralina me li dà, quindi a questo punto mi vien da pensare che siano 2 cose.
1 o il contagiri non và (più probabile, anche se ho guardato il circuito interno ed è tutto apposto)
2 o il segnale che manda la centralina al contagiri è sfasato, cioè controllando col pc li da giusti ma converte e invia il segnale al contagiri in modo sbagliato.... secondo voi?
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#5
Al limite potrebbe essere il cablaggio ad avere problemi, di sicuro centralina e sensore sono a posto. Ma di quanto oscillavano i valori? Tanto o poco? Hai provato a dare qualche accelerata?
 

RobbyHigh

Autore di Tutorial
Auto
Fiat Seicento Sporting 1.1 2001
#6
si accellerata o meno mi davano dei valori delle bubbole... non so neanche che valore dovebbe darmi, domani riprovo e vi dico.
Comunque dovrei mettere il tester in parallelo sul rosso e il blu?
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#7
Adesso non so che colori abbia il tuo quadro, comunque devi metterlo in parallelo tra la massa e il cavo di segnale
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#9
Anche io, ma è giusto per togliersi il dubbio, alla fine è una prova veloce e che non costa niente :D
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#10
Se i circuiti del contagiri sono a posto, i cablaggi li hai controllati, la centralina invia correttamente il segnale, allora potrebbe essere un guasto di natura meccanica. Magari la lancetta e' "incollata" e basta farla muovere un po' per resuscitarla... magari... oppure il solito Wd40
 

RobbyHigh

Autore di Tutorial
Auto
Fiat Seicento Sporting 1.1 2001
#11
controllato pure la lancetta e ho sostituito un componente elettronico che sembrava guasto in teoria adesso dovrebbe funzionare, alle volte vorrei avere la bacchetta di sanbuco... porca eva
 

RobbyHigh

Autore di Tutorial
Auto
Fiat Seicento Sporting 1.1 2001
#15
ciao,oggi lo sto ricontrollando, speriamo in bene....
cmq sul connettore mi dava 0.963V il valore e non cambiava oggi rivedo tutti i componenti e vediamo.
 
Auto
Fiat Marea Weekend 1.6 16V - 182A4000 - 76 kW -103 Cv - 06/1998
#16
Io credo che sia il contagiri guasto. Quanti km ha la seicento??
 

RobbyHigh

Autore di Tutorial
Auto
Fiat Seicento Sporting 1.1 2001
#17
ciao, la bimba ha 70.000 km circa, oggi pultroppo nn ho potuto fare nnt, ho smontato sto benedetto contagiri per l'ennesima volta e vedo domani(ho perso tempo nel cambiare il filtro, mi era caduta na vite tra i tubi lol)
 

RobbyHigh

Autore di Tutorial
Auto
Fiat Seicento Sporting 1.1 2001
#19
CIAOOOOO,
raga ho risolto...
era un condensatore, sono riuscito a farlo funzionare finalmente dopo 1 anno, con 40 centesimi, meno male và!
lollollol
xò mentre lo montavo mi è caduta una vite nei meandri del cruscotto..... ho lasciato perdere xo FUNZIONA!!!
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#20
Habemus Contagiram!!!!! lol lol lol

Complimenti!
Potevi magari fare qualche foto, che tornano sempre utili!

Ad ogni modo sono felice che tu abbia risolto. Quando un utente ha un cruccio, soffriamo un po' tutti. lol
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso