• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Riparazione difetto motoposizionatori clima Vw polo, Seat ibiza, Audi a2, Skoda Fabia 2001-2009

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Ciao a tutti,
Ho voluto creare questo tutorial utile per chi possiede una delle quattro "cugine" del gruppo VAG citate nel titolo dal 2001 al 2009, modelli affetti da un difetto nei motoposizionatori del climatizzatore (specie dal 2001 al 2005) che creano non pochi problemi al comfort di bordo.

Io ho risolto il problema quasi un anno fa ormai (su una Polo 9N) senza smontare in alcun modo il cruscotto completo e senza sostituire i pezzi (circa 120€ cad. uno), ma solo con un po' di manualità e del pulitore per contatti elettrici e ho voluto condividere la mia procedura per risolvere il problema, utile anche per chi volesse sostituire i pezzi comprati nuovi.


Difficoltà: media (per via delle posizioni da contorsionisti)

Tempo: 1-2 ore (rispetto alla manualità)


ATTENZIONE


upload_2018-3-3_12-12-21.png

Leggere il punto 4 del regolamento del forum per ulteriori informazioni


MATERIALI NECESSARI


- Cacciavite lungo a taglio

- Chiave a cricchetto con punto torx t20 e t15

- Disossidante per contatti elettrici

- Strumento di diagnosi (opzionale)

- Torcia piccola e potente, la migliore sarebbe quella da fissare alla testa con l’elastico



PREMESSA


Mancano le foto dei vari passaggi e pezzi per motivi di tempo, visto che quando ho svolto io il lavoro non avevo fatto fotografie perché l’idea di questa guida è venuta più tardi. Nonostante ciò, visto che l'ho scritta circa un anno fa e mai pubblicata, può essere utile a qualcuno che, con un po’ di dimestichezza, riuscirà a capire dove “metter mano” come ho fatto io, leggendo solamente la guida testuale.


Esistono 3 tipi di impianto ventilazione su queste auto:

-Base: senza climatizzatore, ha solo il motoposizionatore del ricircolo/aria fresca

-Climatic (quello a cui farò prettamente riferimento): è il semiautomatico con le manopole, ha l'AC e ha due motoposizionatori, quello del ricircolo e quello della regolazione della temperatura
upload_2018-3-3_12-12-55.png


-Climatronic: è la versione automatica con display, ha 4 motoposizionatori, gli stessi del Climatic, ma in più uno per lo sbrina parabrezza e uno per regolare l'aria dalle bocchette/piedi


Come già detto la guida si riferisce al Climatic, ma con un po' di manualità può essere utile anche a chi possiede la versione automatica.


PROBLEMI CAUSATI DAL DIFETTO


Nel caso del primo motorino, quello del ricircolo, capita che premendo il pulsante la spia gialla che indica l'azionamento non si accende, oppure si accende per poco perché dopo un breve tempo si spegne o ancora si può notare che non rimane accesa con costanza (lampeggia non costantemente, tipo falso contatto) o per ultimo la notate accesa quando inserite la retromarcia, cosa che non deve avvenire, anche se il ricircolo si attiva da solo per evitare di aspirare i gas di scarico. Questo è il sintomo del primo, se non dà segni di vita significa che la centralina ha preso errore e lo tiene bloccato per un certo tempo.


Passando al secondo, quello dell'aria calda/fredda, è semplice accorgersi del difetto, soprattutto d'estate, perché se impostate ad esempio 22°C ed esce aria fredda perché fuori è molto caldo, lui in amicizia decide che voi avete freddo e inizia a spararvi aria calda per un tempo indeterminato. In inverno è più difficile accorgersene se siete calorosi. Nel peggiore dei casi non si riesce poi a regolare la temperatura neanche mettendo sul bollino blu la manopola, in quel caso il motorino può essere meccanicamente inceppato e farà fatica, quindi sarà bloccato dalla centralina come nell’altro caso (il mio non aveva questo problema però).


Nel caso degli altri due presenti nell' automatico è facile vedere l'anomalia, in quanto se selezionate un certo flusso d'aria, vi accorgete che questa non esce secondo la vostra preferenza.


INIZIAMO


1) Ricircolo/aria fresca


Partiamo dal primo, passo per passo.

Svuotiamo il vano portadocumenti davanti al passeggero, e quindi svitiamo le 3 torx t20 nel lato sopra al suo interno, la vite centrale è più lunga quindi differenziamola. Se avete la paratia sotto il cruscotto toglietela svitando le torx tra la spugna e la mensola sotto il vano.


Svitiamo anche le 3 torx uguali sotto la mensola che vi appariranno, questa si sgancia e spostiamola indietro, rimarrà vincolata al tunnel centrale, ma c'è spazio sufficiente per proseguire.


Sotto la mensola ci saranno altre 3 torx uguali da svitare anch'esse. A questo punto estraete il vano e conservatelo.

Ora togliete anche la plastica a destra della bocchetta, confinante con la portiera con una chiave o un cacciavite, facendo leva nel foro in basso.


Alzando la spugna fonoassorbente troverete il ventilatore, a destra di esso c'è il motorino del ricircolo.


Prima di rimuoverlo facciamo in modo che sia chiuso, controllando quindi che sia chiusa la presa d'aria sotto il ventilatore.


A questo punto troveremo due viti torx t15 dorate, una di fronte a noi vicino ai fili del ventilatore, e l'altra sotto il motorino, vicino al suo spinotto. Tolte, sfiliamo il motorino dai suoi ingranaggi spingendolo verso destra e se ne viene. Lo spinotto si stacca premendo bene le due linguette ai suoi lati e a questo punto ce l'abbiamo in mano.


La riparazione è in basso nel paragrafo corrispondente


Accorgimenti per il rimontaggio del motorino 1:

-Manovrare manualmente le due alette dentate che comandano le due paratie del ricircolo e porle a fine corsa nel modo in cui le abbiamo trovate, se poi non gira bene significa che non avete fatto combaciare i denti nel modo giusto. Per la paratia interna è semplice, basta che sia chiusa, per quella esterna se riuscite a non muoverla meglio altrimenti andate a tentativi dato che non c’è modo di vedere la sua posizione.

-Sopra alla staffa del motorino c'è un gancino di plastica che va a far perno con la vite sotto che è difficile da infilare, io ho messo le viti prima e poi spingendo con decisione l'ho fatto entrare bene.

-Dopo il rimontaggio può essere che la centralina lo blocchi quindi usare un po' la macchina finchè riparte e farlo aprire e chiudere per un po' di volte


2) Regolazione temperatura aria fredda/calda


Prima di procedere poniamo a quadro acceso la manopola sul punto blu.

A questo punto tirate indietro il sedile e se volete mettete qualcosa sul tappetino, perché bisogna sdraiarsi con la testa davanti al pedale dell'acceleratore.

Sopra si vedrà un connettore fucsia che è proprio quello del secondo motorino.

upload_2018-3-3_12-13-21.png

Verifichiamo che il motorino sia in posizione freddo effettivamente, guardando se oltre alla sua ruota dentata vediamo tutta l'aletta dentata corrispondente fino alla plastica di sinistra, senza "buchi".

Quindi rimuoviamo i fili dalle clip sulla staffa del motorino, sono due in basso molto accessibili, due sul lato accessibili tramite un cacciavite un po' lungo e una sopra più complessa ma ci arriveremo dopo.

Ora premiamo la clip che vediamo a sinistra che blocca il motorino quindi tiriamolo verso "il basso" secondo il verso in cui stiamo guardando ovviamente. Verrà fuori di colpo, è un po' duro.

Adesso sfilatelo dal perno dalla parte opposta e provate a girarlo piano in modo da avere accesso alle clip che tengono i fili di lato, che potete anche rompere perché non sono indispensabili. Rimuoveteli e giratelo ancora un po'. Con la torcia dovreste vedere la clip superiore e con il cacciavite sbloccatela e rimuovete il filo, tenendo il motorino con la mano, perché altrimenti vi cadrà in faccia.

Staccate lo spinotto come l'avete fatto con il motorino 1).


La riparazione è in basso nel paragrafo corrispondente


Accorgimenti per il rimontaggio del motorino 2:

-Rimontare nel verso opposto, infilando i due perni verso il motore e rincastrando il motorino in sede con decisione. Facendo ciò è utile spingere un po' forte con un dito l'aletta dentata che comanda la paratia verso sinistra rispetto a come la guardiamo anche se è già a fine corsa, per fare incastrare gli ingranaggi nel giusto modo, non forzare in altri modi perché c'è il falso dente che fa incastrare in una sola maniera i denti.

-Dopo il rimontaggio può essere che la centralina lo blocchi quindi usare un po' la macchina finchè riparte e farlo andare per un po' di volte, girando la manopola dal blu al rosso e viceversa.


3-4) Regolazione flussi


Questi due motorini si trovano uno sopra il 2) e uno nel lato opposto sulla destra, ma non so di preciso come si smontano poiché non li possiedo.

Lascio completare a eventuali lettori la guida.


RIPARAZIONE


Una volta che abbiamo in mano i nostri motorini, che sono tutti uguali, li separiamo dalla loro staffa, facendo leva piano con un cacciavite sui perni e spingendo in fuori il motorino stesso per sganciarlo.


Ora, facciamo lo stesso col coperchio, alziamo i ganci e spingiamo indietro il coperchio allo stesso tempo.


Avremo davanti il motorino e il potenziometro azzurro, quest'ultimo l'incriminato che causa i problemi sopra citati.

La riparazione io l'ho fatto spruzzando dello Svitol specifico per contatti elettrici disossidante (non secco nel mio caso), sui contatti del potenziometro e un po’ su tutto il suo corpo, specie sotto il disco nero che copre la grafite, sollevandolo un po' con il cacciavite.


Prima di chiudere ho poi dato del grasso agli ingranaggi.


CONSIDERAZIONI FINALI


Sarebbe bene a lavoro finito ripristinare i motorini facendo l'auto-apprendimento degli stessi dopo qualche manovra tramite diagnosi oppure staccando la batteria per 10 minuti, specie se funzionano ma la temperatura impostata non viene rispettata bene.

Se montate i motorini nuovi direi che però per evitare danni, visto anche il prezzo, è necessario l'apprendimento via diagnosi.

Se volete, consiglio anche di aspirare con un aspirapolvere la griglietta a destra del tasto AC, nella quale si trova il sensore temperatura abitacolo e una ventolina che ci soffia l'aria contro e quindi fa accumulare polvere dopo qualche anno.

Tenete presente inoltre che il clima semiautomatico non ha il sensore di irraggiamento solare, quindi quando nelle mezze stagioni c'è il sole che scalda ma fuori fa freddo il clima vi darà aria calda, quindi dovrete abbassare la temperatura manualmente.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Intanto grazie. Non ho una VAG, ma grazie ;)
 

samuele

Utente Avanzato
Autore di Tutorial
Auto
Fiat punto 1.2 16v -01- / Fiat Punto 1.2 16v -99-
Molto utile come tutorial
Mi sarà utile se dovrò mettere mano alla polo di zio del 2005 ;)
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
L’ho condiviso anche perché ce ne sono in giro ancora molte di questi modelli, che sotto il cruscotto son tutti uguali, e quasi tutte hanno questi problemi, sui forum vag, non per parlar male, ma mi ero informato e mi avevano detto che l’unico modo era smontare tutta la plancia e comprare i pezzi nuovi perché non erano apribili, cosa evidentemente non vera
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
ottimo, bavissimo
 

Palio16V.

Utente Avanzato
Autore di Tutorial
Auto
Fiat Stilo Mw Dynamic 1.8 16V. 2006 - GrandePunto Starjet Emotion 1.4 16V. 2007
Bel lavoro e tutorial :).
 
Auto
Skoda Fabia wagon 1.4 TDI 80cv 2007
Ciao a tutti, non so se la discussione è ancora aperta, ma anche la mia auto presenta il suddetto problema. L’aria raramente si riesce a miscelare bene, e spesso capita che anche mettendo a 18/20° esca molto calda. Poi la rimetti a tutto freddo, riaumenti la temperatura e torna ad uscire fresca.
Ho provato a sentire il movimento del motoposizionatore, e ad ogni scatto della rotella non corrisponde un movimento del flap, o almeno non sempre. A volte non si muove proprio anche girando di molto la rotella, a volte si muove ogni click.
Appena posso proverò a seguire la guida ma ho un altro dubbio: essendo un semiautomatico, la logica di funzionamento dovrebbe essere come quella del climatronic: imposto con la rotella la temperatura che voglio nell’abitacolo, e il sensore temperatura abitacolo dovrebbe occuparsi di posizionare il flap miscelazione aria in modo da raggiungerla (quindi, ad esempio con 22°, se fuori è freddo l’aria dovrebbe uscire calda, se fuori è caldo dovrebbe uscire fredda!).
Quindi il responsabile di tutto è il sensore temperatura abitacolo, o sbaglio?!?
Questo è il mio clima, e dietro la griglietta di fianco il tasto AC dovrebbe esserci il sensore temperatura (da cellulare non so inserire foto)

Ecco le foto.
 

Allegati

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Esatto
Devo dirti che in questo periodo anche io devo tenerlo basso 18-20 perché se no ho caldo. Non saprei se è un problema di qualche sensore del sistema, di adattamento del servomotore oppure perché non avendo il sensore solare lui legge che fuori l’aria è fresca e butta aria calda quando l’irraggiamento solare intanto ti fa la macchina un forno.
I problemi che avevo (ossia che usciva a volte aria calda alla massima potenza) non si sono tuttora fatti più vedere.
Se conosci qualcuno con il vag potresti provare a vedere se i vari sensori diano valori sensati e fare un allineamento del servomotore
Messaggio doppio unito:

Ah controlla un’altra cosa rapida: li a destra del tasto ac dove c’è il sensore dentro c’è una ventolina che aspira aria sul sensore. Prova a controllare se la sentì girare o se aspira con un fazzoletto. Per pulirla soffia dentro con un compressore delicatamente oppure con l’aspirapovere
 
Ultima modifica:
Auto
Skoda Fabia wagon 1.4 TDI 80cv 2007
Allora, capisco la mancanza del sensore solare...ma avendo dentro il sensore temperatura dovrebbe rilevare che comunque fa caldo! Quindi non capisco perché butti aria calda nonostante fuori faccia freddo.
Io comunque oggi, viaggiando, lo tenevo tra 20° e 21°, e durante circa due ore di viaggio è stato perfetto.
Il punto è che a volte si impalla totale: è capitato che una tacca sopra il tutto freddo usciva bollente!
O a volte capita che stai a 22 ed esce fresca...abbassi una tacca comincia ad uscire caldissima!
Ma non lo fa sempre!
Per quanto riguarda il vcds sto attendendo l’arrivo del cavo, poi provo.
La ventolina nel frontalino non so se funziona, qualche giorno fa ho smontato tutto, l’ho tirata fuori ed ho pulito la polvere sulla ventolina.
Ma che funzione avrebbe? Appena posso provo ad appoggiarci un fazzoletto e vedo che succede.

Secondo me, se il motoposizionatore funziona (e girando da tutto freddo a tutto caldo e ritorno funziona, perché si sente che fa tutto il movimento) i responsabili di qualche anomalia sono i sensori temperatura interna, nel frontalino, e il sensore temperatura all’interno dei condotti.
Quindi imposto la temperatura (22°) il sensore interno vede che ci sono, ad esempio, 25°, e dice al motoposizionatore di posizionarsi affinché l’aria che esce dalle bocchette permetta di raggiungere la temperatura impostata. Il motoposizionatore si muove in base alla temperatura rilevata dal sensore infilato dentro alle bocchette. E quindi si posiziona come deve.
Il sensore temperatura esterna probabilmente ha anche una sua funzione, anche se mi sembra difficile...perché voglio dire, se fuori ci sono 15°, ma il mio abitacolo sta a 25°, se imposto 22° deve cacciarmi aria fredda, se imposto 26/27° calda...
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Il comportamento che descrivi è quello che succedeva a me prima di sistemarla. È il potenziometro che rileva la posizione del servomotore da pulire.
 
Auto
Skoda Fabia wagon 1.4 TDI 80cv 2007
Comunque confermo che la ventolina gira.
Allora do per scontato che i due sensori temperatura funzionino a dovere. Anche perché credo che quello abitacolo è tutt uno col frontalino.
Appena posso pulisco il potenziometro.
Peccato tu non abbia fatto una bella guida fotografica.
Ma penso di potermela cavare...
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Tirare giù il motorino della temperatura è più facile di quello del ricircolo anche se devi stare sdraiato. Posso consigliarti di rimuovere anche il bocchettone dell’aria piedi per avere più spazio li sotto per il resto segui la guida.
Purtroppo l’idea è venuta a lavoro fatto e di ri-smontare tutto per far le foto è un casino
In bocca al lupo!
 
Auto
Skoda Fabia wagon 1.4 TDI 80cv 2007
Quindi confermi che, una volta pulito il potenziometro, tutto funziona alla perfezione?
Sperando non saltino veramente fuori problemi al sensore temperatura.
Una domanda: una volta pulito il potenziometro, hai fatto una prova collegando lo spinotto senza rimontarlo?!
Per caso il motoposizionatore deve muoversi ad ogni click della rotella o si muove in base alla sua logica, dettata dai sensori temperatura?
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Non ti garantisco nulla ma a me due su due sono andati a posto usando lo svitol per i contatti
Si ho verificato che funzionasse avanti e indietro
No non si muove a ogni click ma dipende dalla temperatura, di solito cambiando poco si sente che va a passi zzz-zzz-zzz
 
Auto
Skoda Fabia wagon 1.4 TDI 80cv 2007
In effetti deve muoversi in base alla sua logica, non ad ogni click.
Eventualmente, se ne dovesse avere bisogno, hai anche qualche link a guide per sostituire il sensore temperatura nelle bocchette? Ne ho trovato uno su briskoda ma non ho capito bene dove si trova.
Se posso pubblico il link.
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
No però so che sono 3, quello dell’evaporatore è sopra al motorino della temperatura ma va smontata la traversina di acciaio e la centralina delle portiere.
Quello dei piedi è dietro la plastica a dx dell’acceleratore verso la plancia coi comandi.
Quello delle bocchette in alto è dietro al cruscotto ma non so dove di preciso.
 
Auto
Skoda Fabia wagon 1.4 TDI 80cv 2007
Provato a pulire potenziometro, ho completamente rimosso il disco di plastica (spero di non aver fatto una cazzata) c’era del grasso dentro.
L’ho attaccato allo spinotto spinotto ma non va, anzi va solo verso il caldo, ma a piccoli scatti, ogni due avanti e dietro di manopola.
Ora ho staccato la batteria, spero riparta...
Messaggio doppio unito:

Nulla...neanche tenendo staccata la batteria...
Messaggio doppio unito:

Rettifico: rismontato il potenziometro e rimontato adesso va
Messaggio doppio unito:

Ora non resta che vedere se rispetta adeguatamente la temperatura impostata
 
Ultima modifica:
Alto Basso