• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Renault R19 1.4e 1993 GPL - Minimo alto a motore freddo

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
In questo periodo ho praticamente lo stesso identico problema sull' R19, cioè minimo alto appena accesa (2000-2500 giri/min), e alternato alto/basso (900 giri/min). Il fatto che il problema sia random rende più difficile comprenderne la causa. L'unica differenza è che io non ho sostituito il CF, è sempre il suo.
Io sono principalmente alla ricerca di aria parassita, ma finora non solo riuscito a trovarne l'eventuale ingresso.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
La R19 però è a carburatori... Non a iniezione. Ricordo male?
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Quella di Dada è a iniezione.
@Dada magari apri una discussione se lo ritieni opportuno. Oppure dimmi che le divido io direttamente.
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Sì è ad iniezione monopoint @The Homemade Man , può essere utile aprire una nuova discussione, grazie.
 

Palio16V.

Utente Avanzato
Autore di Tutorial
Auto
Fiat Stilo Mw Dynamic 1.8 16V. 2006 - GrandePunto Starjet Emotion 1.4 16V. 2007
In questo periodo ho praticamente lo stesso identico problema sull' R19, cioè minimo alto appena accesa (2000-2500 giri/min), e alternato alto/basso (900 giri/min). Il fatto che il problema sia random rende più difficile comprenderne la causa. L'unica differenza è che io non ho sostituito il CF, è sempre il suo.
Io sono principalmente alla ricerca di aria parassita, ma finora non solo riuscito a trovarne l'eventuale ingresso.

Hai controllato se per caso la farfalla del corpo farfallato chiude bene ? mi ricordo che nei carburatori succedeva un fatto simile: a freddo, con carburatore freddo, il minimo era alto ( come se la farfalla rimanesse un minimo bloccata ), poi a caldo il minimo non era regolare, perchè il condotto ( non mi ricordo come si chiama... MMmmmh) del carburatore si era ovalizzato e la farfalla non riusciva a portarsi in posizione ottimale.
Sulla 131 ( con carburatore doppio corpo ) era montato un meccanismo di " aria automatica ", chiamato " starter automatico ": questo meccanismo faceva si che a freddo il carburatore avesse una apertura di un certo grado ( ° ), poi man mano che si scaldava ( erano presenti due tubicini che portavano l'acqua del circuito di raffreddamento al carburatore ) il minimo scendeva di giri, fino a portarsi al livello ottimale, per regolare questo meccanismo era presente una vite che aumentava o diminuiva i giri a freddo, ed era differente da quella con cui si regolavano i giri del minimo del motore.
Ecco come era fatto:
s-l1600.jpg s-l500.jpg
Tutto il meccanismo funzionava con una piccola membrana in gomma, presente in un apposito meccanismo posto sul carburatore. Una volta ci capitò che la membrana si ruppe e il minimo ci creava dei problemi, sia a caldo che a freddo.
La R19 che sistema ha ?
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Grazie @Palio16V , la R19 non ha il carburatore bensì un monoiniettore che spruzza a monte della farfalla. La regolazione del minimo viene fatta da un motorino che tramite un pistoncino apre di più o di meno la farfalla. E' questo: https://www.auto-doc.it/era/14554859
 

Palio16V.

Utente Avanzato
Autore di Tutorial
Auto
Fiat Stilo Mw Dynamic 1.8 16V. 2006 - GrandePunto Starjet Emotion 1.4 16V. 2007

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Io to direi di provare a pulire il sensore pressione, il debimetro vecchio tipo se ce l'ha e controllare che la paletta si muova bene e il passo passo del minimo. Se non risolvi prova a fare un reset parametri.
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Si avrà una iniezione non fasata marelli o bosch, ma i sensori e la centralina li ha comunque, un minimo di adattamento lo ha secondo me.
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Io to direi di provare a pulire il sensore pressione, il debimetro vecchio tipo se ce l'ha e controllare che la paletta si muova bene e il passo passo del minimo. Se non risolvi prova a fare un reset parametri.
Pulirò il sensore di pressione, il debimetro non ce l'ha. Per paletta intendi la farfalla? Per fare il reset stacco la batteria?
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
No intendevo quella del debimetro, il tipo vecchio che montava il lampredi ad esempio, praticamente non era nient'altro che una paletta/bandiera che veniva aperta dal flusso d'aria e collegata a un potenziometro.
Pulisci anche la farfalla già che ci sei, è solo un bene.
Boh prova magari a lasciarla staccata un tot tanto a parte l'eventuale radio non è un problema.
 
Alto Basso