• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Risolto Renault R19 1.4 i.e. del 1993 - Strappa a benzina ma va bene a gpl

Stato
Chiusa ad ulteriori risposte.

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Ciao a tutti, come da titolo da circa un mese ho un problema sulla R19 che non riesco a risolvere; l'auto ha la doppia alimentazione e a gpl va benissimo; a benzina strappa, dà degli scossoni in accelerazione se si va a velocità cittadina in prima, seconda e terza. Invece in tangenziale a 130 km/h in quinta va normalmente anche a benzina, non solo con poco acceleratore, ma anche con il piede tutto giù fino a 150 km/h e oltre.
L'auto ha sempre avuto una manutenzione attenta, candele e cavi hanno circa 1 anno, ho provato a mettere 2 flaconi di pulisci iniettori stp viaggiando un po' a benzina, ma non è cambiato nulla.
Escluderei che sia un problema elettrico perché a gpl non ha problemi.
Ha appena passato la revisione e i gas di scarico erano a posto nonostante i suoi 310.000 km.
A breve cambierò il filtro dell'aria perché già previsto, ma non credo che il problema sia quello, altrimenti anche a gas andrebbe male.
Si accettano suggerimenti e prove, io sono alla frutta.
Grazie
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
L'auto ha un correttore d'anticipo di accensione?
Hai da poco fatto carburante?
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Intendi un sensore di detonazione?
Di solito faccio 20 euro di benzina al mese, recentemente ho viaggiato di più a benzina per consumarne un po' e aggiungere benzina nuova, ma non è cambiato nulla.
 

LeleTX

Utente Avanzato
Auto
Fiat Punto 1.2 8V 188 FL 2004
Filtro benzina? Io avevo il problema opposto ma solo al minimo a gpl.. Risolto cambiando il filtro stato liquido del gpl
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
@Dada non conosco nel dettaglio quel motore, ma non sono fiducioso del fatto che abbia un sensore di detonazione.
Detto questo, diverse auto hanno dei metodi per controllare l'anticipo di accensione, magari la tua Renault 19 ha un problema su questo sistema e se usa la benzina si evidenzia problema che hai segnalato.
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
@Pike infatti che io sappia non ha il sensore di detonazione, perché non ho mai visto cablaggi di un sensore in zona albero a camme.
Tuttavia non so se abbia un sistema di controllo sull'anticipo di accensione di tipo diverso.
Oggi ho provato a scollegare il connettore del sensore di pressione assoluta mentre il motore era acceso a benzina e si è spento subito; facendo la stessa prova a gpl il motore è rimasto acceso. Ne deduco che quel sensore non sia attivo durante il funzionamento a gpl. Non è molto, ma almeno ho trovato un componente che funziona solo a benzina, e dovrei indagare in questa direzione, perché se il problema si manifesta solo a benzina escluderei tutto quello che riguarda solo il gpl.
@LeleTX il filtro della benzina avrà circa 40/50 mila km, in questo momento non ho i fogli dove registro la manutenzione fatta, comunque sono sicuro che è stato cambiato perché l'ho sostituito io.
Temo che la pompa della benzina possa avere qualche problema, però non mi spiego perché in quinta e acceleratore tutto giù il motore riesca tranquillamente a superare i 130 km/h, anche quella dovrebbe essere una situazione di grosso sforzo per la pompa.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Nelle auto a carburatore spesso era montato sopra all'azionamento dello spinterogeno un componente sensibile alla depressione nel collettore d'aspirazione...
ai.ebayimg.com_images_g_ub8AAOSwd4tT1ho4_s_l1600.jpg

La tua auto è ad iniezione, ma secondo me la sostanza non cambia: c'è un sensore che racconta alla centralina d'iniezione uno stato di depressione del collettore, per farle variare l'anticipo di accensione in base al regime di rotazione del motore.

La benzina ha una incendiabilità di molto migliore del GPL, non vorrei che "banalmente" l'errore di questo sensore faccia sballare l'anticipo d'accensione rispetto al corretto comportamento che deve tenere l'auto.
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
@Pike pensi che questo sensore funzioni solo a benzina e non a gpl?
Intanto grazie per aver risposto
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Essendoci una centralina per iniezione ed accensione, immagino ci sia anche una centralina per il GPL... Magari è questa che lo esclude?

Puoi tentare di smontare questo sensore e vedere se è simile a quello delle FIAT, pulendolo con un detergente freni. E nel frattempo, annotando santo codice e usandolo come base di ricerca per un ricambio. In fondo se costa 25 euro... hai remore a "scommetterle" nella riparazione?
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Sì, c'è una centralina per il gpl, ma non so esattamente a quali sensori sia collegata, per esempio come dicevo sopra scollegando il sensore di pressione assoluta il more si spegne se vado a benzina, mentre rimane acceso se vado a gpl. Perciò credo che la centralina del gas non usi tutti i sensori di quella benzina.
Comunque provo a cercare se il sensore che dicevi tu esiste sulla mia auto.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Oggi ho provato a scollegare il connettore del sensore di pressione assoluta mentre il motore era acceso a benzina e si è spento subito;
Può essere che sia questo il sensore che fa fare i capricci all'auto. Vedi tu se...
Puoi tentare di smontare questo sensore e vedere se è simile a quello delle FIAT, pulendolo con un detergente freni. E nel frattempo, annotando santo codice e usandolo come base di ricerca per un ricambio.
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Questo fine settimana dovrei avere la possibilità di provare un altro sensore di pressione assoluta. Il sistema di iniezione SPI dovrebbe avere anche il sensore di posizione farfalla?
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
nelle fiat c'è anche sui vecchi SPI.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
@Dada io non so come è fatto quel motore, se c'è il TPS o sensore posizione farfalla lo vedi attorno al corpo farfallato.
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
@terzimiky @Pike allora sabato cercherò anche di verificare la presenza del TPS e se lo trovo proverò a pulirlo con detergente freni e con spray per contatti elettrici
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Il TPS non è detto che sia ripristinabile/pulibile.
Non so se ricordi la puntata di Affari a 4 Ruote, quando han lavorato sulla Maserati 3200GT. Il problema di quel CF era solo il TPS a sfioramento che funzionava in modo discontinuo, e non potevi "ripararlo", almeno non il TPS.
Chi faceva la rigenerazione sostituiva il sensore di posizione con uno che funzionava in modo contactless, ma che riusciva a restituire alla ECU i dati nello stesso formato.
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Se non ottengo risultati con la pulizia passerò alle sostituzioni dei possibili sensori malfunzionanti, purtroppo è uno di quei casi in cui si rischia di cambiare pezzi senza risolvere il problema. L'auto naturalmente non ha la presa di diagnosi e questo non aiuta.
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
quell'auto ha il polmoncino dell'anticipo sulla centralina e guai a toccarlo. il distributore e fisso e non si regola nessun anticipo. fa tutto la centralina e non si guasta mai. se si guasta o non va o va a colpi e bisogna ripassare le saldature . conviene di piu ad aquistarne una dallo sfascio, oramai ne hanno migliaia. comunque il problema non e' quello. ti consigliglio di smontare il mono iniettore montato nel gruppo iniezione e pulire il filtrino tutto a torno e soffiarlo per bene e provare lo spruzzo come si fa con i classici iniettori con una batteria facendo contatto sul + e sul- iniettando benzina con una siringa. su you tube trovi qualche video.
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Grazie @giandula , per pulire il filtrino si può fare col detergente freni o aria compressa? Secondo te è possibile che a gpl il sensore di pressione assoluta sia escluso? Può servire a qualcosa staccare la batteria per resettare eventuali errori nella centralina benzina?
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
devi provare staccando la batteria. forse su quel modello si puo perche' non e di recente costruzione. il filtrino puliscilo in benzina e con aria compressa.
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso