• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Risolto Renault Modus 1.5 DCI 86 CV - Motore non rende, EGR?

Stato
Chiusa ad ulteriori risposte.
Auto
Suzuki Ignis 1.3 vvt 2004
Ciao a tutti. Innanzitutto complimenti per il sito molto ben organizzato e utilissimo. Veniamo al problema. Ho una Renault modus 1.5 dci 86 cv del 2005. Il problema che si evidenzia sul quadro è il messaggio "controllare iniezione" con accensione di conseguenza della spia ambra della chiave inglese (service). L' auto non rende come dovrebbe e in pratica non entra mai in funziona la turbina. Sono già andato in officina da un meccanico tempo fa che mi fece la pulizia della valvola egr ma il problema comunque è rimasto. In seguito ho acquistato un kit di pulizia della valvola egr (marca bardhal) composto da un aerosol (400 ml) da spruzzare nel condotto dell' aspirazione dell'aria con uno spruzzo di durata 1 secondo per un totale di 4- 5 spruzzi tenendo l' auto sui 2000 giri/min lasciando riposare per un minuto il motore e dopo accelerando dai 1000 ai 3000 giri/ minuto per un minuto. Inoltre c' era anche un flacone di 300 ml che si inserisce nel serbatoio diluito con 20 litri di gasolio. Bene ho utilizzato solo meta' aerosol e vi dirò che l' auto aveva riacquistato la potenza perduta e la turbina ora funzionava anche se capitava che durante la marcia le prestazioni calavano nuovamente e se si spegneva e si rimetteva in moto tutto funzionava bene. Ho pensato che la pulizia era solo parziale ma comunque avevo in qualche modo capito il problema cioè la valvola egr... In occasione di altri lavori di manutenzione la porto in officina da un altro meccanico e gli dico di dare una pulita alla valvola egr. Mi consegna l' auto dicendo di aver pulito la valvola che era molto sporca. Risultato? L' auto va come andava prima del trattamento spray cioè male e la segnalazione che prima era scomparsa ora ricompare!!! A questo punto vedendo i video sul canale ho pensato che possa essere il sensore della pressione dell' aria posto su un tubo e che quindi precedentemente si era pulito solo in parte. Gli dico questo al meccanico che mi dice di non toccare assolutamente quel sensore e ipotizza un malfunzionamento della centralina. Inoltre chiedo come mai si sente un ronzio proveniente da questo sensore e lui mi risponde dicendo che si tratta dell' autopulizia dell'elettrovalvola... Non sono un esperto ma a quanto ne so io l' elettrovalvola si trova dall'altro lato del motore... Secondo voi e' il sensore della pressione sporco? Attendo vostri pareri, grazie anticipatamente a tutti!!!
 
Ultima modifica di un moderatore:

kite69

Utente Avanzato
Auto
Citroen C3 shine 1.2 Gpl 2017 - Alfa Romeo Giulietta Super 1.4 TB GPL 2018
Mi sa che hai il.debimetro andato. Non conosco nei particolari il sensore motato su renault. Alcuni anni fa i debimetri avevano la funzione autopulente, adesso non più. Sugli attuali la pulizia è molto difficile, l'unica cosa è sostituirli anche se costano parecchio. Se il debimetro non funzione bene i motori diesel di ultima generazione non rendono al massimo
 
Auto
Suzuki Ignis 1.3 vvt 2004
Grazie kite69. La cosa strana è che sulla mia modus non c' è il debimetro diciamo standard quello che si trova per intenderci tra la scatola filtro aria e il tubo di aspirazione ma c' è un tubo con un sensore inserito. L' ho trovato su internet per vedere come si chiama ed è proprio sensore pressione aria, certi dicono anche sensore pressione sovralimentazione o turbina. Mi sa che è un sensore che ha la funzione di debimetro se nn erro. Mi puoi confermare?

--- Messaggio doppio unito ---

Per intenderci posto la foto del sensore a cui mi riferisco simile a quello del video "pulizia sensore pressione aria" presente sul forum
mini_550756.jpg
 

Salva-Racing

Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Volvo V50 2,4 140 CV 2005 (GPL) + Opel Agila 1.0 12V 2000
allora innanzitutto ti dico ...controlla di non avere la geometria variabile sulla turbina...
poi controllerei se ci sono fessurati i manicotti dell'intercooler...quando accelleri l'auto fuma di brutto nero? se è così controlla l'intercooler...
Poi ti consiglierei di prendere un ottimo pulitore inniettori e vedere se dopo averlo messo se il problema si attenua o sparisce...
 

kite69

Utente Avanzato
Auto
Citroen C3 shine 1.2 Gpl 2017 - Alfa Romeo Giulietta Super 1.4 TB GPL 2018
Allora come dice Salva controlla se sulla turbina hai l'asta della geometria variabile, pero potrebbe anche essere azionata da un attuatore elettrico. Di solito con il debimetro non funzionante la vettura ha una resa scarsa e se provi a lanciarla alla velocità massima , non riesci a raggiungerla.
 
Auto
Suzuki Ignis 1.3 vvt 2004
Grazie per la risposta Salva-Racing. No non ne esce fumo nero anche premendo a tavoletta mentre ti confermo che dopo aver spruzzato lo spray quando sgasavo usciva tantissimo fumo nero!!! Comunque mi lascia pensare che l' unico metodo per farla resuscitare sia stato quel mezzo trattamento spruzzando l' aerosol dentro il collettore dell' aspirazione subito dopo la scatola filtro. A tal proposito cosa ne pensi? Inoltre il pezzo che ho mostrato è il debimetro? io guardando bene non ho trovato il classico debimetro posto dopo la scatola del filtro dell' aria ma si trova per intenderci appena si apre il vano motore giu. E' visibile sulla modus senza rimuovere le due coperture di plastica.
 
Auto
Fiat Grande Punto 1.2 8v
@Aironblu81 quello è il sensore di pressione a monte dell'aspirazione. Generalmente è posto sul collettore di aspirazione. Smontalo e puliscilo con del gasolio e asciugalo. A volte, lo scarso rendimento deli nostri dci dipende da quello, dall'egr e dal debimetro
 
Auto
Suzuki Ignis 1.3 vvt 2004
Comunque non mi risulta che abbia la geometria variabile

--- Messaggio doppio unito ---

Grazie mille Carletto del suggerimento. Lo potrei pulire con lo spray cleaner per Egr che ho ancora?
 

Salva-Racing

Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Volvo V50 2,4 140 CV 2005 (GPL) + Opel Agila 1.0 12V 2000
quello dovrebbe essere il sensore MAP della tua auto e non il debimetro...
controlla dalla scatola filtro aria fino alla turbina...dovresti trovare il debimetro (sempre se c'è)
Se fosse l'egr rotta io proverei a tapparla cosi la escludi e vedi se il tutto si rimette a posto...
 
Auto
Fiat Grande Punto 1.2 8v
Comunque non mi risulta che abbia la geometria variabile

--- Messaggio doppio unito ---

Grazie mille Carletto del suggerimento. Lo potrei pulire con lo spray cleaner per Egr che ho ancora?
Si, va bene anche quello :thumbsup:
Confermo l'assenza della geometria variabile del turbo
 
Auto
Suzuki Ignis 1.3 vvt 2004
Salva ho seguito tutto il tubo che va dall' airbox fino alla turbina ma non ho trovato il debimetro...mi sa che non c' è...L' egr pare sia stata smontata e pulita ( sempre se è vero e nel modo giusto). Dopo lo spray funzionava mentre dopo averla smontata e pulita no mha....
 
Auto
Fiat Grande Punto 1.2 8v
@Aironblu81 il debimetro c'è e come! Si trova lungo il tubo che parte dall'airbox, sulla dx verso sx
 
Auto
Suzuki Ignis 1.3 vvt 2004
Carletto io ho visto bene alla mia Modus dci ma...non c' è quella congiunzione (chiamiamola cosi) tra tubo dell' airobox e il tubo che continua ho visto bene mha...

--- Messaggio doppio unito ---

Appena posso smonto questo sensore e lo pulisco e vi faccio sapere. A proposito di quanto detto finora, quindi questo sensore MAP fa le veci del debimetro se questo nn è presente o son due cose diverse? A quanto ne so io il debimetro ha un sensore impiantato dentro che serve appunto a rilevare la massa aria e trasmetterla alla centralina che gestirà la carburazione. Vedendo anche la funzione di questo sensore MAP mi pare che la funzione sia la stessa. Inoltre ho notato che alcuni negozi online chiamano questo sensore MAP col nome di sensore del turbo, quindi sensore MAP e sensore turbo sono la stessa cosa? Cosa mi dite a riguardo?
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Il sensore MAP ce l'hanno solo le auto turbo in effetti.
Evidentemente per semplificare lo chiamano sensore turbo..
 
Auto
Fiat Grande Punto 1.2 8v
Il sensore MAF (c.d. debimetro) misura la quantità di aria aspirata. Il sensore MAP (mass air pressure) calcola la pressione in entrata. Se quest'ultima è sporca, rileva erroneamente la pressione del turbo e della portata aria in entrata. Visto che hai effettuato l'aerosol Bardahl, il contenuto è passato dall'EGR, collettore di aspirazione (ergo, dal sensore MAP). Il sensore MAF invece non è stato toccato, quindi escluderei quest'ultimo. A questo punto, pulisci entrambi, il MAP è super facile, l'EGR meno.
Per la cronaca, ecco la foto della localizzazione del debimetro.
2q2nww7.jpg
 
Auto
Suzuki Ignis 1.3 vvt 2004
Grazie mille Carletto!!! Domani dovrei smontare il sensore e vi faccio sapere. Salvo-Racing per quanto riguarda la pulizia dell' EGR a smontarla è difficile considerando anche la localizzazione sulla Modus... E' molto piu' facile sulla Clio. Ho intenzione di smontare e pulire il sensore MAP e vedere come va. Se ancora non andrà bene continuo l' aerosol dal tubo di aspirazione (visto che ha dato buoni frutti) e inserisco l' additivo bardhal egr cleaner di 300 ml nel serbatoio con 20 lt di gasolio
 
Auto
Suzuki Ignis 1.3 vvt 2004
Cmq Carletto il sensore MAF (debimetro) seguendo il corso del tubo non l' ho trovato ma domani ricontrollerò con piu' attenzione. Il vano motore che tu mostri è diverso dalla mia Modus. Quello che balza all' occhio è il sensore MAP che è collocato sulla mia Modus appena apri il cofano motore( senza dover togliere le due plastiche per ampliare la visibilità) nella parte inferiore centrale. Guidando l' auto si ha proprio la sensazione che quel "soffio" che la turbina fa quando tutto funziona bene, ora non l' ho fa e ciò avvalora il fatto che sia proprio il sensore Map il responsabile. Aggiungo anche che leggendo la guida sull' uso dell' aerosol cleaner EGR è specificato che per le auto dotate di debimetro lo si spruzza dopo questo mentre se non è presente basta aprire la cravatta che serra il tubo di aspirazione all' airbox e vaporizzare da li (come ho fatto io). La cosa che ho notato come vi ho detto precedentemente che questo sensore MAP quando si spegne l' auto per alcuni minuti emette un ronzio fino a scomparire e penso sia normale. Voi cosa pensate?

--- Messaggio doppio unito ---

Salvo-racing, il meccanico mi disse che l' ha smontata e l' ha pulita ma ora pensandoci spero che ciò sia stato fatto... Tempo fa andai da un altro meccanico che mi smontò e mi fece la pulizia dell' EGR ma senza risultati. I risultati li ho ottenuti, potrà sembrare strano ma è cosi, spruzzando l' aerosol. Al meccanico dissi di pulirla proprio perchè io stesso sottovalutavo la pulizia che ci poteva essere spruzzando lo spray ma... mentre prima l' auto andava meglio e non c' era piu' il messaggio ora va come prima!!!
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso