• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite canali ufficiali, e/o di rivolgerti ad un professionista del mestiere in caso di qualunque necessità!

Benvenuti sul forum de ilpuntomanutenzione.it!

Stai navigando nella nostra community come Ospite.

Avere un account sul nostro forum ti permetterà di creare e partecipare alle discussioni, visualizzare e scaricare eventuali file, vedere le immagini in formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le altre funzioni e le aree riservate agli utenti registrati.

Condividi la tua passione per la manutenzione auto!

Registrati ora

Nota Bene: Per attivare l'account, dopo la registrazione, è richiesta una breve presentazione agli altri utenti registrati.

Range Rover - Problemino impianto GPL

L

lollorock

Ospite
#1
Sulla mia Range è montato un impianto GPL di tipo con polmone a depressione.

Tutto ok fino a pochi mesi fa quando, in un giro in un prato, il cablaggio che si trova nel vano motore si è staccato dalle sue fascette ed è sceso fino quasi a terra, rimanendo impigliato in un ramo e strappandosi.

Ho ricollegato il filo e l'impianto è sotto corrente, ma la macchina non passa all'alimentazione GPL.

Avete qualche prova da suggerirmi?
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#2
prima di tutto bisogna capire che impianto hai, il polmone a depressione lo hanno tutte le auto aspirate... di che anno è l'impianto? hai gli iniettori del gas? marca? sei sicuro di aver ricollegato esattamente tutti i fili?
 
L

lollorock

Ospite
#3
Ciao,
grazie per la risposta.

L'impianto è vecchiotto, metà anni 90. Non ha gli iniettori, è di quelli ad aspirazione.

Circa l'aver collegato bene i fili…si e no.
Il cavo tranciato era solo uno a dire il vero. Solamente che uno spezzone è rivestito con isolante blu e l'altro è viola:cautious:

Altri cavi vaganti nel vano motore non ce ne erano ed entrambe i cavi appartengono all'impianto GPL:Hungover:
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#5
di per se son 2 cavi in croce si può tranquillamente andare ad esclusione, allora posto che il precablato sia ok un impianto gpl ha:

-Alimentazione sotto chiave
-Il cablaggio che intercetta il segnale iniettori
-Un cavo che intercetta il sensore dei giri motore
-I cavi che intercettano i segnali delle bobbine

L'altro fa parte del precablato, se riuscissi a fare una foto al cavo in questione sarebbe un ottima cosa ;)
 
L

lollorock

Ospite
#6
Penso che sopravvaluti l'iniezione della Range V8 del 1990…la bobina è una e alla ECU (della benzina) i giri arrivano mediante un sensore sullo spinterogeno. L'impianto in questione inibisce semplicemente gli iniettori e il GPL entra grazie all'aspirazione del collettore.

Comunque questo fine settimana faccio le foto e le pubblico ;)

io fossi in te andrei da un elettrauto, o da un meccanico comunque, sono cose delicate queste.
La macchina è ferma senza assicurazione. Inoltre non mi sembra per niente un impianto complicato…

è tipo questo: http://www.cargas.it/index.php?nome=KIT-GPL-Rid-R/90E-4-CIL-No-Cat&id=72&id_m=64&azione=dettaglio
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#7
mmmh bisogna vedere, l'accensione è a spinterogeno quindi? caspita è il modello vecchio, non me ne intendo molto con gli impianti a gas vecchi lol più che altro non ne ho mai avuto sotto mano e non ne ho mai visto... fai tante foto :D magari qualcosa riesco a cavarla lo stesso :D
 
Alto Basso