• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite canali ufficiali per esempio, e/o di rivolgerti ad un professionista del mestiere in caso di qualunque necessità!

Benvenuto sul forum de ilpuntomanutenzione.it!

Stai navigando nella nostra community come Ospite.

Partecipare al nostro forum ti permetterà di scrivere nelle discussioni e di utilizzare man mano tutte le altre funzioni e le aree riservate agli utenti effettivi.

Condividi la tua passione per la manutenzione auto!

Registrati ora

Nota Bene: Per attivare concretamente l'account, dopo la registrazione, è richiesta una breve presentazione agli altri utenti registrati.

Punto mk2 - Subwoofer originale non da segni di vita

Auto
punto 188
ciao ragazzi, ho una punto 188 1.3multijet . la mia è la versione con solo lo stereo e le 2 casse anteriori.

ho comprato pochi giorni fa il subwoofer originale fiat, e siccome non ho nel baule il connettore originale ho provveduto io a collegarlo manualmente cavo per cavo.

ho preso il remote dallo stereo alpine, alimentazione ,massa e il segnale audio dai cavi delle casse posteriori come è in origine di fabbrica.

ora , il problema che presenta è che non emette nessun suono, corrente ne arriva poichè con il tester se tocco il fusibile ci sono i 12.3 v, ho notato che se stacco e riattacco i cavi audio ( che sarebbero poi i cavi delle casse posteriori) il woofer si muove e da qulache basso.

secondo voi che prova posso fare per capire se è il woofer morto oppure l'amplificatore originale morto?
 
Auto
Fiat Punto mk2 1.2 16V
io allora lo smonterei e intanto mi accerterei ci sia tutto...poi con una radiolina e cuffie vecchie taglierei lestremo di una cuffia, spello la guaina dove troverai 2 filetti fini fini con un accendino brucio un po di rivestimento (1 cm) invisibile stando attento a fare in modo che non si tocchino i 2 filetti senza rivestimento e poi a volume basso mi attacco alla cassa direttamene senza passare dall amplificatore per sentire se va... più facile fare che dirlo
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Purtroppo il sub non ha spie di funzionamento. Se l'ampli è guasto è difficile da capire.
Posso fare una foto alle connessioni, magari ti aiuta a capire se è tutto collegato correttamente..
 
Auto
punto 188
Ho appena finito di fare un controllo generale, penso di aver trovato il problema. Non arriva segnale audio ai cavi delle casse posteriori. L,attacco iso è collegato correttamente all'autoradio ora devo capire se per caso ce qualche interruzione nei cavi oppure è l'autoradio che ha tutte le uscite bruciate.. Anche se mi sembra improbabile visto che ho sempre e solo usato gli attacchi RCA..

--- Messaggio doppio unito ---

Stavo pensando di passare dei cavi volanti dallo stereo al sub in modo da fare una prova diretta , che dite ?
 

Dario94

Utente Avanzato
Autore di Tutorial
Auto
Ford Focus 2019 ST Line 1.0 cc 125hp
Faresti una foto a stereo e sub? Giusto per capire di cosa stiamo parlando
 
Auto
punto 188
autoradio alpine iDA-x305

subwoofer originale fiat punto 188, (100w con amplificatore integrato.)
non ho la possibilità di fare foto momentaneamente..
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Altra domanda scema: le casse posteriori sono già installate sulla tua auto?
Non è che manchino i collegamenti?
Cioè, per ora come li avevi collegati esattamente?
Comunque fare un ponte per prova mi sembra un'ottima idea.
 

Dario94

Utente Avanzato
Autore di Tutorial
Auto
Ford Focus 2019 ST Line 1.0 cc 125hp
Trattandosi del subwoofer originale ti consiglio di provare ad effettuare questo tipo di collegamento, lascia perdere il remote dello stereo

collegamento subwoofer.jpg
 
Auto
punto 188
Risoltoooooo!! Lo stereo alpine ha un' opzione nelle impostazioni che disattiva l'amplificatore interno se si usano le uscite RCA.. È bastato riattivare la funzione e ora si sente !!!!

Il vostro subwoofer ad alti volumi gracchia ?? Magari ho sbagliato a collegare i cavi audio nella giusta polarità e le 2 bobine non lavorano nello stesso modo.. Domani seguo lo schema verifico..
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Il mio non gracchia affatto. Non vorrei che la sospensione del cono fosse rotta..
 
Auto
punto 188
ed eccomi di nuovo ad aggiornare la situazione, oggi apro il cofano, e vedo la membrana del subwoofer totalmente distrutta a pezzi... oramai con gli anni si è sgretolata..

il subwoofer originale è da 10cm o 13? avete consigli con cosa sostituirlo?
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
C'è una discussione in cui se ne parla. Comunque è da 10. La mia ipotesi purtroppo è stata confermata. :( anzi, la realtà andava anche oltre...
 

Dario94

Utente Avanzato
Autore di Tutorial
Auto
Ford Focus 2019 ST Line 1.0 cc 125hp
Dai un occhiata qui magari ti torna utile
 
Alto Basso