• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Risolto Punto mk2 - Contatto elettrico fanale posteriore

Stato
Chiusa ad ulteriori risposte.

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#1
Ciao
Il fanale sinistro della mia punto ha cominciato a fare "albero di natale", nel senso che quando si mette la freccia, la posizione lampeggia e occhieggia anche lo stop.
Problema diffuso, non solo sulle fiat, e molto comune.
Dispersione elettrica... dovuta probabilmente ad infiltrazioni di umidità e ossido.
Problema che in passato avevo risolto sempre, smontando il fanale , pulendo tutti i contatti e spruzzando Svitol.
Beh, ieri faccio l'intervento, e ne approfitto per il mio primo video in Hd lol
Trovo le piste in buone condizioni, solo un po' di ossido su uno dei contatti del connettore.
Ma una volta ripulito, spruzzato Wd40 e rimontato tutto, ORRORE, e' peggio di prima. Quando metto la freccia si accende tutto quanto!!!

Ora. In precedenza avevo sempre usato Svitol, ora ho usato Wd40. Possibile che non vada bene?
Altra cosa: ho rimontato senza aspettare che tutto asciugasse. Puo' essere che il Wd40 stesso abbia fatto da conduttore?
Ho lasciato tutto smontato perche' era scaduto il tempo.. oggi provo a vedere se, una volta asciugato il Wd40, il problema si e' risolto. Altrimenti provo con lo Svitol specifico per contatti elettrici.

Non dovesse funzionare, avete idee?
 

samuele

Utente Avanzato
Autore di Tutorial
Auto
Fiat punto 1.2 16v -01- / Fiat Punto 1.2 16v -99-
#2
Ciao lo stesso identico problema lo ho avuto con la vecchia Punto 3 porte della mia ragazza io avevo risolto mettendo un prodotto apposito di antiossidante per contatti elettrici e avevo risolto ! Altrimenti o devi cambiare lo spinotto oppure il problema è lo stesso faro ..... secondo me se usi un antiossidante apposito risolvi
 

Salva-Racing

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Peugeot 407 SW Exclusive 2.0 136 CV 2005 + Opel Agila 1.0 12V 2000
#4
Comunque aldilà che possa o no c'entrare con il tuo problema Ste!
Lavorando su copiatrici e computer posso dire che non bisogna mai usare svitol o wd40 su componenti elettronici.
Usate prodotti per contatti elettrici a rapida essicazione...
Purtroppo lo svitol lascia depositi di olio ed è troppo penetrante,quindi molte volte crea falsi contatti!
Se posso dare il mio piccolo consiglio svitol e Wd-40 usatelo solo come sbloccante per viti, bulloni ecc...
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#5
Ok, oggi ho ripreso in mano la cosa e ho risolto.
Non avevo pulito alla perfezione il contatto ossidato del connettore, e questo era il problema principale. Comunque ho pulito tutti i residui di wd40 e usato svitol bomboletta nera, specifico per contatti elettrici. Ora è tutto a posto. Anzi, il fanale riparato ora fa più luce dell'altro, quindi per par condicio ora devo fare anche il destro (che tra l'altro ha un sacco di condensa)
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#6
Sono d'accordo Stefano, ho usato anchio il wd40 sui contatti (in mancanza di spray per contatti elettrici) e devo dire che non va per niente bene, meglio non usarlo sui contatti elettrici. Comunque, anche se non mi fà l'albero di natale, una volta su 7/10 frenate mi accende ancora la spia sul cruscotto. A distanza di anni però, mi permetto di dire che il faston originale impiegato dalla fiat non mi sembra il massimo (per il tipo di contatto che deve fare) anche perchè, si dimostra insufficiente come contatto, causando diverse "sfiammate" e le alette del faston, tendono a schiacciarsi e ad aprirsi creando l'effetto on/off che sfiammando causa gli annerimenti e la bruciatura che arriva a squagliare la resina attorno ai pin sul fanale. Io poi mi ritrovo con una crepa di 10 cm su un fanale (dovuta a una pallonata) che sommata al resto mi fa pensare di tentare una sostituzione del fanale o quanto meno di cambiare il faston, o per lo meno creare una massa migliore.
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#8
Il problema e' che i contatti sono corpo unico col fanale. Per poter fare una modifica efficace, bisognerebbe saldare quattro fili ai contatti, isolare il tutto, con silicone o nastro autoagglomerante (col silicone e' piu' facile) collegare un connettore serio, magari stagno, e fare la stessa cosa con i fili che escono dalla carrozzeria. Un lavoretto un po' lungo, ma forse il gioco vale la candela...
 

Salva-Racing

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Peugeot 407 SW Exclusive 2.0 136 CV 2005 + Opel Agila 1.0 12V 2000
#9
Ultima modifica di un moderatore:

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#10
@ElCaimanDelPiave : Avevo pensato anchio alla saldatura dei cavi sui pin del fanale anche perchè, sarebbe la cosa più logica, portare dentro verso l'abitacolo i fili e poi mettere qualsiasi connettore si voglia. Inizialmente avevo pensato di farlo esclusivamente sul pin della massa (che è quello che è più usato e martoriato) lasciando il connettore originale e escludendo il faston originale della massa per far passare all'interno il cavetto saldato.
Del resto il problema è dovuto al passo dei pin che, almeno credo, è troppo ravvicinato per pensare di sostituire l'intero connettore mettendo dei faston normali che, hanno più superficie di contatto e non risentono dello scuotimento delle buche che avviene sul connettore che fa prendere gioco poi alle lamelle del faston originale.
Per non doverci più pensare sarebbe meglio effettivamente saldarli tutti e mettere il connettore nuovo lasciando i fili che entrano verso l'abitacolo. E' una cosa che sto valutando di fare per la prossima primavera, ma sono indeciso se farlo o cambiare i fanali (solo la gemma o tutti interi) visto che oltre ai pin ossidati e con bruciature sulla resina ho anche una crepa su una gemma. Stò cercando in rete i fanali visto che di ricambio totale completo il fanale fà poco più di 100€ cadauno e ogni tanto, sbucano delle offerte dall'estero interessanti.
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#12
questo è il faston femmina

e il pin è la "paletta" cioè il puntale piatto di metallo che fa parte del connettore che in questo caso, sarà maschio. Faston femmina.jpg
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#14
Pero' i faston del connettore di serie non sono fatti così e forse anche questo rappresenta un problema. I contatti formano una specie di "pinzetta" elastica, che accoglie il maschio, presente sul fanale. Ho notato che una delle "pinzette", che dovrebbe essere la massa, si e' allentata. Per questo genera falsi contatti.
In effetti la saldatura sarebbe la migliore soluzione. Mi sa che ci penserò seriamente, anche se, a onor del vero, gli intervalli tra una manutenzione e l'altra sono di qualche anno, e non mi infastidiscono piu' di tanto.
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#15
Io pensavo di aver risolto il problema al fanale posteriore con lo svitol per contatti elettrici, invece è tornato a funzionare male dopo poco più di 10 giorni. Mi sa che va cambiato il connettore...
 
Ultima modifica di un moderatore:

Motoradders

Youtuber
Autore di Tutorial
Auto
Fiat Seicento 1.1 8V MPI '02
#16
Nel mio fanale posteriore non ho effettuato alcuna manutenzione. Per ora ho solo smontato il fanale per auto-istruirmi su come è fatto, come funziona e qual'è il metodo migliore per smontarlo e dunque rimontarlo. Quando avrò imparato bene tutte queste cose, ci farò su' il tutorial.

Ovviamente, vista l' attuale situazione al livello di sporcizia nei contatti del fanale, la cosa più rapida e semplice che farò sarà quella di applicare lo svitol che hai visto nel video, per provare a vedere se riesco ad eliminare lo sporco.
Se la cosa non funzionerà, mi inventerò qualcosa per eliminare il problema.
Comunque, per adesso, i contatti funzionano bene.
 
Ultima modifica di un moderatore:

Salva-Racing

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Peugeot 407 SW Exclusive 2.0 136 CV 2005 + Opel Agila 1.0 12V 2000
#17
Io pensavo di aver risolto il problema al fanale posteriore con lo svitol per contatti elettrici, invece è tornato a funzionare male dopo poco più di 10 giorni. Mi sa che va cambiato il connettore...
Ste è probabile che tu abbia il connettore ossidato o cotto e che dopo un pò di anni ti stia lasciando...
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#18
Sì. Sono sicuramente quei simil faston che danno noie. Provero' un salvataggio in extremis, e se non funziona procedo a fare tutto il lavoro descritto sopra.
Provero' a togliere i contatti dal connettore e vedere se si possono recuperare, grattandoli e stringendoli, perche' uno si e' allargato.
Se sono troppo deteriorati procederò come segue:
1) saldatura di un filo elettrico per ogni contatto del fanale e protezione con termorestringente o addirittura con un bel bagno di silicone (ho utilizzato questo sistema su un regolatore di tensione della moto, per rendere impermeabili i contatti)
2) allungamento dei fili che escono dalla carrozzeria mediante saldatura e applicazione di guaina
3) applicazione di un nuovo connettore a tenuta stagna Metri Pak o similare.

E credo che a questo punto risolvero'.
Vi terro' ovviamente aggiornati. ;)
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#20
Oggi mi sono messo all'opera. Comprato connettore stagno tipo "metri-pak " (per chi non li conosce basta una piccola ricerca Google..), saldato cinque spezzoni di filo ai contatti del fanale, isolato tutto con guaina termorestringente, e dopo un ora e mezza sono arrivato a montare il connettore femmina. Ora devo fare la stessa cosa per i fili che escono dall'auto... Spero non mi ci voglia un'altra ora è mezza lol
E soprattutto che poi funzioni tutto, altrimenti sai che improperi!!
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso