• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Punto mk2 - Autoradio originale non funziona

Auto
fiat punto mk2 1.2 8v
#1
ciao, oggi finalmente sono riuscito a tirar giu' l'autoradio (originale) alla mia punto 1.2 8v.
ho staccato i connetori.
Adesso l'autoradio non funziona piu', non si accende neanche lo schermo, il fusibile non é bruciato.

é come questa.
ai.ebayimg.com_00_s_NjAwWDgwMA___z_VcQAAOSwHnFVzZQ____35.JPG
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#2
Intendi cercare di ripararla?
 
Auto
fiat punto mk2 1.2 8v
#3
guarda, io l'ho tirata giu' per guardare gli spinotti(ho intenzione di cambiarla).

La cosa che non capisco é come mai non si accende piu', l'anello arancione intorno all accensione della radio é illuminato
 
Ultima modifica di un moderatore:
Auto
Fiat Punto ELX 1.2 8v 2001
#6
potrebbe essere solo scollegata la flat display..
al mio stereo s'illuminavano solo alcune righe.. e gli ho scollegato la flat.. mi dava fastidio vedere le liniette lampeggiare..
ora è solo illuminato di ambra :)
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#9
E' un adattatore da attacco iso ad altro attacco... e sembra nuovo. Non è chiarissima la domanda che stai facendo...
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#14
Se hai ancora le casse di serie è normale.. non sono proprio il massimo.
 

Gabbo

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto ELX (188)1.2 8V 60CV M.P.I. 5P mk2 (2001 euro 3) Blu Teseo
#16
Se hai ancora le casse di serie è normale.. non sono proprio il massimo.
non direi, a me anche con i bassi al minimo, non gracchiano per niente, ma anzi hanno dei bassi potentissimi.. sarà perche non è stata utilizzata molto ma a me funzionano perfettamente e con ottimi bassi perfino al minimo sono fortissimi..
probabilmente @cipo94 la radio installata, invia un wattaggio troppo elevato per le casse in questione e per questo gracchiano, superando il wattaggio nominale.. dovresti vedere quanti watt manda la radio e quanti invece ne supportano i sub e le casse..
 
Alto Basso