• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Punto mk2 1.2 16V/8V - Pulizia corpo farfallato

Loryz

Super Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Auto
Toyota Yaris Hybrid My16 1.5H ECVT Active 2017 - Fiat Punto mk2 1.2 16V HLX 2002
Ultima modifica:

buonsm

Utente Avanzato
Autore di Tutorial
Auto
Punto 188FL 1.2 8v 60cv 3p Actual (2005) - Peugeot 107 1.0 12v 3p Plaisir (2007)
Buongiorno a tutti! La mia Punto strattonava vistosamente, soprattutto a motore freddo, così finalmente mi sono deciso a pulire il corpo farfallato insieme alla sostituzione dei cavi candele (che sicuramente erano quelli con cui è uscita di fabbrica...).
Ho fatto un giro di prova quando il motore si era quasi del tutto raffreddato e, a parte il fatto che non strattona più e sembra davvero di guidare un'altra macchina, è sorto un problema: dopo aver rimontato il tutto e averla messa in moto, ho notato che il motore resta accelerato e la spia MIL rimane accesa, anche dopo aver spento e riacceso il motore e anche dopo che questo si sia scaldato.
La farfalla l'ho pulita delicatamente senza forzarla, facendola ruotare solo tramite il comando su cui agisce il cavo. Il cavo stesso ha la giusta tensione e non interferisce con ostacoli nelle vicinanze. Faccio notare che l'airbox aveva un supporto rotto, per cui traballava ad ogni sconnessione della strada, mentre ora, nel rimontarlo, l'ho fissato con una fascetta e non traballa più.

Ora mi chiedo: da cosa potrebbe dipendere il minimo accelerato, intorno a 1200-1250 giri al minuto e la spia MIL accesa? Possibile che la centralina debba "assestarsi"?
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
prova a scollegare il cavo e accendi il motore.
 

buonsm

Utente Avanzato
Autore di Tutorial
Auto
Punto 188FL 1.2 8v 60cv 3p Actual (2005) - Peugeot 107 1.0 12v 3p Plaisir (2007)
Intendi il cavo dell'acceleratore?
 

buonsm

Utente Avanzato
Autore di Tutorial
Auto
Punto 188FL 1.2 8v 60cv 3p Actual (2005) - Peugeot 107 1.0 12v 3p Plaisir (2007)
Ho smontato l'airbox e sganciato il cavo dell'acceleratore: il regime minimo è tornato ad essere quello normale (il contagiri indica 800 giri) ed è regolare, ma la spia MIL è rimasta accesa. Dopo aver rimontato tutto la situazione non è cambiata: minimo al regime giusto ma spia MIL accesa.
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
sei sicuro di aver rimontato anche il tubicino del recupero vapori olio dell'air box? il fatto che il minimo e tornato regolare e perche' il cavo dell'accelleratore aveva qualche problema. per la spia mil probabilmente sparira' da sola o avrai bisogno di una diagnosi per cancellarla o che ce' qualcosa d'altro che non va come ad esempio il tubicino che dicevo prima
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 9n 1.4 16v 75cv 2003
Potrebbe essersi sporcato il sensore di pressione se c’era in giro tanta schifezza
 

buonsm

Utente Avanzato
Autore di Tutorial
Auto
Punto 188FL 1.2 8v 60cv 3p Actual (2005) - Peugeot 107 1.0 12v 3p Plaisir (2007)
In effetti è probabile che ruotando il comando della farfalla il cavo si sia messo fuori posto.

Si, il tubo di recupero l'ho rimesso al suo posto, fissandolo con una fascetta metallica che, stranamente, mancava.
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
allora attendi qualche giorno per vedere se la spia va via. l'importante e che ora funzioni correttamente
 

buonsm

Utente Avanzato
Autore di Tutorial
Auto
Punto 188FL 1.2 8v 60cv 3p Actual (2005) - Peugeot 107 1.0 12v 3p Plaisir (2007)
Potrebbe essersi sporcato il sensore di pressione se c’era in giro tanta schifezza
In effetti in prossimità del corpo farfallato, lato cinghie (lato passeggero), ho notato due connettori elettrici (uno a 3 pin, l'altro a 4) che sicuramente sono sensori. Possibile che si siano imbrattati, ne terrò conto.
 

buonsm

Utente Avanzato
Autore di Tutorial
Auto
Punto 188FL 1.2 8v 60cv 3p Actual (2005) - Peugeot 107 1.0 12v 3p Plaisir (2007)
La spia si è spenta, il motore gira bene, direi che è tutto ok :thumbsup:
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
direi caso risolto..
 

buonsm

Utente Avanzato
Autore di Tutorial
Auto
Punto 188FL 1.2 8v 60cv 3p Actual (2005) - Peugeot 107 1.0 12v 3p Plaisir (2007)
Direi caso risolto alla grande! Non so se sia stato più importante pulire il CF o cambiare i cavi candele ma è proprio resuscitata sta macchina! Oltre a non presentare più quei fastidiosi strattoni, si sente che il motore gira meglio, è più "rotondo". Ora sono molto curioso di vedere cosa cambia nei consumi.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Credo che i cavi facciano tanto per la regolarità di funzionamento e la potenza. Il CF invece aiuta a togliere un po' di "ruvidezza"
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
anche il regime instabile al minimo a freddo... io nella mia lo devo pulire 2 volte l'anno. dipende tanto dalla progettazione del motore comunque, ce chi ne sofre piu di altre e chi per niente ma su tutte si imbratta
 
Alto Basso