• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite canali ufficiali, e/o di rivolgerti ad un professionista del mestiere in caso di qualunque necessità!

Benvenuti sul forum de ilpuntomanutenzione.it!

Stai navigando nella nostra community come Ospite.

Avere un account sul nostro forum ti permetterà di creare e partecipare alle discussioni, visualizzare e scaricare eventuali file, vedere le immagini in formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le altre funzioni e le aree riservate agli utenti registrati.

Condividi la tua passione per la manutenzione auto!

Registrati ora

Nota Bene: Per attivare l'account, dopo la registrazione, è richiesta una breve presentazione agli altri utenti registrati.

Risolto Punto mk1 55s del 1998 - Errore pompa carburante e code key

Stato
Chiusa ad ulteriori risposte.
Auto
fiat punto 2012 lounge 1.4 GPL
#1
salve a tutti è la prima volta che scrivo penso di aver commesso un grande errore. Spiego meglio.
Mi è stata regalata una punto 55s del 1998 per mio figlio che sta prendendo la patente. La macchina era ferma da 2 anni. Premetto che il clacson non funziona anche se il fusibile è integro e la tromba suona con collegamento diretto. Quando la metto in moto ogni tanto rimane accesa la spia arancione del codekey e invece rimane fissa quella rossa del problema iniezione e sento la pompa benzina girare continuamente.. Ma la macchina parte. la centralina è una iaw 16f EB
Oggi ho deciso di attaccarla al pc con multiecuscan 2.2 canvetto kkl+il 3pin. il collegamento riesce e mi trova 2 errori.:
1)relè pompa carburante
2) codice key intermittente
cancello gli errori disconnetto il tutto e....la macchina non parte piu con la spia codekey sempre accesa.
ho provato la seconda chiave ma niente.
ho rotto la centralina? se fosse cosi e vado da un autodemolitore a prenderne un'altra mi funzionerebbe con le mie chiavi?
scusate la lunghezza ma sono deluso
 

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
#2
devi trovarne una scodificata però, se no la "nuova" centralina non fa partire il motore perchè non riconosce il suo CODE... (cioè quello della chiave della macchina donatrice)

in alternativa puoi fare scodificare quella presente e puoi cambiare il relè con uno adeguato (nuovo ovviamente)...
 
Auto
fiat punto 2012 lounge 1.4 GPL
#3
Innanzi tutto grazie per la risposta. Quindi la centralina è da cambiare.Sai per caso dove si trova il relè della pompa benzina?
 

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
#4
non ho detto che va cambiata, ho detto che se vuoi provare con un'altra ricordati di prenderla scodificata, in modo che riconosce qualsiasi chiave. ;)

secondo me, comunque se la chiave è ok (e visto che l'errore lo fa con tutte le chiavi, direi di si)
o la centralina non è sua, quindi è stata già sostituita, oppure c'è un'interruzione sul cavo che va dalla chiave alla centralina, che va in blocco sempre.

quindi ti resta da chiedere a chi te l'ha regalata che interventi ha fatto soprattutto relativamente alla centralina.
dopodichè ti regoli e vedi tu cosa provare. a distanza più che fare ipotesi non si può aiutare...
 
Auto
fiat punto 2012 lounge 1.4 GPL
#5
Prima di attaccarla con multiecuscan la macchina partiva anche se ogni tanto rimaneva accesa la spia codekey ma era in moto
 

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
#6
mh direi che o per sbaglio hai toccato qualcosa che non dovevi, oppure c'è qualcosa che non va nella centralina...
ma su questo non ti so aiutare (non ho multiecuscan nè il cavo per la diagnostica)
 

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
#8
se non ricordo male è affianco alla batteria in uno scatolotto coi fusibili.
butta un'occhiata anche a quelli perchè potresti avere guasto quello del sistema CODE
il quale se non mi sbaglio è in comune con quello della pompa della benzina.
se hai il manuale di uso e manutenzione comunque c'è scritto tutto...
 

Ducelier

Utente Avanzato
Auto
Nissan Xtrail dci 1.6 130 CV 2015
#10
Hai provato a ricollegare il tester fiat? Bisogna controllare l alimentazione della centralina trasponder e le relative masse in sostanza controllare tutti i cablaggi di essa.Il relè pompa lo trovi sotto al cofano sopra alla centralina a sieme a quello principale.
 
Auto
fiat punto 2012 lounge 1.4 GPL
#11
ho cercato il relè ma nn lo trovo.... il fusibile code nemmeno.....:cry: e nn ho piu collegato il cavo 3pin.... sono in alto mare
come faccio a controllare l alimentazione della centralina trasponder ?
 

alderan82

Autore di Tutorial
Auto
Punto mk2 1.9 jtd elx 2003
#12
239189.png
Il relè dovrebbe essere questo.

--- Messaggio doppio unito ---

Per il problema al code potrebbe essere dovuto anche a un guasto elettrico che "confonde" la ECU. A me è successo con una IAW 16F ER che spesso si accendesse la spia immobilizer e non riconoscesse la chiave, e dopo qualche tentativo di spegni accendi il quadro si avviasse tranquillamente, incredibilmente il problema era dovuto a una bobina mal funzionante.
 
Auto
fiat punto 2012 lounge 1.4 GPL
#13
ok....il relè l'ho individuato grazie :) ma se non risolvo il problema del code sono fritto...... ora sto cercando di staccare e riattaccare tutti i fusibili...
comunque quando ho attaccato la macchina con multiecuscan mi dava errore relè pompa carburante e codice key intermittente ma la macchina si metteva in moto. è stato dopo che io ho cancellato gli errori che si è scatenato l'inferno. pensi ad un falso contatt0?
 
Auto
fiat punto 2012 lounge 1.4 GPL
#19
aggiornamento

oggi ho riconnesso multiecuscan all centralina e l'errore che mi da è " codekey non trovato" praticamente come se non trovasse piu il codice della chiave. ho anche inserito la seconda chiave sperando che che fosse colpa della prima. Ma.........niente da fare:cry:
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#20
prova a staccare la batteria... e a lasciarla scollegata per qualche ora...
Se per caso con multiecuscan avessi cancellato il codice chiave, stai tranquillo che si può pure riprogrammare...
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso