1. Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

    Chiudi
  2. Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

    Chiudi

Punto mjt 2003 - Sostituzione sensore di coppia fai da te

Discussione in 'Impianto elettrico' iniziata da eddyshow, 23 Febbraio 2014.

  1. eddyshow

    eddyshow

    Messaggi:
    97
    "Mi Piace" ricevuti:
    6
    Auto:
    Fiat Punto mk2b 2003
    salve oggi sono stato in fiat e mi hanno detto che per il problema dello sterzo, ovvero che dalla prima sterzata che faccio dopo l'accensione della macchina si accende l'avaria dello sterzo anche se il servosterzo e il city funzionano bene, è causato al 99% dal sensore di coppia e mi hanno chiesto 450 euro più manodopera. il sensore in se costa 60 euro.
    come posso sostituire da solo tale sensore?
    DSC00672.jpg
     
  2. skodafabia

    skodafabia Ospite

    se cerchi su google "sostituzione sensore di coppia fiat punto" il primo video che salta fuori fa proprio al caso tuo ;)
     
    A Evo1995 piace questo elemento.
  3. Evo1995

    Evo1995 Autore di Tutorial

    Messaggi:
    1.808
    "Mi Piace" ricevuti:
    594
    Auto:
    Alfa 147 1.9 JTDM 2006 , Audi A3 8P 2.0 TDI SportBack.
    Te lo metto quì :
     
    A skodafabia piace questo elemento.
  4. skodafabia

    skodafabia Ospite

    occhio che per montqare il sensore, deve essere centrato perfettamente con apposito strumento, quindi niente strumento niente montaggio.
    Nel video che trovi qui

    è spiegato perfettamente cosa bisogna centrare, come, rispetto a chi ecc...

    P.S. non centro niente con l'autore del video, con l'autofficina o con il marchio dello strumento che sono pubblicizzati.
     
    A Esepoi Tenepenti e Evo1995 piace questo messaggio.
  5. Bl4Ck^

    Bl4Ck^ Utente Avanzato Autore di Tutorial Specializzato

    Messaggi:
    3.615
    "Mi Piace" ricevuti:
    1.636
    Auto:
    Mx-5 vspec 1.6 16v - 1991
    la sostituzione in se è semplice, è un lavoro che tra poco farò anche io... il problema maggiore è appunto il centraggio devi spaccare il centesimo di millimetro, perchè se no rischi che giri da solo il volante e o tiri a destra o a sinistra anche in maniera vistosa... il che capisci che è parecchio pericoloso, detto questo un modo per centrarlo c'è senza strumento dedicato ma ti serve un buon multimetro di cui ti devi fidare ciecamente... in oltre poi potrebbe servire l'examiner per eliminare quel millesimo che disturba...
     
  6. samuele

    samuele Utente Avanzato Autore di Tutorial

    Messaggi:
    8.123
    "Mi Piace" ricevuti:
    2.482
    Auto:
    Fiat punto 1.2 16v -01- / Fiat Punto 1.2 16v -99-
    Per sostituire il sensore poi devi fare l'auto procedura di apprendimento con examiner perché altrimenti alla prima curva si accende la spia dello sterzo
     
  7. giove78

    giove78 Utente Avanzato Autore di Tutorial

    Messaggi:
    1.221
    "Mi Piace" ricevuti:
    247
    Auto:
    Punto sporting 1.2 16v 2000, Ypsilon 0.9 twinair 2012 e 500 L 1971
    ...in sostanza è sconsigliato farlo da solo a meno che non l'abbia già fatto, secondo me è troppo delicata l'operazione.
    In ogni caso ho un problema simile (o identico) nel senso che il "city" funziona e la spia non si accende, ma ruotando lentamente lo sterzo da fermo e con motore acceso si avverte un ticchettio come da ingranaggi di orologi da caricare, spero di essermi spiegato al meglio.
    A me hanno consigliato di sostituire tutto il piantone con uno revisionato da 300 euro (centralina,sensore di coppia e motorino city nuovi).
     
  8. eddyshow

    eddyshow

    Messaggi:
    97
    "Mi Piace" ricevuti:
    6
    Auto:
    Fiat Punto mk2b 2003
    Sostituire l'intero piantone è la soluzione più facile e senza imprevisti.
    Il tuo caso sembra più un problema relativo all'assenza di lubrificanti e magari anche alla presenza di sporco che impedisce il corretto funzionamento.
     
  9. samuele

    samuele Utente Avanzato Autore di Tutorial

    Messaggi:
    8.123
    "Mi Piace" ricevuti:
    2.482
    Auto:
    Fiat punto 1.2 16v -01- / Fiat Punto 1.2 16v -99-
    Percaso fa come un ronzio eletrico forte ?
     
  10. Bl4Ck^

    Bl4Ck^ Utente Avanzato Autore di Tutorial Specializzato

    Messaggi:
    3.615
    "Mi Piace" ricevuti:
    1.636
    Auto:
    Mx-5 vspec 1.6 16v - 1991
    no è il sensore di coppia che fa sballare il motorino...
     
  11. giove78

    giove78 Utente Avanzato Autore di Tutorial

    Messaggi:
    1.221
    "Mi Piace" ricevuti:
    247
    Auto:
    Punto sporting 1.2 16v 2000, Ypsilon 0.9 twinair 2012 e 500 L 1971
    quoto bl4ck, non è un ronzio elettrico, sembra misto meccanico elettrico e si sente solo quando ruoto a dx o sx il volante.
    Ho 3 motivi x pensare al sensore:
    1) appena ha ruotato di poco il volante da fermo, il tecnico fiat (dove sono andato appena avuto il problema)mi dato una diagnosi secca: sensore di coppia, nient'altro, quindi mi fido abbastanza.
    2) se ruoto il volante di pochi millimetri sembra andare a scatti...ed il rumore sembra meccanico, invece ruotandolo normalmente sembra apposto,ma col rumore di fondo misto.
    3) è capitata l'accensione della spia con relativo indurimento dello sterzo appena la macchina è stata guidata da "altre braccia"...
    quindi il motorino c'entra poco.
     
  12. samuele

    samuele Utente Avanzato Autore di Tutorial

    Messaggi:
    8.123
    "Mi Piace" ricevuti:
    2.482
    Auto:
    Fiat punto 1.2 16v -01- / Fiat Punto 1.2 16v -99-
    Domani se riesco metto un video sul rumore che fa il mjo
     
  13. rox

    rox Utente Avanzato Autore di Tutorial

    Messaggi:
    1.169
    "Mi Piace" ricevuti:
    279
    Auto:
    Panda EasyPower 1.2 8v 2009
    ma se lo si monta e si fa la calibratura di sterzo? A me quando montarono il block-shaft l'auto tirava i pochissimo a sx e quanto premevo il pulsante del city lo sterzo aveva per un istate una leggera vibrazione, sono tornato dall'installatore e con la ricalibratura ha risolto il tutto.
     
  14. Bl4Ck^

    Bl4Ck^ Utente Avanzato Autore di Tutorial Specializzato

    Messaggi:
    3.615
    "Mi Piace" ricevuti:
    1.636
    Auto:
    Mx-5 vspec 1.6 16v - 1991
    con la calibratura non risolvi un errato montaggio. Puoi correggere qualche centesimo ma bisogna montarlo bene...
     
  15. Esepoi Tenepenti

    Esepoi Tenepenti Utente Avanzato

    Messaggi:
    1.105
    "Mi Piace" ricevuti:
    439
    Auto:
    Fiat Marea Weekend 1.6 16V - 182A4000 - 76 kW -103 Cv - 06/1998
  16. eddyshow

    eddyshow

    Messaggi:
    97
    "Mi Piace" ricevuti:
    6
    Auto:
    Fiat Punto mk2b 2003
    Aggiornamento.
    Ho sempre il problema allo sterzo ma se muovo lentamente lo sterzo lentamente da entrambi i lati, anche arrivando a fine corsa, il body non mi da nessun errore.
    Vi chiedo, è normale come situazione se il problema fosse il sensore di coppia?
     
  17. Esepoi Tenepenti

    Esepoi Tenepenti Utente Avanzato

    Messaggi:
    1.105
    "Mi Piace" ricevuti:
    439
    Auto:
    Fiat Marea Weekend 1.6 16V - 182A4000 - 76 kW -103 Cv - 06/1998
    Ma per errore intendi la spia sul quadro strumenti e sul tester dell'elettrauto?
     
  18. eddyshow

    eddyshow

    Messaggi:
    97
    "Mi Piace" ricevuti:
    6
    Auto:
    Fiat Punto mk2b 2003
    Intendo l'errore sul quadro.
    L'elettrauto non se lo pone il problema, lui risolve cambiando direttamente il sensore facendomi spendete 500€
     
  19. Esepoi Tenepenti

    Esepoi Tenepenti Utente Avanzato

    Messaggi:
    1.105
    "Mi Piace" ricevuti:
    439
    Auto:
    Fiat Marea Weekend 1.6 16V - 182A4000 - 76 kW -103 Cv - 06/1998
    Fatti fare una diagnosi da un altro elettrauto.
     
  20. eddyshow

    eddyshow

    Messaggi:
    97
    "Mi Piace" ricevuti:
    6
    Auto:
    Fiat Punto mk2b 2003
    Aaaaa. Con tester intendi la diagnosi.
    Con multiecuscan mi da l'errore del sensore di coppia riferito all'assorbimento di corrente eccessiva.
    Il codice dell'errore non me lo ricordo.
     
  1. Questo sito fa uso di cookies per migliorare l’esperienza di navigazione degli utenti (cookies tecnici), per raccogliere informazioni sull’utilizzo del sito stesso e per mostrare banner pubblicitari o contenuti interattivi (cookies di terze parti). Puoi leggere i dettagli consultando la nostra cookie policy.
    Chiudi