• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Risolto Punto Evo - Autoradio e clima non funzionano più

Stato
Chiusa ad ulteriori risposte.
Auto
punto evo, dynamic, 1.3 95 cv,2011
ciao ragazzi,

Oggi ho installato un Pioneer, ho collegato i fili rossi e gialli dell'autoradio al cavo rosso/giallo della punto. Prima accensione tutto perfetto. Successivamente ho rifatto il cablaggio con i clip ad innesto rapido e niente non ha più funzionato ho riprovato anche con la connessione diretta dei fili.
Ho rimontanto l'autoradio di serie ma nemmeno quella funziona più ed inoltre mi sono reso conto che non funzionano più i tasti del climatizzatore e del ricircolo dell'aria. Premendoli non si accendono le spie e non funzionano. Quella invece dello sbrinamento lunotto posteriore funziona perfettamente.
Ho controllato i fusibili nel vano motore entrambi integri li ho provati anche a cambiare ma nessun segno di vita. Speravo fossero i fusibili...
Ho provato a connettermi con ELM però non mi veniva riconosciuta, l'interfaccia mi viene riconosciuta dal PC ma non si connette con l'ECU. Uso FiatEcuScan registrato ma non và, prima che cambiassi sistema operativo funzionava senza problemi.
Domani vedo se riesco a rimediare un tester per capire se arriva alimentazione.

Voi che altri suggerimenti mi potreste dare? cosa altro potrei controllare?

Grazie
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Ci sono due fusibiliere...
 
Auto
punto evo, dynamic, 1.3 95 cv,2011
Il fusibile dell'autoradio e del compressore clima, da libretto si trovano nel vano motore...I fusibili delle autoradio anche sembrano integri.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Se stacchi la radio dai connettori ISO A e B?
 
Auto
punto evo, dynamic, 1.3 95 cv,2011
Ciao Pike

Intendi fare una connessione diretta tra abitacolo e autoradio senza connettori ISO? Vorrei evitare questa prova in quanto non vorrei tagliare i cavi dell abitacolo.

Pensi che possano essere i faston dei connettori ISO?

Grazie
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Scollegare temporaneamente la radio per vedere se riparte il clima. Se questo succede, i connettori che hai fatto andrebbero ricontrollati.
 
Auto
punto evo, dynamic, 1.3 95 cv,2011
Era come dicevi tu, fusibile abitacolo. Ieri sera visto che non funzionava nemmeno la presa ODB ho ricercato sul manuale ed ho visto che un fusibile alimentava i comandi plafoniera, ODB e autoradio. Problema risolto! Grazie mille
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso