• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

Punto Evo 1.4 GPL - Errore P1406

Auto
Fiat punto evo 1.4
Buongiorno a tutti,vi descrivo brevemente il mio problema con la speranza che qualcuno possa aiutarmi.
Improvvisamente dopo un breve perdita di colpi si è accesa la spia del motore e la macchina da GPL è passata a benzina. Aggiungo che una volta spento il motore al successivo riavvio tutto normale per pochi km dopodiche si ripete l'errore. Dalla diagnosi risulta l'errore
P1406 "Collegamento Iniettore GPL cil.2 (lato centralina gas)".Premetto che gli iniettori con flauto sono stati sostituiti ( da verde ad arancione) circa un mese fà e nessun problema per circa 1500 km
Grazie anticipatamente
Gianni
 
Sinceramente io tornerei da chi ha fatto il lavoro, visto che l'errore ti conduce lì
 
Quindi tocca a te smontare e vedere se tutto è a posto. Prova ad invertire l'iniettore incriminato per vedere se si sposta l'errore
 
Buongiorno a tutti,
dopo un paio di giorni senza problemi sabato come mi aspettavo riecco il problema ripresentarsi , motore a singhiozzo accensione spia motore e passaggio a benzina. Arrivato a casa effettuo la diagnosi aspettandomi il P1406 e invece con mio stupore ecco che appare: Immagine fiat.jpg

ho effettuato l'azzeramento dei funzioni autoapprese, parametri autoadattativi, ruota fonica, ecc,ecc
Per adesso sembra tutto ok
Che ne pensate?
Ciao
 
Stessi cioè... P1404, P1405 e P1406?

Sai se sono relativi ad uno in particolare degli iniettori?
 
Con la lingua inglese anche la diagnosi parla della connessione iniettore GPL cilindro 2 lato centralina

1696950504285.jpeg
P1300 resettato ok
 
Ultima modifica:
A naso... se l'errore non si sposta scambiando l'iniettore con un altro, il cablaggio o il connettore hanno un problema.
 
Sto riscontrando da mesi il medesimo problema, P1406, sulla mia Y GPL del 2012.
L'auto strattona e passa a benzina, a volte dopo 100 metri, a volte dopo 2 km.
Addirittura è stata sostituita la centralina GPL, il riduttore, controllate le valvole, sostituite le candele, ma l'errore P1406 è sempre lì.
Per caso da questo thread è emersa qualche novità?
In particolare se @bellg1 ha avuto qualche step ulteriore verso una soluzione?
Grazie mille
Carlo
 
Indietro
Alto Basso