• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Punto 2 serie 1.2 8v - Contagiri va a tratti!

#1
ciao a tutti ho una punto seconda serie 1.2 8v e da un po di tempo il contagiri va e non va !
ho notato che quando è asciutto funziona perfettamente ma quando piove o è umido niente da fare la lancetta è ferma o quasi! si muove di qualche millimetro!
sapete dirmi dove è posizionato il sensore contagiri ? intanto vi ringrazio e aspetto consigli!
ciao a tutti ragazzi!
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#6
Ma figurati, ci arrivi tranquillamente. Comunque se fosse il sensore non partirebbe neanche la macchina (o si spegnerebbe immediatamente se si guastasse in moto)
 
#7
Credete potrebbe essere il quadro? Perche circa un anno fa l ho smontato, e anche le lancette ,ma poi è andato tutto bene fino a qualche settimana fa ! nel caso nn sia la sonda del contagiri devo cambiare tutto il quadro o si trova solo il motorino da risaldare sulla scheda elettronica ?
 

Motoradders

Youtuber
Autore di Tutorial
Auto
Fiat Seicento 1.1 8V MPI '02
#8
Probabilmente ci potrebbe essere uno spinotto/connettore che si è un po' ossidato e di tanto in tanto fa falso contatto. Io proverei a smontare il quadro e controllare lo stato dello spinotto che si collega al quadro. Dovrebbe essere remota la possibilità che si sia ossidato, ma dato che non è un' operazione complicata, io proverei a controllarne lo stato.
 
#9
porebbe essere anche lo spinotto fissato sul sensore sotto =\ pomeriggio provo a smontare lo spinotto e dare una pulitina con alcool speriamo la madonna mi grazia! il cruscotto non lo cambierei :(:(
 

Salva-Racing

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Peugeot 407 SW Exclusive 2.0 136 CV 2005 + Opel Agila 1.0 12V 2000
#10
Se è così mi sembra più un problema del quadro a mio avviso...
Secondo me ti conviene controllare prima quello magari facendo delle prove con il tester per vedere se tutti i cavi e connettori sono a posto...
Nel caso non dovesse essere lui prova a smontare il sensore e verificare come ti ha suggerito @Motoradders se non ci sono parti osssidate...
 
#11
Oggi è una bella giornata di sole ed il contagiri funziona , comunque dovrebbe essere x forza il sensore o i cavi.. Non credo sia dietro il cruscotto perche l umidità non ci arriverebbe credo.. :)
 

Motoradders

Youtuber
Autore di Tutorial
Auto
Fiat Seicento 1.1 8V MPI '02
#12
Dubito che il problema sia il sensore. Come ti hanno già detto, se il sensore smette di funzionare, il motore si ferma.

Se il sensore non funziona, la centralina non sa più in che posizione si trova il motore, quindi non sa più cosa fare, perché non sa quando deve iniettare benzina nei cilindri, non sa quando deve far scoccare la scintilla in ogni cilindro e così via dicendo. Ovviamente non potendo svolgere le sue mansioni, la centralina smette di dare "ordini" a tutti gli organi che comanda e il motore si ferma.

Detto questo, il segnale che va dal sensore alla centralina è buono, quindi i fili, i connettori e tutte quelle parti che si trovano tra sensore e centralina funzionano bene. Se così non fosse, ripeto, il motore non funzionerebbe.

Molto probabilmente è la centralina che elabora il segnale del sensore di giri, non il quadro, per cui io credo che ci sia un' ulteriore connessione che va dalla centralina al quadro. Il quadro riceve il segnale dalla centralina e viene trasformato nella posizione corrispondente della lancetta del contagiri.
Nel tragitto, centralina-quadro, sempre se esiste per il contagiri, qualcosa non funziona bene. Questo problema intermittente è sicuramente generato da un componente che fa i capricci, come un cavo scoperto e quindi non isolato, un connettore ossidato o persino quadro e/o centralina che sono danneggiati in maniera parziale e occasionalmente diventa evidente il guasto.

Sfortunatamente non sono esperto di cablaggi, quadro e centralina, per cui non posso darti altre informazioni.
Tuttavia ti consiglio di smontare il quadro per precauzione, se non lo hai già fatto, solo per controllare visivamente la circuiteria del quadro alla ricerca di eventuali bruciature, in più controlla bene se ci sono anomalie di qualunque tipo sulle connessioni. Guarda bene anche sulla centralina se le connessioni hanno qualcosa che non va, tipo ossidazioni.

Non mi pare che la centralina possa essere aperta per ispezione, quindi non credo potrai analizzare anche quella.

Prima di continuare con altri tipi di interventi, ti consiglio di fare queste piccole cosette che ti occuperanno 15 minuti di tempo.
Fai con calma e prenditi tutto il tempo che ti serve! :thumbsup:
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#13
Motoradders secondo me ha indicato un punto di attenzione: prova a controllare i due spinottoni della centralina e magari spruzzarli con disossidante per contatti. Se davvero ci fosse qualche pin che fa cilecca, sarebbe questione di tempo che iniziasse qualcos'altro a non funzionare..

Sono d'accordo che il problema non dovrebbe essere nell'abitacolo ma all'esterno, e va cercato in una connessione, dato che col secco non da problemi..
 
Auto
Punto 188 Mk2 1.2 8v anno 2000
#14
Evito di aprire un altro thread perché alla fine il mio problema è simile, solo che il contagiri non funziona in nessuna condizione. L'auto però funziona, va bene, quindi sarei orientato a ritenere il quadro strumenti responsabile del problema.
Tuttavia, prima di cambiarlo posso fare qualche semplice prova per capire se il problema è tra centralina e quadro strumenti? Detto che per il vero non so neanche dove sia la centralina (auto presa pochi giorni fa e non ho ancora aperto il cofano).
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#15
Magari è una sciocchezza. Comunque la centralina non penso c'entri, perché lei manda il segnale dei giri ed è l'unico che conosce. Se questo segnale non viene poi processato, è colpa del body computer.
In questi casi la cosa migliore sarebbe sempre poter provare con un'altra strumentazione. Se è il body, l'altra strumentazione dovrebbe funzionare, se nemmeno questa funziona, bisogna iniziare a risalire per trovare il guasto.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#16
Lanciamo l'ancora per @Fede ELX ... perchè se non sbaglio il contagiri sulla 188 riceve sì i dati dal Body Computer, ma nemmeno lui se li inventa, pescandoli dalla ECU (centralina del motore), il quale la legge... dal sensore sull'albero motore (ruota fonica, se ben ricordo).
E se la ECU non legge il motore in moto... lo spegne. Giusto?
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#17
Era quello che intendevo. Se il motore gira, vuol dire che la centralina riceve corretto segnale dal sensore di giri. Per questo la escluderei dalla ricerca. Ma non so se magari il cruscotto prenda il segnale altrove.
 
Auto
Fiat Punto 188 ELX 1.2 8v (12/2000) 254K Km
#18
Io avevo quasi gli stessi sintomi: contagiri fermo tranne qualche raro, debole movimento. La causa era di natura meccanica, all'interno del quadro strumenti.

Risolto con un po' di tempo e pazienza ... sommariamente raccontato qui:
http://lnx.ilpuntomanutenzione.it/forum/posts/46839/ (quel post sarebbe stato più pertinente in questa discussione).

Il guasto fu evidente una volta smontato il quadro dall'auto e rimossa la cover posteriore; si vedeva l'ingranaggio ballerino all'interno dell'attuatore della lancetta:
IMG_20150725_152617627.jpg
 

Allegati

Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#19
Lanciamo l'ancora per @Fede ELX ... perchè se non sbaglio il contagiri sulla 188 riceve sì i dati dal Body Computer, ma nemmeno lui se li inventa, pescandoli dalla ECU (centralina del motore), il quale la legge... dal sensore sull'albero motore (ruota fonica, se ben ricordo).
E se la ECU non legge il motore in moto... lo spegne. Giusto?
Concordo Pike. Se fosse un problema di ecu,sarebbe l'equivalente del sensore difettoso,e non entrerebbe in moto la macchina. Anche io sono propenso a pensare al quadro strumenti o tuttalpiu ad un filo difettoso dietro al suddetto quadro. Sul body computer non saprei se entrerebbe in moto in caso di difetto sulla linea dei giri motore,ma comunque la vedo una ipotesi remota che il guasto sia quello.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#20
grazie per il contributo, @pavel
 
Alto Basso