• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite canali ufficiali, e/o di rivolgerti ad un professionista del mestiere in caso di qualunque necessità!

Benvenuti sul forum de ilpuntomanutenzione.it!

Stai navigando nella nostra community come Ospite.

Avere un account sul nostro forum ti permetterà di creare e partecipare alle discussioni, visualizzare e scaricare eventuali file, vedere le immagini in formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le altre funzioni e le aree riservate agli utenti registrati.

Condividi la tua passione per la manutenzione auto!

Registrati ora

Nota Bene: Per attivare l'account, dopo la registrazione, è richiesta una breve presentazione agli altri utenti registrati.

Risolto Punto 188 1.2 8V - Giri bassi dopo avviamento random freddo / caldo

Stato
Chiusa ad ulteriori risposte.
Auto
Fiat Punto 2° 1.2 8V Feel 2003
#1
Salve a tutti , come ogni nuovo arrivato è immancabile il domandone per la risoluzione di uno o piu' problemi.

Premessa l'auto ha 78.000km tagliandata periodicamente olio di buona qualità ecc ecc.

Di recente indipendentemente se a caldo o freddo fatica ad accendersi oppure va in moto ed i giri motore sono estremamente bassi 500-600 rpm. In questa fase alcune volte riprende da sola al normale regime di minimo altre volte ha bisogno di una accelerata altre si spegne.

In alcune occasioni sembra che il motorino giri a vuoto ma guardando il volano dalla feritoia ruota normalmente . E' come se non venga iniettato il carburante con la sensazione di un motore con poca compressione senza candele o resistenza. Una volta in moto nessun problema minimo stabilissimo non perde un colpo ed è un difetto che si presenta mediamente ogni 2-3 giorni.

Sono stati controllati iniettori, pompa benzina, sostituito corpo farfallato, candele usato additivo bardhal per il circuito di alimentazione . Ho rifatto l'autoapprendimento della centralina e della ruota fonica . Nessuna spia accesa nessun errore tensione delle bobine ok.

Guarnizione della testata fatta di recente nessun consumo di acqua olio o fluidi contaminati. Sensori di fase e relativo cablaggio controllati sensore maf pulito ed efficiente verificato con multiecuscan richiesto/attuale e temperatura aspirazione.
Sensore refrigerante controllato la ventola parte sui 95° gradi alla prima velocità a freddo riporta piu' o meno la temp ambientale.

Problema di centralina non so se escluderla sapevo che iniziava a lasciare errore alle bobine.

L'unica cosa strana rilevata con la diagnosi è la voce apertura minimo adattivo.
Vi mostro uno screen ogni consiglio è benvenuto.
Grazie a tutti.

ai67.tinypic.com_1621qnc.jpg
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#2
I consumi come vanno? La spia motore si accende? In marcia si comporta bene?
Dato che a quanto mi pare di capire,le candele sono nuove(di che colore sono gli elettrodi?),il corpo farfallato addirittura è stato cambiato(hai provato prima a pulire il vecchio?),mi verrebbe da pensare alle sonde,la tua di che anno è? Potrebbe averne 1 o 2 comunque in ogni caso proverei a pulirle.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#3
Visto il ricco elenco di controlli e riparazioni fatte domando: sono mai stati puliti i contatti di sensori fase (albero a camme), ruota fonica, TPS e cablaggio lato centralina?
 
Auto
Fiat Punto 2° 1.2 8V Feel 2003
#4
Rispondo ad entrambi. Consumi nella norma non ho notato differenze sostanziali.
In marcia è un orologio non perde un colpo minimo stabile erogazione corposa.
Candele cambiate elettrodi nocciola molto chiaro sul filo del magro.Il corpo farfallato aveva il motorino passo passo andato il minimo oscillava costantemente tra i 1000-1300 preso allo sfascio a 50 euro compreso di centralina che poi ho venduto al medesimo prezzo.
La IAW è una M3(euro 3) per cui credo abbia la doppia lambda a monte /valle del cat.
Misurata la tensione è nella norma per entrambe interviene spesso quella a monte tra magro/grasso mentre quella a valle spesso sta sulla dicitura "battuta inferiore" come se non fosse necessaria la correzione.

Sensori di fase e relativo cablaggio sono in perfetta forma cosi come i cablaggi della ecu.
Li ho controllati con la sostituzione del CF. Non dovrebbe lasciare errore in diagnosi per interruzione o intermittenza?
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#5
In diagnosi se ho ben capito,compare sempre l'errore relativo all'apertura minimo adattativo.
Ma questo difetto all'avviamento te lo faceva anche prima di sostituire il corpo farfallato? O è venuto fuori da allora?
Per il colore delle candele,dovrebbe essere nella norma da come lo descrivi.
 
Auto
Fiat Punto 2° 1.2 8V Feel 2003
#6
No nessun errore pero' se vedi la percentuale a me sembra un valore altissimo (6552,1 %)
Il difetto era presente anche col vecchio CF oltre al minimo che oscillava vistosamente per via del motorino passo passo.
Ora è tutto perfetto salvo questi avviamenti strani.

Piu' tardi vado nel box a fare altri screen shot dei parametri magari puo' essere utile.

--- Messaggio doppio unito ---

ai68.tinypic.com_2r5dqhi.jpg

ai65.tinypic.com_11b16xk.jpg

ai66.tinypic.com_2zogbhf.jpg

ai64.tinypic.com_iw0oqh.jpg
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#7
Ok quindi un problema è stato risolto con la sostituzione del C.F.
A questo punto proverei a pulire le sonde,a volte capita che possano dare problemi in avviamento,non si sa mai,pulirle non costa nulla.
 
Auto
Fiat Punto 2° 1.2 8V Feel 2003
#8
Sapevo che non era possibile pulirle come un normale sensore provo e vi aggiorno. Per quel valore apertura minimo adattivo hai idee? in rete ho trovato altri screen come il mio dove il valore era vicino a 2,5-2,8% non di piu...
 
Ultima modifica:
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#9
In effetti sembra anomalo...per pulire le sonde,io non l'ho mai fatto,ma sul forum c'è chi lo fa come ordinaria manutenzione,ottenendo anche risultati sensibili dal punto di vista di consumi e/o prestazioni.
Aspettiamo altri consigli ;)
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#10
Per quel che può valere: una sonda può avere la superficie di analisi sporca da residui oleosi o carboniosi. Un tentativo di pulizia può togliere una parte di questi residui, e se la sonda non è andata... ripristinarne parte della funzionalità.
 
Auto
Fiat Punto 2° 1.2 8V Feel 2003
#12
Prima di sostituire un pezzo devo essere certo che sia una potenziale causa.
Un cavo candela se disperde lo fa sempre non solo in avviamento creando in alcuni momenti anche mancate accensioni o irregolarità. Non sono stati cambiati perchè l'intensità della scintilla alla candela è forte di colore blu su tutti i cilindri.
Sono un po' alla vecchia maniera oltre che multimetro verifico come si faceva con le vecchie auto. Problemi di natura elettrica li leggi anche sull'elettrodo delle candele.

Comunque mai dire mai vedo di cannibalizzare dei cavi certamente funzionanti da altra auto.
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#13
Effettivamente quel valore sembra strano. È l'unico che noto oltre a quello della tensione della batteria.
Quei valori sono però riferiti all'auto nei momenti in cui non si presenta alcun problema, giusto?
Sarebbe più utile leggere i valori nel momento in cui si presenta il problema.

Se non avessi cambiato il corpo farfallato, direi l'attuatore del minimo.

--- Messaggio doppio unito ---

Pensandoci ancora meglio, non so se c'entra, ma una controllata all'alternatore va data. Con una temperatura attorno ai 30° un valore di 13,7V è basso.
 
Auto
Fiat Punto 2° 1.2 8V Feel 2003
#14
Quindi ancora il motorino passo passo? puo' darsi in fondo è usato. La tensione dovrebbe essere ok l'auto è stata accesa e portata in temperatura senza marciare per cui l'alternatore ha sempre girato a regime di minimo. Di solito supera i 14v dopo averla utilizzata ma comunque ogni tanto avvia male.
 
Auto
Fiat Punto 2° 1.2 8V Feel 2003
#15
Guardate al 3° avviamento è piu' o meno quello che succede. Alcune volte si spegne altre il minimo si porta a 500-600 giri tiene per un po' poi spegne o riprende.
Altre volte ancora non va in moto se non insisto molto con l'avviamento. Chiaramente nel video ho cercato di provocarlo con le continue accensioni ma di solito si presenta al primo avvimento indifferentemente se caldo o freddo.

--- Messaggio doppio unito ---

Qui' è come gira il motore magari i piu' esperti riescono a sentire qualcosa. C'era un po' di vento durante la registrazione non fateci caso.

 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#16
Intanto che fai quelle prove che danno problemi io terrei attaccato MES con una combinazione di parametri coinvolti nella scelta del regime minimo, finché non si trova un'anomalia. Stile "giri motore" e "obiettivo giri motore" molto diversi tra loro, o una temperatura dell'acqua diversa da quella reale.
Poi quei dati gli puoi anche salvare e condividere.
Spero di essermi spiegato.
 
Auto
Fiat Punto 2° 1.2 8V Feel 2003
#17
Il problema è che durante gli avviamenti interrompe la comunicazione OBD per cui il rate di lettura si ferma per poi riprendere.
Io continuo a non capire quel valore altissimo in % alla voce "apertura minimo adattativo" e a cosa si riferisce se ad un calcolo che fa la ecu oppure ad un attuatore o sensore sul C.F.
Sarebbe bello confrontare altre letture con multiecuscan o fiatecuscan.

A dire il vero ho pensato anche al motorino di avviamento che raramente impunta. Se la IAW 59F ha le mappe avviamento caldo/freddo come ad esempio le EDC15P -16 e molte altre quando il motorino di avviamento non raggiunge un determinato regime la ecu blocca l'iniezione attraverso il solenoide sull'iniettore.
 
Ultima modifica:

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#18
Sarei curioso di vedere in inglese come viene chiamato quel parametro...
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#20
sembrerebbe essere un problema dell'attuatore del minimo che non riesce a trovare la posizione esatta della fase idle del minimo. Il problema purtroppo non ha un colpevole unico, perchè può essere dovuto a diverse cause:
aria aspirata male nel CF a causa di guarnizione di tenuta rotta, malfunzionamento dell'attuatore stesso che non riesce ad utilizzare parametri autoadattivi, oppure non gli arrivano i segnali corretti dalla ECU.
Durante l'avviamento, il posizionamento dell'attuatore dipende principalmente dalla temperatura motore e dalla tensione della batteria (funzione open-loop) dove successivamente è la temperatura motore il parametro principale che utilizza per il posizionamento.
Quando invece la temperatura del motore è a regime, il minimo dipende dal sensore dei giri del motore e viene corretto dalla ECU in funzione dei servizi inseriti.
Potrebbe esserci anche la remota possibilità che i pin della ECU abbiano bisogno di una spruzzata di disossidante sulla contattiera (apposito spray a secco per componenti elettronici) previo stacco della batteria, prima di fare il lavoro.
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso