• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Punto 176 75 1.2 mpi '94 - Minimo irregolare ogni tot km

Auto
Punto 176 75 1.2 mpi '94
#1
Salve non sapevo come impostare la domanda in quando la situazione è un po strana e non mi riesce a far capire dove possa essere il problema ma andiamo con ordine.
Ho una punto elx motore fire multi point del '94 con 170k km praticamente ho notato nell'ultimo periodo sta avendo problemi con il minimo, molto molto simile a quando si ha il corpo farfallato sporco per intenderci quindi abbassamenti di giri quando si stacca la frizione oppure all'accensione a folle ad esempio dopo la notte.
La macchina gira benissimo e non ha alcun tipo di problemi tagliandi regolari fatti da me ogni 10k pulizia del corpo farfallato e accessori fatta ad ogni tagliando ecc.
Il problema sparisce resettando la memoria della centralina cioè staccando la batteria per una mezza giornata. Dopo di cio' va alla grande perfetta, e vi riporto l'ultima volta che si è ripresentata quando ho fatto circa 500km cioe da milano a torino e ritorno con qualche extra. Sto impazzendo in quanto funziona tutto, il problema e sui valori che registra la centralina dopo i vari km effettuati. Qualcuno ha avuto situazioni simili ? Grazie
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#2
Come prassi per i nuovi iscritti, ho modificato il titolo perché mancava il modello dell'auto, con motorizzazione e anno.
Prendilo come esempio per ogni futura discussione perché altrimenti verrà chiusa
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#3
Sensore posizione farfalla che... ha la sua età?
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#4
Ho anche modificato la descrizione del problema, ma forse non l'ho interpretato correttamete.
Cioè, non ho capito se il problema si presenta dopo una tratta prolungata o indipendentente, ogni x km.

Per le ipotesi, quoto Pike, e ci metto anche il tubicino di depressione, ma non so se è presente sulla tua.
 
Auto
Punto 176 75 1.2 mpi '94
#5
Ciao a tutti, secondo me funziona tutto correttamente perché se stacco la batteria è poi dopo parecchio la riattacco, e faccio piccoli tratti in città va tutto perfettamente , il problema sorge dopo parecchi km ad esempio 2000km su uso in città in piccole tratte, oppure come mi è successo l'ultima volta dopo che ne ho fatti diversi tutti di fila il che mi fa pensare che sono le registrazioni che la centralina tiene per quanto riguarda tutti i valori (combustione iniezione ecc). Quindi è come se registrasse valori non corretti che ai minimi la fanno poi sballare sia a gas che a benzina che resettandoli poi fanno si che il minimo vada poi apposto. Se avessi sempre il problema allora lo riuscirei ad escludere un qualche componente sul corpo farfallato invece si presenta solo dopo diversi km.

Ho controllato tutti i tubi sui sensori di aria ecc per intenderci quelli piccolini e sono tutti ok nessuna crepa o altro.
 
Ultima modifica di un moderatore:
Auto
Punto 176 75 1.2 mpi '94
#7
Diagnosi no, sicuro uscirà l errore sugli iniettori in quanto il mio impianto molto probabilmente non è provvisto di emulatore. Quindi unica soluzione e affidarsi ad una diagnosi? Che strumenti servono per farla su questo tipo di motore? Grazie
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#10
Si esatto che ha la presa a 3 pin,è proprio vicino alla centralina,se non erro il pin di mezzo è di massa,e poi gli altri 2 sono per la comunicazione.
In effetti è strano,hai mai provato ad usarla per un periodo solo a benzina?
Ma esattamente che fa il minimo?
Oscilla come se facessi gioco col pedale acceleratore oppure rimane accelerata ad un valore costante? E piu o meno di che regime parliamo?
La spia iniettori si accende?
Se hai pulito farfalla e motorino,mi verrebbe da pensare in ordine di probabilità:
-tubicino del sensore pressione assoluta e/o del depressore della rampa iniettori crepato
-sensore temperatura motore sul collettore aspirazione poco dietro alle bobine
-motorino minimo che fa le bizze
-potenziometro della farfalla.

Quest'ultimo di solito sulla nostra macchina fa il difetto di strattonare,in quanto non sente alcune fasi dell'acceleratore e causa dei vuoti seguiti poi da accelerate improvvise a seconda di come muovi il pedale,ma magari ti si è sciupata solo la pista del fine corsa del minimo.
Il sensore temperatura non va confuso con quello per la lancetta che è avvitato sulla testata.
Magari la lancetta e la temperatura effettiva vanno bene,ma quello sul collettore che legge la temperatura acqua per far settare la carburazione alla centralina può provocare difetti di quel genere se difettoso.
Comunque servirebbe una diagnosi.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#11
Io per una Morini (centralina Magneti Marelli) ho usato questo adattatore
aimages_na.ssl_images_amazon.com_images_I_41ZGYCubnDL._SX355_.jpg
 
Auto
Punto 176 75 1.2 mpi '94
#12
Si esatto che ha la presa a 3 pin,è proprio vicino alla centralina,se non erro il pin di mezzo è di massa,e poi gli altri 2 sono per la comunicazione.
In effetti è strano,hai mai provato ad usarla per un periodo solo a benzina?
Ma esattamente che fa il minimo?
Oscilla come se facessi gioco col pedale acceleratore oppure rimane accelerata ad un valore costante? E piu o meno di che regime parliamo?
La spia iniettori si accende?
Se hai pulito farfalla e motorino,mi verrebbe da pensare in ordine di probabilità:
-tubicino del sensore pressione assoluta e/o del depressore della rampa iniettori crepato
-sensore temperatura motore sul collettore aspirazione poco dietro alle bobine
-motorino minimo che fa le bizze
-potenziometro della farfalla.

Quest'ultimo di solito sulla nostra macchina fa il difetto di strattonare,in quanto non sente alcune fasi dell'acceleratore e causa dei vuoti seguiti poi da accelerate improvvise a seconda di come muovi il pedale,ma magari ti si è sciupata solo la pista del fine corsa del minimo.
Il sensore temperatura non va confuso con quello per la lancetta che è avvitato sulla testata.
Magari la lancetta e la temperatura effettiva vanno bene,ma quello sul collettore che legge la temperatura acqua per far settare la carburazione alla centralina può provocare difetti di quel genere se difettoso.
Comunque servirebbe una diagnosi.
Grazie per la corposa risposta, in ordine: ho capito di quale spinotto parliamo per la diagnosi. A benzina la uso di rado ma ricorso perfettamente prima dell impianto a gas i soli problemi di minimo che avevo avuto erano di sporcizia del corpo farfallato una volta pulito riprendeva alla grande il minimo infatti mai avuti problemi sul minimo. Adesso è soprattutto solo dopo aver percorso molti km il minimo perde giri ed oscilla più o meno con regolarità tra i mille di picco per poi scendere a 700 /500 quando l accendo di mattina con il freddo , per il resto che dire nessuna spia accesa sul quadro il tubo che va al sensore di pressione, per capire quello posto a sx dietro un po sopra lo scarico è nuovo, l'altro sensore di cui mi parli quello dietro le bobine di accensione non ne ho idea sulla mia non porta nulla li dietro,c e solo la valvola termostatica ma l ho messa nuova anche quella poco fa , il motorino passo passo per me è ok perche resettando i valori in memoria alla centralina poi ritorna perfetta ecco perche escludo, a mio modesto parere tutti i sensori sul corpo farfallato e quindi anche quello di posizione farfalla. Il problema è che non ho nessun meccanico a cui chiedere di farmi la diagnosi in quanto sai secondo me un po presuntuo, provai a chiedere tempo fa già mi fecero la lista della spesa della cose da cambiare quando con un po di prodotto per carburatore pulii il tutto ( questo prima dell impianto a gas).

--- Messaggio doppio unito ---

Io per una Morini (centralina Magneti Marelli) ho usato questo adattatore
Vedi l'allegato 10864
Dove lo posso reperire ?ed il software di gestione cosa hai usato multi ecu Scan?
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#13
Era una MotoMorini ed ho usato DucatiDiag (ora reso obsoleto dal software JPDiag). E' stato reperito dal proprietario della moto su eBay, insieme ad un cavo VAG/KKL.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#15
Suggerimento: se rispondi all'ultimo messaggio non occorre quotarlo.
E se rispondi solo ad una parte di un altro messaggio, puoi quotare anche solo la parte del messaggio che ti interessa/a cui rispondi;)
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#16
l'altro sensore di cui mi parli quello dietro le bobine di accensione non ne ho idea sulla mia non porta nulla li dietro,
mi sono spiegato un po male,diciamo che dal termostato,tu devi andare ancora dietro,verso il collettore aspirazione(quello color alluminio) e subito sul bordo di questo collettore trovi il sensore che ti dicevo.
casomai cerco una foto e tela posto qui

--- Messaggio doppio unito ---

Eccola:

https://www.google.it/search?q=moto...peratura+acqua+punto+75&imgrc=cx-wkvxIV7JpdM:

può darsi che il tuo sia nero invece che azzurro,ma la posizione è esattamente quella.
 
Alto Basso