• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite canali ufficiali per esempio, e/o di rivolgerti ad un professionista del mestiere in caso di qualunque necessità!

  • La registrazione al forum è momentaneamente chiusa.

Piaggio Porter - Frecce non funzionanti

Auto
Fiat Seicento Abarth 1.1 FIRE SPI '99
Ho un problema con l'ultimo modello del Porter Piaggio. Quando a motore acceso metto le frecce a destra o a sinistra, queste non si accendono e si sente un fruscio abbastanza rumoroso proveniente da sotto il volante o comunque dal devioluci (si chiama così?). Quando invece premo le 4 frecce, non solo queste si accendono ma si elimina anche il fastidioso fruscio. Cosa potrebbe essere?

Grazie a tutti!
 
Auto
Fiat Seicento Abarth 1.1 FIRE SPI '99
Quale sarebbe? Perchè ce ne dovrebbero essere vari. E in caso come faccio a capire se il problema è il relè?
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Se fossi in te, smonterei la copertura del piantone, accenderei le frecce, e individuerei la provenienza del rumore. Mi aspetterei di trovare una scatolina che lo emette. A quel punto, penso la scatolina sia innestata in un connettore, la tiro, me la metto in tasca, vado da un ricambista e chiedo se hanno una cosa del genere. O mi metto a cercarla in rete.
 
Auto
Fiat Seicento Abarth 1.1 FIRE SPI '99
Ho individuato il relè e messo un altro. Il problema è che le 4 frecce accendono, ma non si accendono le frecce di direzione (in compenso non fa più quel rumore fastidioso).
Tuttavia provando il relè che fa rumore in un altra auto, le frecce funzionano tutte alla perfezione.

Ho controllato i fusibili e sono buoni. Cosa potrebbe essere?
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Mi sto rendendo conto che il titolo della discussione non è conforme al regolamento. Ho controllato e non mi sembra che tu abbia già subito richiami per questo, quindi modificherò io e jolly giocato. Prox volta si chiude.

Detto questo, allora sì, può essere il devio a dare noie. Prova con san svitol, magari risolvi.
 
Auto
Fiat Seicento Abarth 1.1 FIRE SPI '99
Scusa Caiman! Stavo per aggiungere il nome del veicolo in Tag invece che nel titolo e invece poi non ho fatto ne l'uno ne l'altro! Pardon!

Ad ogni modo dici di andare con un riattiva contatti? Altrimenti possibile che ci voglia lo stesso identico relè nuovo? Magari questo risulta in difetto per qualche motivo con il porter e funzionante con altra autovettura..
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Ok, quindi niente diavolerie elettroniche per entrambe.
Io controllerei il devioluci.

Nessuno interviene? o_O
 
Auto
Fiat Seicento Abarth 1.1 FIRE SPI '99
Cavolo..quindi escludi il relè? Però non capisco perchè con uno fa il fruscio e con l'altro no..
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
per curiosità, che tensione ha la batteria del porter, 6 o 12V?
e soprattutto la batteria è carica?
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
Secondo me è un problema di contatto nel devioluci. Che relè hai sostituito (mi riferisco alla scritta che riporta)?
Appena posso metto lo schema, così mi spiego meglio.
 
Auto
Fiat Seicento Abarth 1.1 FIRE SPI '99
Se come scritta ti riferisci al numero, il suo è: 719075

La batteria è a 12V e penso sia carica, non mi da problemi
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
Come promesso ecco lo schema (Piaggio Porter - Daihatsu Hijet 2010)
:
Frecce_Porter.jpg
Oggi avrei detto il devioluci, che può essere, ma non ho capito bene il particolare che ti ho indicato con la freccia rossa. Imho dovrebbe essere uno switch (interno all'interruttore delle 4 frecce) che alimenta le frecce sotto chiave e l'hazard sempre (infatti si collega all'alimentazione del clacson).
Quindi la prima cosa da fare e vedere se al relay arrivano i +12V quando hai girato la chiave. I pin del relay dovrebbero essere 31 (massa) 49a (collegato al devioluci) e 49 (+12V, quello da controllare).
 
Auto
Fiat Seicento Abarth 1.1 FIRE SPI '99
Grazie Gioe per il tuo supporto! Quindi mi stai dicendo che potrebbe essere un difetto dell'interruttore delle 4 frecce?

Ad ogni modo, come faccio a controllare se nel 49 arrivano i 12V? Inoltre, non c'è bisogno di controllare il 49a?
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
Se è lui che incorpora lo switch, sì potrebbe essere.
Per controllare togli il relay e nella femmina corrispondente al PIN controlli con un multimetro se hai tensione.
Se hai tensione rimonti il relay e devi trovare un punto scoperto tra lo switch e il PIN del relay (magari ti aiuti con uno spillo o un chiodino) e leggi la tensione sotto carico (cioè quando azioni le frecce).
 
Auto
Fiat Seicento Abarth 1.1 FIRE SPI '99
La tensione nella femmina corrispondente la devo testare a motore acceso e con leva delle frecce accese?

Poi se trovo la tensione, non ho capito quale potrebbe essere il punto scoperto tra lo switch e il pin perchè non ho chiaro dove sia lo switch, scusa per la mia ignoranza.
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
Anche se il motore è spento, purché giri la chiave per dare tensione ai dispositivi, appunto, sottochiave. Senza frecce accese (anche perché togliendo il relay non possono funzionare).

Lo switch non so dov'è perché non conosco il Porter e lo schema non è chiarissimo, sembra quasi che sia un tutt'uno con devioluci, hazard e alimentazione del relay e non può essere. L'unica è armarsi di pazienza e controllare con il multimetro la continuità tra i vari collegamenti o, se non si è in grado, andare da un elettrauto.

Per punto scoperto intendo un punto in cui puoi mettere il puntale del multimetro senza dover togliere il dispositivo che vuoi misurare. Per esempio in questa foto

images.jpg

se vuoi misurare la tensione a vuoto puoi staccare il dispositivo e misurare la tensione sul connettore femmina. Ma se devi misurare la tensione "in opera" (c.d. tensione sotto carico) lo devi fare col dispositivo attaccato. Allora o trovi una giuntura nel cavo "scoperta" su cui ti puoi connettere, o infili un ago dove indica la freccia (ne vendono di appositi, ma puoi usare qualsiasi cosa che ti viene in mente) e, stando attento a non fare corti, misuri la tensione attraverso l'ago.
 
Auto
Fiat Seicento Abarth 1.1 FIRE SPI '99
Piccola lezione sul multimetro: dato che devo controllare la femmina 49 (+12V) come dicevi tu, gli aghi nero e rosso del tester dove e come li devo posizionare? Chiedo per evitare di far fesserie.
 
Alto Basso