• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Risolto Panda 169 1.2 8v 2009 - rimane accelerata

Stato
Chiusa ad ulteriori risposte.

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Ciao.
Mio suocero lamentava il problema in oggetto, ossia dice che il motore rimane accelerato nei cambi marcia e quando si toglie il gas in rilascio. Non ho fatto una prova pratica personalmente perché avevo poco tempo.
Sì, perché quando metto le mani su auto di amici e parenti, vorrebbero il problema risolto, ma gli serve sempre la macchina :Banghead:
Quindi sono andato subito a parare sui controlli classici:
1) controllo errori in centralina: zero errori
2) controllo filtro aria: molto sporco, quindi andava sostituito di default
3) ispezione corpo farfallato: molto sporco, soprattutto se pensiamo che l'auto ha 30000 km.
Foto:
IMG_20190620_150853.jpgIMG_20190620_150848.jpg
Dopo la pulitura, in particolare della mezzaluna del minimo:
IMG_20190620_152213.jpgIMG_20190620_152145.jpgIMG_20190620_152150.jpg
4) ispezione e pulizia sensore aps (pressione assoluta), non ho fatto foto, era abbastanza untuoso
5) ispezione tubi recupero vapori olio (abbastanza pulito, non sono intervenuto),
5) dopo tutti gli interventi, reset parametri auto adattivi. E qui un po' di apprensione... Dopo il reset la spia MIL si è messa a lampeggiare, pur senza alcun errore in centralina. Multiecuscan è corso in aiuto: nelle stesse istruzioni a video spiegano di accelerare 3 volte fino a 6000 giri e tenere il regime per 2 secondi. E infatti la spia si è spenta.

Ora l'auto pare andar bene. Vi terrò aggiornati.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Occorre una settimanina di "slegatura auto"...
 

Palio16V.

Utente Avanzato
Autore di Tutorial
Auto
Fiat Stilo Mw Dynamic 1.8 16V. 2006 - GrandePunto Starjet Emotion 1.4 16V. 2007
Hai provato a vedere se il difetto si presenta anche con l'aria condizionata ?
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
un pò sporco il CF per avere 30k km, giusto ripulirlo soprattutto per la mezza luna. Il filtro aria se strozza troppo per lo sporco, può smadonnare troppo il lavoro della ecu, ed è meglio di sicuro averlo cambiato.
 

giandula

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
toyota yaris vvti 1.3 2011 e renault clio 1.2 tce. 2009
controlla anche gli interruttori sotto al pedale della frizione e freno, essi sopra tutto della frizione se non regolati bene quando la si preme il motore rimane accelerato ad ogni cambio di marcia
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Hai provato a vedere se il difetto si presenta anche con l'aria condizionata ?
Al momento l'aria condizionata non funziona perché in seguito ad un urto, è stato sostituito l'evaporatore e l'impianto non è ancora stato caricato.
controlla anche gli interruttori sotto al pedale della frizione e freno, essi sopra tutto della frizione se non regolati bene quando la si preme il motore rimane accelerato ad ogni cambio di marcia
Ho scordato di dirlo, cavoli!!
La prima cosa che ho controllato è stato l'interruttore sul pedale della frizione, ma con sommo stupore, non ho trovato alcun sensore. Penso di aver esaminato bene la zona. Sul pedale è presente un dente che sembrerebbe essere preposto a premere un interruttore, e c'è anche una sede in corrispondenza nella parte fissa, ma non c'è l'interruttore. Domani devo guodarla, e vedrò di fare delle foto alla zona pedale, così mi dite dove cercare il sensore. Perché io proprio non lo trovo. :(

Tra l'altro mio cognato ha guidato l'auto dopo i miei inteventi e mi ha detto che fa ancora il difetto.
Domani la guiderò io per un centinaio di km e verificherò di persona.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
La panda per due motorizzazioni ha la frizione a cavo (1.1, 1.2).

@The Homemade Man a 4.500 la panda ha finito, tirarle il collo è inutile. Se mi posso permettere, butta 50ml di olio sintetico due tempi nel serbatoio, o 25ml di olio 4 tempi.
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Sì, frizione a cavo.
Quindi, dici tu, niente sensore? Non vedo il nesso.
E nemmeno capisco il riferimento ai 4500 giri. Non abbiamo parlato di tirare il collo all'auto, mi sembra. MMmmmh
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Bisogna slegarla un pochino... per garantire maggiore regolarità.
 

Max 69

Utente Avanzato
Auto
Fiat Punto 188 1.2 - 8 v. cng 2005. Fiat Panda 312 1.2 - 8 v lounge 2018
Se ha il sensore sul pedale frizione al rilascio, senza toccare acceleratore, si alza il minimointorno ai 1k giri. Anche nella mia ad una occhiata veloce non sono riuscito ad intravedere tale interruttore, c'è da dire che non sempre alza i giri motore in partenza. Forse ci sono altri parametri......
 

galerio995

Youtuber
Autore di Tutorial
Auto
2002 Ford Fiesta, 1.4 16v, 80cv - 2020 Fiat Doblò 1.3mjt 95cv S&S euro6d-temp
Andrebbe controllato anche TPS, se legge male i dati relativi alla % aperta della farfalla può creare questo tipo di problemi.
Il corpo farfallato presumo sia elettronico.
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
Per quanto riguarda il sensore sul manuale Haynes per il 1.2 8V della panda (e delle 500) 2004-2012, è previsto. Così pure Eper per la benzina, ma non per quelle a gas.
Non penso che sia però un problema se non hai errori in **tutte** le centraline. Di Panda ne hanno fatte con diverse soluzioni senza un'apparente logica (basta pensare alla vaschetta del liquido di refrigerante).

Io controllerei se i sensori di temperatura aria e liquido se danno valori coerenti, se il cavo acceleratore è montato bene e poi mi orienterei sul sensore posizione farfalla e sull'attuatore del minimo.
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Aggiornamento:
durante il viaggio che ho fatto, di un centinaio di km misti, il funzionamento era regolare. Il "su di giri macroscopico" di cui parlava il proprietario, non si e' manifestato.
Ma ho notato alcuni particolari:
il minimo stava sempre allegro, a caldo, sui 1100, poi fermi ad un semaforo, il minimo oscillava, quasi ritmicamente, da 800 a 1100 giri. Ho provato a spegnere tergi e ventilatore (pioveva a dirotto) ma ha continuato ad oscillare. Poi e' arrivato il verde...
Inoltre, premendo e rilasciando il freno, il regime schizza a 1500 per poi tornare a 800.
Poi, pero', arrivati a casa, prima di spegnere l'auto, il minimo era tornato normale e anche premendo il freno non oscillava piu'.
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
Dimenticato: controllerei anche il servofreno
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Sensore MAP?
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Dimenticato: controllerei anche il servofreno
Proprio lì volevo arrivare. Sarei propenso a pensare che il problema sia nel servofreno.
L'auto ha subito un incidente abbastanza grave, e sebbene sia stata perfettamente ripristinata nella carrozzeria e nelle parti meccaniche coinvolte, ho idea che ci sia stato qualche danno collaterale, non evidente, ma che porta a questi scompensi.
Spero sia solo il tubicino di depressione fessurato (se fosse staccato penso i problemi sarebbero maggiori).
@Duker dove si trova la valvola di non ritorno?
@Pike il sensore aps (o map, anche se è improprio chiamarlo così) l'ho smontato e pulito per bene col solito spray. Non penso sia guasto, altrimenti dovrebbe dare errore.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
L'avevi scritto, mi era passato di mente.
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 75cv 2003
Di solito la valvolina è incalzata sul tubo stesso a metà
 
Ultima modifica di un moderatore:
Stato
Chiusa ad ulteriori risposte.
Alto Basso