• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Panda 169 1.2 4X4 - Non accelera

Auto
BMW E60 530D
#1
ragazzi chiedo delucidazioni rigurado a un problema riscontrato su una panda 1.2 del 2006, l'auto da un giorno all'altro non accelera più ho provato a cambiare sia l'acceleratore che il sensore di pressione sotto il corpo farfallato ma senza risultati, ho sentito vari pareri in merito e c'è chi sostiene che il tutto derivi dal corpo farfallato e chi dice che è l'intero cablaggio motore a dare quel problema, potete aiutarmi? grazie a tutti
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#2
Ciao Teo, bisognerebbe che tipo di errore dà con la diagnostica perchè in base al codice si può scoprire il colpevole.
Ad esempio il codice P0638 avvisa che è colpa del corpo farfallato per via dell'attuatore della farfalla motorizzata e se non si riesce con una pulizia e un riallineamento, allora è il corpo farfallato da sostituire.
Però bisogna fare una diagnosi prima di mettersi a cambiare i pezzi a caso.
 
Auto
BMW E60 530D
#3
eccomi, allora, ho eseguito diverse diagnosi ed ecco gli errori presenti
P1687 - Attuatore valvola a farfalla; errore di apprendimento
- presente
P1220 - Codice guasto sconosciuto
P1300 - Codice guasto sconosciuto
P1686 - Acceleratore motorizzato (1º apprendimento minimo)
- presente
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#4
allora hai il motorino della farfalla che non riesce a fare l'allineamento con la farfalla. Hai provato a staccare la batteria per una mezzora e ha rifare l'autoapprendimento?
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#6
a meno che la 4x4 non abbia una tabella tutta sua dovrebbero essere questi i risultati dei codici:

P1687 Interruzione Autoapprendimento Farfalla - Condizioni Ambientali Errate
P1686 Autoapprendimento Battuta Inferiore Farfalla Motorizzata Errato
P1220 Controllo posizione farfalla
P1300 Apprendimento ruota fonica

mentre quello che dicevo io era
P0638 Diagnosi elettrica attuatore valvola a farfalla.

Sono diversi errori e bisognerebbe fare un reset per vedere quelli che si ripresentano, visto che tra l'altro il P1300 sembra sia l'errore dovuto al sensore di velocità montato sulla ruota fonica dell'abs che a sua volta serve anche per l'asr (visto che è una 4x4).
Per contro gli altri 3 sono riconducibili tutti al corpo farfallato e ci sarebbe da verificare soprattutto la batteria che funzioni bene (alternatore compreso) visto che l'errore :
P1687 Interruzione Autoapprendimento Farfalla - Condizioni Ambientali Errate

è dovuto a volte all'abbassamento di tensione che interrompe il collegamento rete can.
Non ultimo anche l'interruttore sul pedale del freno se funziona correttamente.
 
Auto
BMW E60 530D
#7
la batteria è rimasta staccata 2 giorni ma nulla, gli errori rimangono, il corpo farfallato l'ho smontato ma gli ingranaggi sono nuovi e gira senza sforzo per poi tornare nella posizione di partenza, devo controllare l'interruttore del pedale freno, quello mi era sfuggito
 

rox

Utente Avanzato
Autore di Tutorial
Auto
Panda EasyPower 1.2 8v 2009
#8
Ciao teo, ma è una 16v ? Perché se una classica 8v puoi comprare il potenziometro e sostituirlo (c'è anche il tutorial nella sezione apposita. Credo comunque che la tua sia 16v visto che l'8v ha il cavo acceleratore e quindi non ha bisogno di autoapprendimento per il minimo visto che è meccanico, e usa il potenziometro in asse CN la farfalla solo per il cut-off degli iniettori... Per ultimo non sempre staccando la batteria si cancellano gli errori... Ti consigliere i di fare un reset con la diagnosi e vedere se si ripresenta l'anomalia.
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#9
No essendo 1.2 è sicuramente 8V, sulla Panda 2a serie il 16V lo aveva solo il 1.4. Ma può essere che, essendo un 8V già più recente, avesse già l'acceleratore elettronico, anche se mi sembra che sulla Panda di quegli anni fosse ancora a cavo o_O
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#10
è elettronico. Deve fare l'autoapprendimento... prima quello poi si cercano eventuali guasti...
 

samuele

Utente Avanzato
Autore di Tutorial
Auto
Fiat punto 1.2 16v -01- / Fiat Punto 1.2 16v -99-
#11
Concordo con Bl4Ck con l'avvento dell-euro 4 era diventato elettronico se non ricordo male
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#13
scusa rox, tanto per capire, di che mese è di preciso del 2009?
 
Auto
Fiat Panda 4x4 1.2
#15
Teo ho il tuo stesso problema alla mia panda 4x4 1.2 ho sostituito corpo farfallato e pedale acceleratore ma niente tu hai risolto in qualche modo? Grazie in anticipo
 
Auto
Fiat Panda 4x4 1.2
#16
Salve ho una panda 4x4 1.2 anno 2004 dove da 10 mesi non riesco a risolvere questo problema. Praticamente mentre la macchina viaggia accende la spia di avaria motore e non accelera più. Fatta la diagnosi errore P1220 sbrinamento farfalla acceleratore fuori campo nominale sostituito corpo farfallato messo nuovo e anche pedale dell'acceleratore nuovo è andata bene per poco e poi di nuovo Grazie a tutti
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#18
Solo a me p1220 risulta "Sensore posizione farfalla" TPS?
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#20
Ci vuole un metodo, cambiare pezzi a caso è dispendioso e si rischia di impazzire.
Innanzitutto quando c'è un problema legato all'elettronica è sempre meglio assicurarsi che l'accoppiata batteria/alternatore sia a posto.

Poi se il p1220 è un problema legato al sensore farfalla si testa il sensore (con un software di diagnosi o con un multimetro o con l'0scilloscopio). Potrebbe essere un cavo non collegato (magari non arrivano i 5V). Accertato che il sensore funziona e i cavi sono a posto il problema è da un'altra parte. Magari è il sensore dell'aria e allora si controlla. Magari (speriamo di no) è la centralina.
 
Alto Basso