• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Mantenitore batteria moto: funzionamento anomalo.

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Ciao.
Metto in OT, perché il problema riguarda un mantenitore di carica collegato a batteria AGM, quindi poco applicabile all'auto, secondo me.
Il problema è il seguente: dato che negli ultimi 2 inverni ho gettato 2 batterie della moto (12 Ah Agm) per non averle lasciate sotto mantenitore, quest'anno non mi sono fatto cogliere di sorpresa e l'ho lasciato sempre collegato.

Il carica batterie/mantenitore, è un modello preso qualche anno fa all'auchan, pagato una ventina di euro, e fino ad ora lo avevo usato senza problemi. Ha un tasto per convertire le funzioni auto/moto/inverno e i led rosso/verde per indicare la carica in corso/raggiunta, e passa in automatico a mantenitore. Inoltre un led per lo standby.
L'altra sera, dopo che il led era sempre stato verde, vedo acceso solo lo standby. Pensando di aver inavvertitamente staccato e riattaccato la corrente, premo il tasto e commuto in funzione moto.
Si accende il rosso, poi il verde, poi passa in standby.
E questo sempre.
La moto parte bene e la batteria sembra ok (avevo fretta e non l'ho misurata col tester).
Che si sia scassato il caricabatterie o ci possono essere altri motivi?
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Hai già tolto alimentazione al mantenitore?
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Sì, più volte.
Dopo che ho scritto, però, sono sceso e ho fatto un'altra prova: ho connesso il caricabatterie alla batteria da auto di riserva, anch'essa mantenuta da un altro apparecchio (inadatto alla batteria moto perché eroga min 3.5A durante la fase di carica) e il funzionamento è stato regolare. Sì è commutato subito in FULL, e lì è rimasto. Dopo, l'ho ri connesso alla moto, staccata da un paio di giorni, e non ha dato anomalie, almeno nei minuti in cui sono rimasto lì. Stasera torno giù a controllare.
La batteria della moto, dopo essere stata staccata due giorni, misurava 12.52 V. E connettendo il caricabatterie, questo sì è convertito in FULL quasi all'istante, per poi rimanervi.
Boh...
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Quando vado da mio suocero recupero il caricabatterie lidl, e faccio la prova con quello.
 

buonsm

Utente Avanzato
Autore di Tutorial
Auto
Punto 188FL 1.2 8v 60cv 3p Actual (2005) - Peugeot 107 1.0 12v 3p Plaisir (2007)
Fossi al tuo posto darei la colpa alla batteria.
Come mai usi batterie agm sulla moto?
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
A volte sono richieste dalla moto...
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
La batteria è una yuasa ytx14 bs e deve essere una AGM perché posta in posizione inclinata
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Alla fine come è andata?
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Niente, con l'altro caricabatterie è andato tutto a posto. E successivamente non ha più fatto scherzi nemmeno il primo.
 
Alto Basso