• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Lancia Ypsilon 1.2 Gpl - problemi di spegnimento in ripartenza

Stato
Chiusa ad ulteriori risposte.
Auto
Lancia Ypsilon 1.2 16V 80cv - 2004
Ciao a tutti!
Circa 3 anni fa ho installato l'impianto GPL della BRC (officina autorizzata) sulla mia Lancia Ypsilon 1.2 80cv del 2004 (ora 165.000km, all'epoca 25.000km in meno). Sempre stato soddisfatto.

Da qualche tempo però la macchina ha dei problemi di "sobbalzi" ai bassi regimi e spegnimento. Solo quando corre a GPL. Andando a benzina nessun problema.
Esempio: accendo l'auto, dopo poco passa a GPL, arrivo ad uno stop: giri attorno ai 750, folle, sento dei "colpi persi", l'auto sobbalza, e, se non la tengo su di giri, si spegne. Talvolta, se supero questo problema, in ripartenza comunque non è brillante, stessi sobbalzi, rischia anche di spegnersi. Devo davvero tenerla su di giri.

Ho notato che questo problema sta via via peggiorando, tant'è che mia moglie viaggia a GPL spento per paura che l'auto le muoia in corsa subito dopo una curva o alla partenza di un semaforo. Sta diventando effettivamente pericolosa.

Altri dettagli: il problema diminuisce, ma non del tutto, a macchina più calda. A benzina zero problemi.
Mi pare (ma non vorrei depistare) che a serbatoio di GPL pieno il problema si riduca. Può essere?!
Altra cosa: recentemente, dopo due ore di autostrada, ho fatto un passo di montagna molto difficile e mi pareva che periodicamente la macchina perdesse un colpo, tipo ogni 3-4 secondi, anche andando a benzina. Al ritorno rifatto subito il passo a GPL e nessun problema...???

Vi ringrazio per ogni consiglio.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
L'impianto a GPL è dotato di filtri?
 
Auto
Lancia Ypsilon 1.2 16V 80cv - 2004
Mi risulta proprio di sì, mi pare sia una specie di cilindro d'acciaio grande come un vasetto di marmellata. Già cambiato una volta peraltro, un'anno e mezzo fa circa.
Ora che mi ci fai pensare, già all'epoca avevo accenni del problema e il meccanico lo cambiò per tentare di risolvere. Non vidi grande differenza.
 
Ultima modifica di un moderatore:

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Concordo con Pike, hai sostituito il filtro Gpl al chilometraggio previsto? Hai mai fatto una pulizia iniettori almeno con un additivo da mettere nella bombola?
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Vista età: cavi candele e bobine ancora originali?
Le candele quanti KM e tempo hanno?
 

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Ok abbiamo scritto insieme, io proverei con un additivo per la pulizia degli iniettori gpl, io lo uso su un'auto con 300k km dei quali 80k percorsi a gpl e non ho mai avuto problemi. Non ti si accende nessuna spia quando il motore perde colpi?
 
Auto
Lancia Ypsilon 1.2 16V 80cv - 2004
Grazie a tutti, mi sembra di capire che ci siano più fattori su cui agire:
- cambiare filtro GPL,
- fare pulizia iniettori con additivo a bombola vuota (giusto?)
- eventualmente cambiare candele.

Bobina me ne è morta una anni fa, cambiata. Resto originale.

Non ti si accende nessuna spia quando il motore perde colpi?
Allora, fin dai primi giorni post-installazione (tre anni fa), spesso mi si accendeva una spia gialla del motore che mi è stato detto d'ignorare. Quando mi si spegne, spie rosse olio e acqua (classico). Ma recentemente, mentre corro, talvolta "spegne" le lancette di temperatura acqua e contagiri (l'auto corre e loro cadono a zero!), non ricordo se anche qualche spia accesa. La macchina in quel caso continua a viaggiare, ma i sobbalzi si percepiscono anche a giri alti. Di solito giro e rigiro la chiave e si ripiglia tutto.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
mi sembra di capire che ci siano più fattori su cui agire:
Più che altro visto che hai dato un po' di informazioni ma non tutte, le ipotesi che facciamo (e le domande) sono costruite per darci un'idea più precisa della situazione. Ad ora "certezza" dell'origine del problema non c'è, almeno dal mio lato dello schermo.
Allora, fin dai primi giorni post-installazione (tre anni fa), spesso mi si accendeva una spia gialla del motore che mi è stato detto d'ignorare.
... senza nessuna spiegazione ? ? ?
Se così fosse, non credo che tornerei da quell'impiantista, onestamente. O che lo consiglierei
 
Auto
Lancia Ypsilon 1.2 16V 80cv - 2004
No, era stato il meccanico a cui mi ero rivolto successivamente. Ora ho raramente/quasi mai la spia gialla-motore accesa.

Ti ringrazio per il supporto, non mi aspetto una diagnosi precisa, ma se salta fuori, tanto meglio! Resto a disposizione per rispondere a qualsiasi domanda!
 
Ultima modifica di un moderatore:

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Pensi che il rapporto che hai con il tuo meccanico ti consenta di ottenere una scansione della centralina per errori senza lasciargli un rene?

Meglio sarebbe se lo faccesse come cortesia, però...
 
Auto
Lancia Ypsilon 1.2 16V 80cv - 2004
E se andassi a fare un'eventuale rimappatura dall'installatore dell'impianto? Ho letto che potrebbe essere un banale problema d'impostazione parametri cut-off.
Mi intimorisci: quanto può costare??
 
Ultima modifica di un moderatore:

Dada

Utente Avanzato
Auto
Giulietta Qv, 1750 TBI, 2010, Alfa 156 1.6 T.S. '98 GPL,Renault R19 1.4e '93 GPL
Grazie a tutti, mi sembra di capire che ci siano più fattori su cui agire:
- cambiare filtro GPL,
- fare pulizia iniettori con additivo a bombola vuota (giusto?)
- eventualmente cambiare candele.

Bobina me ne è morta una anni fa, cambiata. Resto originale.


Allora, fin dai primi giorni post-installazione (tre anni fa), spesso mi si accendeva una spia gialla del motore che mi è stato detto d'ignorare. Quando mi si spegne, spie rosse olio e acqua (classico). Ma recentemente, mentre corro, talvolta "spegne" le lancette di temperatura acqua e contagiri (l'auto corre e loro cadono a zero!), non ricordo se anche qualche spia accesa. La macchina in quel caso continua a viaggiare, ma i sobbalzi si percepiscono anche a giri alti. Di solito giro e rigiro la chiave e si ripiglia tutto.
Prima andrebbe cambiato il filtro, poi messo l'addittivo nella bombola vuota almeno per l'80%, altrimenti i solventi dell'additivo sciolgono la sporcizia trattenuta dal filtro. In ogni caso non è assolutamente normale che dopo aver montato l'impianto si accenda la spia motore, c'è qualcosa che non va nell'installazione dell'impianto stesso.
 
Auto
Fiat punto evo 1.4 gpl dynamic 2011
Quoto tutto quanto scritto da Pike e Dada, solo procedi a risolvere il problema per gradi, prova un suggerimento e fai un centinaio di km e valuta se è risolto o no, altrimenti non si capisce più cosa è stato risolutivo e cosa no. A mio parere potrebbe essere un iniettore intasato o una candela che fa i capricci....smonta le candele se sei capace e guarda lo stato in cui sono....e già che ci sei misura il gap candela importantissimo a GPL.
 
Ultima modifica:
Stato
Chiusa ad ulteriori risposte.
Alto Basso