• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Lancia Ypsilon 1.2 8v 2004 - Testare sensore albero camme

Auto
Fiat 500 1.2 8v Lounge 2010
Un Saluto a tutti..ho cercato sul forum e non ho trovato , mentre su internet ci sono dei video, ma tutti in inglese.. Qualcuno di voi saprebbe dirmi come testare il corretto funzionamento di questo sensore con un multimetro? Vorrei capire se il cablaggio è ok o se c'è in corto circuito. il sensore ha 3 cavi

upload_2018-3-10_17-42-26.jpeg


upload_2018-3-10_17-44-53.jpeg
 

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
Per testare il sensore di fase ci vuole l oscilloscopio,dal sensore deve uscire un onda quadra.Le prove che si possono fare sono sul cablaggio che arriva dalla centralina,al pin 2 che poi è il centrale devi avere la massa (continuità tra pin 2 e carcassa motore max 1 ohm) con il quadro girato sul pin 3 devi avere 5 volt (metti un puntale del tester al pin 3 ed il blocco motore) mentre al pin 1 abbiamo il segnale (onda quadra) che devi controllare con l oscilloscopio.
Come mai lo devi controllare?
 
Auto
Fiat 500 1.2 8v Lounge 2010
Perchè multiscan mi dà errore P0340 sensore camma - segnale alto- critico ho provato a cambiare il sensore , ma niente...
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Riesci a controllare il cablaggio dal sensore alla centralina?
 
Auto
Fiat 500 1.2 8v Lounge 2010
se intendi visivamente credo di sì..ho il ponte . Ma vorrei vedere se il segnale è corretto verificando tra pin centralina e sensore. un mio amico mi ha detto che potrebbe essere anche la centralina iniezione che dà i numeri...cosa non infrequente con quella serie è una IAW 5af NY HW306 del 2004. oltretutto il motore adesso non gira bene, forse a 3 o 2...potrei essere costretto a cambiare centralina, cavi , bobine e candele.
Sperando in bene...purtroppo il mio problema è che l'auto è in garage e per uscire c'è una rampa di 40 metri che levati, oltretutto stretta che il carro attrezzi non ci passa
 

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
Quel codice errore può anche essere dato dalla distribuzione fuori fase.In centralina hai trovato altri errori?
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
Per testare il sensore senza oscilloscopio hai due possibilità, la più facile è alimentarlo con 5V, avvicinare una vite di ferro o oggetto ferroso di dimensioni simili e vedere se sul pin segnale hai una variazione da 5V a 0V.
L'altro metodo è più complesso, dimmi se ti interessa che provo a spiegarlo.
 
Auto
Fiat 500 1.2 8v Lounge 2010
Quel codice errore può anche essere dato dalla distribuzione fuori fase.In centralina hai trovato altri errori?
ti spiego: è iniziatto tutto con errore sensore pressione.. e l'auto andava bene..passato in officina mi han detto che dovevo lasciargliela...mi son accordato per due giorni dopo, ma non ho fatto in tempo..uscito errore potenziometro farfalla e poi sensore camma. a quel punto l'auto va in moto ..gira male e non sale di giri, tanto che appena imbocco la salita e accellero cade di giri. ho provato cambiando tutti e tre i sensori, ma niente a sto punto credo che possa essere il cablaggio o la centralina ti posto degli screenshot:
 

Allegati

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
Prima del verificarsi del problema è stato fatto qualche lavoro sull' auto? A sto punto fai così per prima cosa resetta tutti gli errori,controlla il collettore e tutti i tubetti di gomma attorno ad esso cè la possibilità che entri aria da qualche parte.Il sensore di fase lo escluderei la macchina va bene anche senza(ti si accende solo la spia a basta).Il sensore posizione farfalla si può provarlo con un normalissimo tester. se vuoi ti spiego come.Ultima cosa,le candele sono a posto? e i cavi pure?
 
Auto
Fiat 500 1.2 8v Lounge 2010
Prima unici lavori fatti, da me, cambio olio filtri e candele... ed una pulizia varia del motore. farò come dici, controllo tutti i tubi ...il collettore intendi quello di aspirazione? se poi mi spieghi come controllare il sensore farfalla mi fai un piacere..
Mi ronza comunque in testa che ci sia un cortocircuito da qualche parte...
 

Ducelier

Utente Avanzato
Autore di Tutorial
Auto
Nissan Xtrail dci 1.6 130 CV 2015
Per provare il potenziometro devi fare così: Con un voltmetro verifichi che al Pin 2 arrivino 5 volt e con un ohmetro che il pin 1 sia a massa(valore massimo 1 ohm),prove da fare con il quadro girato.Poi ricolleghi tutto e con il voltmetro tra il Pin 3 e la massa verifichi che accelerando la tensione salga fino a circa 5 volt a tutto aperto devi verificare che la tensione sia lineare e che non ci siano cadute
 
Auto
Fiat 500 1.2 8v Lounge 2010
Vi aggiorno ... fatto varie prove alla fine mi sono deciso a cambiare la centralina iniezione con una identica revisionata plug & play vergine... e candele cavi e bobine.
Sistemato tutto mi son fatto il segno della croce e ho inserito chiave e dato accensione...l'auto è partita normalmente ed il motore girava perfetto, sempre accesa però la spia avaria motore. L'ho portata fuori dal garage e dalla salita e poi con multiecuscan ho cancellato errori e riacceso... nessun errore e spia spenta. l'ho tenuta accesa fino a portarla in temperatura. adesso la porterò comunque a fare un check dal meccanico

vi posto un foto dei valori rilevati adesso...( non sono riuscito a caricare il video) ...non capisco perchè non mi dà la % angolo farfalla
 

Allegati

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Intanto chapeau per il lavoro. Se ti va, quando hai tempo, raccontaci come hai fatto.

Nella centralina che hai smontato c'erano contatti ossidati?
 

Palio16V.

Utente Avanzato
Autore di Tutorial
Auto
Fiat Stilo Mw Dynamic 1.8 16V. 2006 - GrandePunto Starjet Emotion 1.4 16V. 2007
Vi aggiorno ... fatto varie prove alla fine mi sono deciso a cambiare la centralina iniezione con una identica revisionata plug & play vergine... e candele cavi e bobine.
Sistemato tutto mi son fatto il segno della croce e ho inserito chiave e dato accensione...l'auto è partita normalmente ed il motore girava perfetto, sempre accesa però la spia avaria motore. L'ho portata fuori dal garage e dalla salita e poi con multiecuscan ho cancellato errori e riacceso... nessun errore e spia spenta. l'ho tenuta accesa fino a portarla in temperatura. adesso la porterò comunque a fare un check dal meccanico

vi posto un foto dei valori rilevati adesso...( non sono riuscito a caricare il video) ...non capisco perchè non mi dà la % angolo farfalla
Per il fatto che non ti da la % dell'angolo farfalla, potrebbe essere che ha bisogno dell'auto apprendimento, lo hai fatto ?
 
Alto Basso