• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite canali ufficiali per esempio, e/o di rivolgerti ad un professionista del mestiere in caso di qualunque necessità!

Help riparazione microfono dinamico

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Ciao raga.
Spero che tra i forumisti ci sia qualcuno che si intende di queste cose...
Ho un microfono samson al quale si è letteralmente spaccata in due la cartuccia per una caduta.
Contattato l'assistenza, non esiste ricambio perché non conveniente (microfono da una cinquantina di euro).

Comprato quindi au aliexpress una cartuccia per shure SM58, che entra perfettamente nella sede prevista, ma non ha alcun riferimento per i collegamenti.
Non so quindi, dei tre contatti disponibili, su quali saldare i due cavetti che arrivano dal connettore xlr.
La foto è presa da aliexpress, ma appena possibile ne metterò una più chiara.
cartuccia cinese per shure.jpg
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Cartuccia = Capsula microfonica?
Questo e' il pinout del connettore XLR
awww.clarkwire.com_gif_PinoutXLRmale.gif
Riesci a chiedere (almeno) uno schema dei pin della nuova capsula?
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Il pinout del connettore lo consco, comunque grazie.
Non credo di poter chiedere schemi della capsula.
Potrei provare a contattare il venditore aliexpress, ma dubito che mi dia una risposta. Comunque, tentar non nuoce.

Ho anche un finto sm 58, sempre cinese, e la capsula è simile, ma non uguale. Pensavo di basarmi su quei collegamenti. Mal che vada non funziona.

--- Messaggio doppio unito ---

Ok, siccome sono un pisquano, cercavo "cambiare cartuccia microfono" e mi uscivano rubinetti... LOL
Cercando capsula, non ho trovato tantissimo, ma almeno un video che mi ha aiutato a capire.
I contatti sono quattro, ma collegati a due a due da due mezzelune della pista. Su una delle due mezzelune c'è un punto rosso. Quello è il positivo.
E dal confronto con l'altro microfono si vede chiaramente.
:)
Farò i collegamenti così e poi vi farò sapere.
IMG_20180601_124133.jpg
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 2003
Prova a collegarli come hai detto, al massimo misura l’impedenza col tester, dovrebbe essere nell ordine delle centinaia di ohm, normalmente 600ohm per i mic a condensatore mi pare, per i dinamici non ricordo.
Ne esistono anche a 200ohm però
Non usare il phantom nel provarlo eventualmente onde evitare danni
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Non usare il phantom nel provarlo eventualmente onde evitare danni
Phantom, cos'è il phantom? Un caccia? LOL
Tranquillo, per i dinamici, niente phantom. ;)

Grazie.

--- Messaggio doppio unito ---

Ok, tutto risolto.
Capsula saldata e microfono tornato a nuova vita.
Ecco una foto, anche per farvi capire come era ridotta la capsula originale :Dead:
IMG_20180601_213946.jpg
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 2003
Ho dato per scontatoLOL
Più che altro capita che se uno usa i mic a condensatore e lo lascia acceso poi collega questo per far la prova e fa un corto su 48v non è una cosa felice
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Beh, ora vi racconto come ho trascorso un po' di tempo questo pomeriggio: il microfono riparato mi dava un po' di interferenza muovendo il cavo, quindi ho isolato i pin del cannon con il mio carissimo autoagglomerante, e il problema è rientrato, ma sentivo un po' troppo il tocco delle mani sul corpo dell'apparecchio, quindi per capire se fosse un problema meccanico (scarso isolamento acustico) o elettrico (magari la mano faceva massa, ma so che sto dicendo una castroneria LOL), ho provato a collegare all'amplificatore, l'altro microfono, un cinesone copia dello shure sm58. Beh, l'altro microfono (che fino ad ora avevo utilizzato solo una volta per provarlo, collegato ad una scheda audio) ronza di brutto.
Quindi osservo i collegamenti dei fili e vedo che il pin 3 è libero, il positivo è collegato al pin 1, che a sua volta va a massa, mentre il pin 2 vede collegato il negativo (cold).
Ora, sono un tamburo in materia di elettroacustica, ma gli schemi che avevo trovato, erano come quelli postati da Pike. Quindi decido di smontare il connettore e rifare i collegamenti. Eehh voleeevi...
La vite che ferma il connettore è serrata alla morte e ho quasi rotto due cacciaviti per tentare di smuoverla. Nulla ha avuto ragione della m@ledetta! Nemmeno san svitol.
Quindi sono sceso in garage e ci sono entrato a gamba tesa di trapano a colonna, finché la testa della vite non è saltata e sono riuscito ad estrarre il connettore, sminchiandolo anche un pochetto.
Rifatti i collegamenti con hot su pin 2 e cold su pin 3, il ronzio è cessato.
Devo controllare i collegamenti bilanciato e sbilanciato, può essere che il collegamento fatto dai cinesi fosse sbilanciato, e che quindi, collegato all'ampli ronzasse mentre collegato alla scheda audio no? o_O
Ad ogni modo, entrambi i microfoni sono molto sensibili al tocco delle mani, quindi è sicuramente perché sono roba economica. Ma se li si utilizza con le dovute cautele, vanno benissimo.
Ho imparato qualcosa. LOL

--- Messaggio doppio unito ---

Ok, come avevo pensato.
Nel collegamento sbilanciato, il cold, che poi sarebbe il segnale in controfase del bilanciato, va cortocircuitato sul pin 1 (ground) e infatti nel microfono cinesone, il cold era collegato al pin 1 e non al 3.
In pratica, saldando i fili come da schema standard (quello postato da pike), ho "bilanciato il microfono", ma ora devo verificare se funziona ugualmente se collegato alla scheda audio e al preamp che utilizzo per la videocamera, anche se penso che entrambi siano progettati per digerire sia segnali bilanciati che sbilanciati.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Il 90% dei componenti da PC è sbilanciato per definizione. Ma sugli ingressi XLR, se previsti dalla scheda, mi aspetto che siano bilanciati.
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Ok Pike, la prova eseguita collegando i due microfoni "gelato" con collegamento bilanciato alla videocamera, interponendo un piccolo preamp portatile della Saramonic, hanno dato risultati perfetti. Non ho provato con la scheda audio, ma dato che gestisce anche microfoni a condensatore con alimentazione phantom, e ha il doppio ingresso xlr/jack, non ho motivo di dubitare che funzionino anche lì.
 

Duker

Utente Avanzato
Autore di Tutorial
Auto
Polo 1.4 16v 2003
Avete già detto tutto ribadisco solo occhio che phantom e sbilanciati non vanno d’accordo
 
Alto Basso