• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Grande Punto - Problema alzavetri, pulsantiera non funzionante

Auto
Fiat Grande Punto 2007 5 porte
#1
Salve ragazzi ho un problema...

Sembra proprio che dalla pulsantiera lato guida non riesco ad aprire il finestrino lato passeggero(dalla propria pulsantiera funziona)

Il led e' pure spento sempre sulla pulsantiera lati guida(solo quello del passeggero)...

Qualche filo interrotto??

Qualcuno ha uno schema?

Manca solo l'alimentazione???
 

Evo1995

Autore di Tutorial
Auto
Alfa 147 1.9 JTDM 2006 , Audi A3 8P 2.0 TDI SportBack.
#2
Controlla tutto a partire dai fusibili e controlla i contatti prova a pulirli. Se dal lato passeggero funziona vuol dire che c'è qualcosa che non va sulla o nella pulsantiera!! Quindi prova a smontare di sotto i cavi e pulirli con una bomboletta per contatti elettrici.
Ti allego una foto dello spinotto.

Al limite se non risolvi dallo spinotto e se riesci con un cacciavitino a taglio piccolino e delicatamente la apri e vedi la scheda interna se è ossidata o cose del genere.
 
Ultima modifica di un moderatore:
Auto
Fiat Grande Punto 2007 5 porte
#3
Già provato a pulire e controllato con il tester( i fili dovrebbero essere lì stessi da una pulsantiera e l'altra...)

Sembra che 2 non mi arrivino ma senza uno schema non so come fare(non voglio far danno
 

Evo1995

Autore di Tutorial
Auto
Alfa 147 1.9 JTDM 2006 , Audi A3 8P 2.0 TDI SportBack.
#6

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#7
Vediamo se appare...
 
Ultima modifica di un moderatore:
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#8
Se dalla pulsantiera passeggero funziona,sicuramente è un problema sulla pulsantiera guidatore o relativo spinotto. A volte si allargano un po i faston dentro lo spinotto,mancando così il contatto.
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#9
Gli alzacristalli non sono controllati totalmente dal BC, ma c'è anche una scheda con componenti a sé.

Il fatto che a destra funzioni significa che è un problema della pulsantiera o (molto meno probabile per via del problema del led) dei due cavi che passano nelle portiere per collegare i comandi del guidatore all'alzacristalli di destra.

L'ideale sarebbe provare un altro gruppo comandi, magari prestato da qualche amico. Altrimenti lo devi smontare e vedere se si chiude il contatto tra il pin 1 e il pin 10 (vetro su) e tra il pin 1 e il 9 (vetro giù).

Il led che non funziona imho potrebbe significare una bella bruciata sui contatti o su una pista.
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#10
Avendo lavorato molto di recente su entrambe le portiere contemporaneamente, posso dire che togliendo una pulsantiera non va nemmeno l'altra, quindi se i fili fossero interrotti non andrebbe nemmeno il vetro di destra con il proprio pulsante.
 

Evo1995

Autore di Tutorial
Auto
Alfa 147 1.9 JTDM 2006 , Audi A3 8P 2.0 TDI SportBack.
#11
Comunque se con il tester non gli arriva corrente proprio nello spinotto deve seguire i due cavi e vedere dove c'è l'interruzione purtroppo non c'è altro metodo!!
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#13
Senti, la butto lì.
Durante le vacanze mi è successo che il pulsante lato guida per il finestrino guidatore non funzionasse più in salita.
Inondandolo di svitol è tornato perfetto. E non parlo dei soli connettori. Ho praticamente fatto il bagno nello svitol alla pulsantiera, spruzzandolo sia da sotto, in tutti i contatti e fori, sia da sopra. Tra l'altro il movimento dei pulsanti è diventato più fluido.
Magari lo avevi già fatto...
 
Auto
Fiat Grande Punto Sport 1.3 multijet 2008
#14
Salve ragazzi ho un problema...

Sembra proprio che dalla pulsantiera lato guida non riesco ad aprire il finestrino lato passeggero(dalla propria pulsantiera funziona)

Il led e' pure spento sempre sulla pulsantiera lati guida(solo quello del passeggero)...

Qualche filo interrotto??

Qualcuno ha uno schema?

Manca solo l'alimentazione???
Salve, dopo aver sostituito gli altoparlanti sulla mia auto ho il tuo stesso problema.
Ho il comando con quattro vetri elettrici e da li non ne funziona nemmeno uno, l'unico che funziona azionato dal suo interruttore è quello anteriore destro, stessa cosa per i led tutti spenti tranne quello.
Ho già fatto il controllo sui fusibili e sono ok.
Come hai risolto?
Grazie.
 
Auto
Seicento Sporting 1.1 SPI 1999 / Alfa Romeo Giulietta 1750 TBi QV 2012
#15
Ciao, oggi ho provato a smontare il blocco degli interruttori alzacristalli dello sportello del conducente dato che non apriva più il cristallo del passeggero e si è bruciato anche il restante led. Credo che facendo un ponte torni a funzionare ma preferirei prenderne uno funzionante. Non riesco a trovare il pezzo, mi potete aiutare? Sul pezzo, marcato sembra TRW, vedo questi codici :

735380444

610423

735423371

610738

>PA6-GF30<

Grazie in anticipo ragazzi.
 

Allegati

Auto
Seicento Sporting 1.1 SPI 1999 / Alfa Romeo Giulietta 1750 TBi QV 2012
#18
Niente, oggi ne ho preso uno uguale allo sfascio ma non va, non si accendono neanche i led.. Il fusibile relativo a questo circuito si trova vicino alla presa obd o nel vano motore? Io li ho controllati tutti e sono ok.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#19
O il cablaggio è interrotto o il Body Computer ha problemi.
Tieni conto che passando nello snodo della portiera il cablaggio con problemi non è così improbabile.
 
Auto
Seicento Sporting 1.1 SPI 1999 / Alfa Romeo Giulietta 1750 TBi QV 2012
#20
Però quella che ho sostituito funzionaVA per il cristallo del passeggero, poi smontandola ha fatto corto circuito e si è bruciato il led. Il cristallo del passeggero invece funziona normalmente utilizzando il pulsante singolo, ovviamente quello dello sportello del passeggero.. Boh. Che sia rotta anche la schedina che ho preso? Come posso capire quali sono i pin dell'alimentazione? Potrei collegarci una batteria su positivo e negativo e vedere se si accendono i led. Giusto per escludere uno dei due possibili problemi..
 
Alto Basso