• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Grande Punto mjt 75Hp - Avaria motore errore P0234

Auto
Fiat Grande Punto 1.3 mjt 2007/Citroen C4 II 1.6 HDI 2013
#1
Spero di fare la cosa giusta e nel posto giusto.
Tempo fa mi è successo che partendo da uno stop con la mia GP ad un certo punto in accelerazione il motore fa un tonfo, la spia avaria motore si accende e il motore va in recovery.
Nei giorni successivi controllo con Torque(GdeltaG ha fatto un vlog su Torque) quale allarme mi da e mi risulta il P0234 avaria turbina.
Mi preoccupo un pochino...ma resetto l'allarme e la macchina torna ad andare come prima. Nei giorni successivi la usa mia moglie e le capita la stessa cosa...
Decido di mettermi a controllare i vari manicotti del turbo ma nulla, è tutto integro, controllo il sensore di sovrappressione(dietro l'airbox)ma nulla.
In rete trovo molte informazioni e come sempre accade anche contrastanti finchè non mi viene il dubbio, dopo un suggerimento, che potesse essere la waste gate della turbina. La 75 hp, a differenza della 90 hp ha una turbina a geometria fissa e la pressione dei gas che superano quella utile viene scaricata dalla waste gate. Se questo non accade il sensore di sovrappressione sente la pressione salire e va in allarme....
Cosa ho fatto? mi sono steso sotto l'auto con l'aiuto della buca che ho in garage, ho individuato la valvola wg(si trova attaccata alla turbine ed ha uno stelo cromato) e con un cacciavite lungo circa 40 cm vado a fare leva sul braccetto della wg, quello attaccato alla valvola di scarico, e molto lentamente si sblocca. Da una corsa quasi nulla ad una corsa di circa 1 cm.
Ho lubrificato lo stelo con svitol o affine per agevolare lo scorrimento.
Alla sera sono uscito a cena con la famiglia ed ho testato il corretto funzionamento; mentre prima a circa 3000 giri la macchina andava in recovery, ora sale che è un piacere.

Purtroppo non ho foto, ma la wg si vede abbastanza bene da sotto, ma da sopra no.

Spero di essere stato utile.
 

terzimiky

Moderatore
Membro dello Staff
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#2
molto utile direi, complimenti. :thumbsup:
 
Auto
Fiat Grande Punto 1.3 mjt 2007/Citroen C4 II 1.6 HDI 2013
#3
Grazie, purtroppo non ho fatto foto perchè non ero sicuro di risolvere..
La gp non è esente da difetti...anzi.
 

Salva-Racing

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Peugeot 407 SW Exclusive 2.0 136 CV 2005 + Opel Agila 1.0 12V 2000
#4
ottima info pensa te! sto caricando sul pc il tutorial che ho fatto in settimana sulla lubrificazione dell'attuatore della turbina della mia 156 lo vedrete a breve...penso sia uguale o molto simile a quello della punto...
 
Auto
Fiat Grande Punto 1.3 mjt 2007/Citroen C4 II 1.6 HDI 2013
#5
Grazie Salva..è un mio difetto quello di cercare di picchiarci il testone nei problemi sui motori(nei miei limiti ovviamente) e la fiat come la Guzzi mi da molti spunti...:) e se vai sul mio sito puoi vederlo..
 
Auto
Fiat Grande Punto 1.3 mjt 2007/Citroen C4 II 1.6 HDI 2013
#7
Ciao Salva,
bel tutorial, ma credo che tra la turbina della tua e quella della mia abbiano alcune differenze: a parte che la wg della mia si vede quasi solamente da sotto, ma questo è un dettaglio irrilevante ai nostri fini, dal punto di vista della forma è fatto diversamente, l'alberino non esce come il tuo ma al contrario rientra tirando a se il braccetto della valvola, ma anche questo dice poco.
Quello che mi fa pensare che non lo sia è che la turbina a geometria fissa(stando a quello che ho capito, ma potrei sbagliarmi) che monta la mia usa la wg per scaricare la pressione in eccesso appunto perchè la geom. è fissa, invece nella turbina a geometria variabile, appunto varia per variare la pressione e mantenerla negli standard.
Detto questo ci assomiglia solo quasi esteticamente.
Spero di esserti stato utile.
 
Auto
Mazda 6 2.0 143cv sw 2006
#9
Ciao a tutti mi collego a questa discussione per non aprirne un’altra visto che parliamo dello stesso problema. La mia gp da 90cv è entrata in recovery da un giorno all’altro, con tanto di spia accesa “far controllare motore”, sale di giri molto lentamente e non spinge, vabbè i classici sintomi del recovery.

Ho fatto i seguenti test:
Accensione dell’auto x controllare nel vano motore se la geometria variabile funzionasse, ed effettivamente si muove quindi è da escludere.

Col multiecuscan ho eseguito una diagnosi e l’errore è P0234 ossia segnale pressione di sovralimentazione e ho registrato i dati registrati ma serve qualcuno che sappia leggerli e interpretarli per capirci qualcosa.

In ultimo ho cercato fotografare la mierda che c’è nel condotto di aspirazione dopo il corpo farfallato per capire se il problema fosse questo o meno.. trovate tutto in allegato se qualcuno può aiutarmi lo ringrazio in anticipo.
 

Allegati

Ultima modifica di un moderatore:

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#10
A questo punto a me viene la domanda per chi è più esperto di me: non è che è il sensore che può fare i capricci, tra sporco e quant'altro?
Sembra che di fuliggine ce ne sia non poca...
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#12
Io prima tenterei di pulire sia la fuliggine che il sensore.
Una procedura su come testarlo (inglese parlato ma è abbastanza comprensibile)
 
Auto
Mazda 6 2.0 143cv sw 2006
#13
Parliamo dello stesso sensore? Cioè sensore pressione sovralimentazione quello posto dietro al collettore?

Lo chiedo perché seguendo il cavo della geometria variabile (cavo blu) si arriva ad un altro sensore posto appena sopra la griglia del muso dell’auto.

Oppure provare a lubrificare l’asta della wastegate (se non ci sono controindicazioni)
 
Ultima modifica:

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#14
Banalmente non so se il MAP è anche il sensore di sovrappressione... in fondo misura la pressione assoluta all'interno del collettore d'aspirazione.

Testarlo e pulirlo porta via poco tempo, nel forum ci sono almeno 3 autori di video su come pulirlo... Basta un po' di pulitore freni.

Per l'asta della wastegate non so rispondere, mi spiace :(
 
Auto
Mazda 6 2.0 143cv sw 2006
#16
Aggiorno la discussione, ho risolto sostituendo il sensore dietro il collettore di aspirazione e l’auto è tornata come prima. Poi non avendo tempo a disposizione ho “pulito” l’aspirazione e egr con un prodotto spray e quello che è uscito fuori dalla scarico è impressionante ma purtroppo non l’ho potuto fotografare.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#17
Regolarità dell'erogazione? Consumi?

Costo e codice del sensore ce li puoi dire? Magari anche raccontare come è stato sostituito, quanto è stato facile...
 
Auto
Mazda 6 2.0 143cv sw 2006
#18
Di giri sale molto regolare e molto bene, appena “attacca” la turbina spinge che una meraviglia e la fumosità è pressoché azzerata. Ricambio Bosch come da foto, pagato 30€ (su ebay minimo 45€, e il meccanico in zona ne chiedeva 90€) da un ex collega di caserma che ora possiede un’autoricambi. La sostituzione è facilissima, basta staccare il connettore, svitare l’unica vite (torx da 6) e tirare con forza (perché la guarnizione del sensore fa un’ottima presa e lo spazio è risicato) e procedere al rimontaggio del sensore nuovo. Successivamente col Multiecuscan ho cancellato l’erroe dalla centralina.
 

Allegati

terzimiky

Moderatore
Membro dello Staff
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#19
Bravo, bel lavoro e grazie per il feedback. :thumbsup::thumbsup::thumbsup:
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#20
Codice Bosch 0281006028 ;) Grazie per l'esperienza.
 
Alto