• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Grande Punto / Evo / 2012 - Avaria esp, asr, hill holder e start&stop

Auto
fiat punto 2012 S&S easy 1.3 mjet 16v 95cv
#1
ciao ragazzi, utilizzando la funzione cerca ho trovato una discussione simile ma non uguale al problema che vi sto per esporre, sulla mia mjet 1.3 certe volte a partire da settembre di quest anno, mi appare all accensione la spia triangolare e i seguenti messaggi: "esp non disponibile,asr non disponibile, hill holder non disponibile, start&stop non disponibile" , inizialmente si accende anche la spia servosterzo infatti mi dice anche far controllare servosterzo, ma appena giro il volante subito questa si spegne e rimangono le altre di cui sopra.
ora il problema (o la fortuna) è che ciò avviene soltanto certe volte come ho scritto nel titolo, e soltanto in fase di avviamento mai durante la marcia. per certe volte intendo 1 volta ogni 2-3 avviamenti.

in passato ho avuto un problema simile ma le spie si accendevano sempre (e in marcia) infatti da diagnosi è venuto fuori che c'era un sensore ruota da sostituire (120 euri)
attualmente ho controllato entrambi i sensori anteriori e "a vista" sembra tutto ok , non ci sono fili staccati consumati o altro

queste circostanze mi fanno pensare più ad un problema di falso contatto che ad un avaria vera e propria
qualcuno di voi ha avuto qualche esperienza simile ?
ho riscontrato spesso il problema dopo piogge o in giornate particolarmente umide, non so se sia questa una delle cause.

aspetto le vostre opinioni;)
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#2
Per prima cosa controllerei la batteria
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#3
Purtroppo quei messaggi di avaria non sono legati ad una sola causa. A me sono apparsi per un corpo estraneo che ha bloccato il movimento del corpo farfallato, per esempio.
Tra l'altro, dopo la rimozione dell'impedimento, la diagnosi ha dato "errore sensore di pressione"...
Il fatto e' che l'esp e' un "mostro" con mille tentacoli, cioe' e' collegato all'iniezione (per tagliare l'alimentazione), alle ruote (per frenare), e ai vari sensori sparsi per l'auto.
Sicuramente una diagnosi aiuterebbe a capire il problema. ;)
 
Auto
fiat punto 2012 S&S easy 1.3 mjet 16v 95cv
#6
grazie per le risposte ragazzi, come mai siete così sicuri della batteria? per il momento sembra funzionare bene, lo s&s funziona regolarmente ecc. purtroppo non ho il tester appresso sennò controllavo il voltaggio. in ogni caso più tardi devo uscire e la macchina è ferma da 1 settimana, sarà la prova del 9 per la batteria. Speriamo che non rimango a piedi :paglia:
 

samuele

Utente Avanzato
Autore di Tutorial
Auto
Fiat punto 1.2 16v -01- / Fiat Punto 1.2 16v -99-
#7
Io ho lavorato in officina Fiat e quando capitavano problemi come il tuo al 85% era la batteria
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#8
grazie per le risposte ragazzi, come mai siete così sicuri della batteria?
Sicuro no, diciamo che è possibile e testarla è molto facile e non costa nulla.
 
Auto
fiat punto 2012 S&S easy 1.3 mjet 16v 95cv
#9
ragazzi vi aggiorno, la macchina è partita come un orologio senza tentennamenti e senza spie, tuttavia ho notato che l'efficienza dello s&s sta diminuendo parecchio il che mi fa capire che molto probabilmente come dite voi è la batteria, infatti le famose spie impazzite è facile che si accendano tra un breve tragitto e un altro e cioè in fasi di stress per la batteria che non riceve la carica dell alternatore per tempi sufficienti a tornare al 100%. dunque probabilmente la tensione non sempre ottimale viene rilevata dalle varie centraline come un "pericolo" e le stesse vanno in protezione disattivandosi, probabilmente per lasciare sufficiente energia al motore. Non pensavo che questa tecnologia fosse così delicata.
comunque visto l'arrivo del freddo anche qui in sicilia ormai meglio anticipare il cambio della batteria perchè è risaputo che arrivano a morire improvvisamente nei periodi invernali.
 
Ultima modifica di un moderatore:

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#10
Gabry, mi tocca fermarti.
Se inizi a parlare di batterie, vai OT.
Dato che esiste una discussione in merito, ho spostato l'ultima parte del messaggio nell'altra disussione.
Ossia QUI
 
Auto
fiat punto 2012 S&S easy 1.3 mjet 16v 95cv
#11
buonasera gente.... batteria cambiata (con il metodo dei cavetti per non interrompere la corrente), e indovinate un po? dopo due avviamenti "normali" si sono ripresentate le spie e i messaggi di avaria. :eek: basta spegnere e riaccendere e subito scompaiono gli errori, ormai sono riuscito anche a intuire il ritmo con cui si presentano, mediamente dopo due avviamenti senza spie al terzo si accendono poi restano spente altre due volte e così via...... Coooomunque la buona notizia è che ho preso anche il multiecuscan su ebay perciò con la scusa ho fatto la diagnosi proprio mentre c'era la spia triangolare accesa sul cruscotto (motore acceso altrimenti si sarebbe spenta) .... ebbene con mia grande sorpresa il software NON riportava alcun errore! ho provato anche dopo a vettura spenta, niente in memoria non ci sono errori (non so se esserne contento o meno) sarà allora un possibile difetto elettrico come pensavo inizialmente? bah! MISTERO DELLA FIAT:oldman:

off-topicpiccolo OT: ho provato a disattivare lo s&s con multiecuscan, sembrava andato tutto ok, peccato che la macchina non partiva più , non dava segni di vita girando la chiave (dieci minuti da infarto) poi ho riabilitato la funzione e registrato in centralina ed è partita subito di nuovo. mi sa che ci dovrò convivere
almeno una soddisfazione è stata quella di aver eliminato il cicalino cinture e ho modificato gli intervalli service ogni 15'000 invece dei 30'000 previsti dalla casa (neanche nella motozappa aspetto così tanto per cambiare l'olio):D:D:D:D

se qualcuno ha esperienze simili parliamone... ormai è una questione di principio... o io o le spie!boxeur
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#12
Il problema è che se ti segnala Esp disattivato, non è una bella cosa. Vada per lo s&s, ma l'esp serve... Certo che così si brancola nel buio... :(
 
Auto
fiat punto 2012 S&S easy 1.3 mjet 16v 95cv
#13
All'inizio la prima avaria è quella del servosterzo, appena giro il volante scompare questa e rimangono quelle di esp hill holder e asr. in ultima analisi sempre tramite multiecuscan posso provare a esaminare la centralina di gestione del servosterzo, era tra le opzioni possibili ma non ci sono entrato perchè pensavo non servisse a nulla controllarla, in ogni caso questi lavori li posso fare solo nel weekend quindi mi sa che me la devo tenere un altra settimana così :Sorry:
che poi mi fa incazz che la fiat a causa di questi problemi passa per marca inaffidabile quando in realtà di elettronica made in italy c'è solo la centralina motore (marelli,che forse è l unica che non rompe mai le bals) , TUTTO il resto dell'elettronica è Bosch , Siemens, Delphi... e sebbene siano marchi molto blasonati, danno una marea di problemi.
poi può anche darsi che queste case hanno una linea di produzione scarsa a parte riservata a fiat ma mi auguro di no.
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#14
Nessun errore in nessuna centralina? Nemmeno per l'abs?
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#15
Devo dare un'occhiata all'e.learn per capire se spiega tutti i casi in cui si disattivano i controlli elettronici. Come avevo già scritto, a me è successo per un problema al corpo farfallato (provocato da me lol). Ed è logico, in quanto il Cf viene comandato dall'esp in caso di necessità. Non mi è chiaro invece, se vi sia un nesso tra Esp e sterzo, dato che non mi risulta che quest'ultimo sia chiamato in causa dai controlli elettronici.
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#16
C'è: l'esp controlla anche se la rotazione dello sterzo corrisponde all'effettiva rotazione del veicolo.
 
Auto
fiat punto 2012 S&S easy 1.3 mjet 16v 95cv
#17
esatto, l'esp asr e hill holder lavorano con i sensori abs e sono più o meno tutti interconnessi per stabilire velocità angolo di sterzo potenza motore velocità e altri parametri sicuramente.... un bel casino!
comunque devo vedere su centralina abs e centralina servosterzo, sono le uniche due cose che non ho controllato e a questo punto mi sembrano le ultime chance per risolvere il problema.

--- Messaggio doppio unito ---

Nel frattempo mi sto documentando in giro sul web per cercare un confronto......è sconfortante notare come questo problema sia stato riscontrato sulla gran parte delle g punto, punto evo e punto 2012 già da tanti anni..... alcuni dicono che era il sensore del pedale freno (logicamente quando accendo la macchina è normale che lo tengo premuto, devo provare ad avviarla senza toccare il pedale). altri hanno avuto problemi ai sensori ruota (ma lo escluderei perchè a quel punto mi apparirebbe in movimento, già è successo) ... altri ancora avevano problemi col piantone dello sterzo (e anche qui ho qualche dubbio visto che la primissima spia che parte è proprio quella anche se si spegne subito).... insomma ragazzi ste macchine hanno dei difetti congeniti a quanto pare, è assurdo che vengano tramandati da anni...
 
Auto
punto evo natural power 1.4 dynamic
#18
Ciao, io ho una punto evo 1.4 np, purtroppo ho lo stesso problema tranne che per lo start and stop. Mi si accende anche l avaria servo sterzo. La cosa che ho notato é che lo fa solo se accendo l auto con le ruote sterzate, se la accendo a volante dritto non lo fa..

Avete idee da proporre su cosa controllare?
Grazie
 
Auto
Grande Punto 1.3 Mtj 90 cv dinamik 11/06
#19
Autovettura : Fiat Grande punto 1.3 mjt 90 CV,allestimento dinamik, immatricolata 11/06.

Ieri mattina mi si è accesa la spia Hill holder. Ieri sera nel riprendere la macchina non c'era più mentre questa sera mi si è riaccesa.
Cosa può essere?
 

terzimiky

Moderatore
Membro dello Staff
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#20
1) come stanno i freni a salute?
2) l'interuttore sul pedale del freno è ok o è magari un poco ossidato?
 
Alto