• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Grande Punto 1.4 8v NP 2009 - Avaria Servosterzo, esp-asr-hill holder sterzando a sinistra

Auto
Grande Punto 1.4-8v NP 2009
Tante problematiche simili alla mia nelle discussioni lette, ma nessuna (almeno che io sia riuscito a trovare) che parli anche del servosterzo.

Cercherò di spiegare al meglio la problematica, immaginate:
Avviando l'auto con volante dritto tutto è funzionante, spie ed allarmi tutti spenti.
Partendo con il volante dritto... sempre tutto ok.
Svoltare a destra e ritornare con il volante dritto... sempre tutto ok.

Qui nasce il problema vero:
Svoltando a sinistra la macchina tende a perdere potenza e cominciano i guai: accensione della spia, immediatamente sul display compaiono le seguenti scritte: ESP non disponibile - hill holder non disponibile - asr disabilitato e si accende la spia corrispondente sul tasto che servirebbe per disabilitare o abilitare appunto il dispositivo asr. Oltre a ciò il volante diventa duro e va leggermente a scatti, parlando sempre della rotazione verso sinistra, mentre verso destra rimane morbido. Inserendo il CITY la cosa non cambia. una volta che i dispositivi sono disabilitati la macchina non perde più di potenza. Tutto questo succede anche da fermo.

Altra cosa che a me, che non ho mai avuto auto con questi dispositivi, sembra strano è che dopo tutti questi allarmi, una volta partito il volante diventa tenero anche svoltando a sinistra, per poi ritornare duro e a scatti praticamente solo in manovra.

Questa mattina partendo da casa mi sono fermato in cima alla salita che percorro per andare sulla strada principale, ho messo il volante dritto ed ho spento l'auto, ho riscceso e come di consueto tutto era normale, ho provato ad utilizzare l'hill holder e ha funzionato benissimo, poi arrivato nel piazzale dell'azienda dove lavoro ho provato partire e fare qualche decina di metri tenendo il volante dritto e confermo che non succede nulla.
Ho provato a girare a destra + o - il volante e confermo che non succede nulla.
Appena sono passato da dritto a sinistra sono partite le luminarie di Natale e anche i vai ed ossessionanti suoni.
Leggendo qua e la ho trovato un articolo dove parlavano dei sensori di sterzata, ma, se ho capito bene, per sostituirli (semmai dovessero essere quelli) bisogna cambiare tutto il piantone dello sterzo... (vabbè che non pago io, comunque una bella rottura...)

Grazie dell'attenzione e buona giornata a tutti.

Loris
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Per la mia personale e dilettantesca opinione un piantone di sterzo correttamente revisionato può risolvere il tuo problema. Il resto delle segnalazioni sembrano una protezione dei sistemi elettronici da un eccessivo assorbimento oppure da un segnale incomprensibile per il sistema.
 
Auto
Grande Punto 1.4-8v NP 2009
Si grazie , l'ho letta, ma i problemi dell'utente non erano legati allo sterzo, e non erano sempre e costantemente presenti, come lo sono per me.
Ho controllato batteria e anche il dispositivo di imbardata....
farò fare al più presto una diagnosi approfondita, e vi farò sapere i risultati, magari possono essere utili a qualcuno

Aggiungo: per scaramanzia controllerò anche i vari microinterruttori di freno, frizione e retro, non si sa mai, ma credo che poco centrino, perchè sia frenando che inserendo la retro che spingendo la frizione, dalla parte dove funziona, continau a funzionare.... avevo pensato ad un falso contatto da qualche parte..... eh ma poi ci arrivo in fondo...... :)
 
Ultima modifica:
Auto
Grande Punto 1.4-8v NP 2009
Buongiorno a tutti, ieri sera ho acceso la macchina e sono partito e subito non mi sono reso conto che tutto funzionava, quando ho realizzato mi sono fermati n un parcheggio e ho fatto varie prove inserendo anche il city, e tutto funzionava che era una meraviglia. Ho spento e riacceso varie volte e tutto ok. Poi ho lasciato l'auto ferma per un'ora circa e quando sono ripartito....:devilish: non funzionava nuovamente e tutt'ora non funziona.... Qualche idea? Ciao e grazie...
 
Auto
Grande Punto 1.4-8v NP 2009
l'ho portata dall'elettrauto :Happy: che l'ha collegata ad uno strumento ed ha fatto varie prove. Proverò con una batteria nuova...
 

Palio16V.

Utente Avanzato
Autore di Tutorial
Auto
Fiat Stilo Mw Dynamic 1.8 16V. 2006 - GrandePunto Starjet Emotion 1.4 16V. 2007
Potresti anche avere dei problemi alla centralina che comanda-controlla il City MMmmmh.
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Purtroppo, o per fortuna, dipende dai punti di vista, il sistema esp si nutre di una grande quantità di informazioni, che gli vengono fornite da una miriade di sensori e dispositivi.
E lo sterzo è uno di questi. Il sistema riceve l'informazione dell'angolo di sterzo e se questo sensore fa le bizze, il tutto entra in palla e si disattiva. Penso che gli indurimenti dello sterzo e la perdita di potenza siano il segnale che in quel momento il cervellone sta "decidendo cosa fare", e quindi toglie potenza al motore "per non saper né leggere né scrivere".
Una volta constatato che c'è un problema, l'esp (e connessi) si fa da parte, e ti comunica ufficiosamente che sono cavoli tuoi, anche se non lo scrive sul display in questi termini.

Dal mio punto di vista c'è un malfunzionamento nel sensore angolo di sterzo, per ora, intermittente. Se l'auto fosse mia, aprirei il guscio del piantone e spruzzerei svitol dove mi porta il cuore. Si sa mai che succeda il miracolo.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Io invece non lo farei, visto che non so come funzionino i sensori di angolazione e lettura coppia applicata al piantone.
Discorso diverso è per le connettorizzazioni... ma se cercate i filmati vedete che non è banale raggiungerle, roba da smontare per intero il piantone dall'auto e poi disassemblare l'elettronica del EPS (servosterzo elettrico, Electric Power Steering).

Motivo per cui ho parlato di "piantone revisionato", che non è la spesa più contenuta, concordo, ma è la semi-certezza di avere un kit servosterzo + sensori verificato, testato e certificato funzionante
 
Auto
Grande Punto 1.4-8v NP 2009
Ho qualche info in più...
Sono passato da un meccanico (ex meccanico Fiat) consigliatomi da un collega, al quale ho spiegato le mie problematiche, parlando è saltato fuori il fatto che il mio devio luci non è quello che dovrebbe esserci, cioè è senza connessioni per i comandi al volante, a quel punto mi ha chiesto le seguenti cose:
1° i comandi a volante funzionano? Ovviamente sapeva già la risposta, comunque gli ho risposto NO
2° hai avuto problemi con autoradio? NO
3° hai avuto problemi con il condizionatore? SI, tutto il gruppo dei pulsanti (lunotto, condizionatore, ricircolo) non funzionava, c'era il cavo staccato.
4° hai avuto problemi con il devio luci tipo mal funzionamenti? SI l'ho sistemato io e ora funziona.
( e qui mi ha lasciato di stucco, perché non pensavo fosse una problematica, ma stupidamente credevo fosse normale) ti lampeggiano i km totali? SI
sai se ha avuto incidenti o problemi con gli airbag? SI il venditore mi ha detto che era scoppiato l'airbag lato passeggero e hanno smontato il cruscotto per montare l'airbag nuovo. ma ora è tutto ok (almeno credevo)

Le sue conclusioni sono state, sapendo che ieri sera per un po' lo sterzo ha funzionato:
Nella tua auto c'è sicuramente un disallineamento proxy dovuto a tutti i fili staccati in fase di smontaggio e montaggio dell'airbag (probabilmente lo hanno fatto senza staccare la batteria) in più ti hanno cambiato il devio luci (mettendone uno non corretto) perché nel caso di scoppio dell'airbag di "rovina" il corpo spiralato quindi alle centraline manca qualcosa e vanno in tilt, fatti sostituire il devio luci e prima di cambiare qualsiasi altra cosa fai una diagnosi completa e un riallineamento proxy e può darsi che tutto torni normale, non sarebbe la prima volta che fanno lavori alla c@@@o e incasinano tutto.

Domando e dico: potrebbe avere ragione oppure meglio che cambi mestiere?

Appena posso vado dal mio meccanico...
Grazie e buona serata...
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Ha introdotto un ragionamento che fila: il body computer a pallino.
E ci hai raccontato un tripudio di cose che mica prima c'erano...
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Secondo me il tizio la sa lunga, e questo confuta tutto il mio ragionamento sul sensore angolo di sterzo.
Ma avvalora la tesi delle interconnessioni anche speciose tra componenti apparentemente indipendenti.

--- Messaggio doppio unito ---

cioè, quali?
Scoppio airbag e compagnia..
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
cioè, quali?
Queste, per le troppe teste dell'idra..
3° hai avuto problemi con il condizionatore? SI, tutto il gruppo dei pulsanti (lunotto, condizionatore, ricircolo) non funzionava, c'era il cavo staccato.
4° hai avuto problemi con il devio luci tipo mal funzionamenti? SI l'ho sistemato io e ora funziona.
( e qui mi ha lasciato di stucco, perché non pensavo fosse una problematica, ma stupidamente credevo fosse normale) ti lampeggiano i km totali? SI
sai se ha avuto incidenti o problemi con gli airbag? SI il venditore mi ha detto che era scoppiato l'airbag lato passeggero e hanno smontato il cruscotto per montare l'airbag nuovo. ma ora è tutto ok (almeno credevo)
non mi sembrava che le avessi riportate!
 
Auto
Grande Punto 1.4-8v NP 2009
si avete ragione, ve lo motivo dicendovi: riattaccando il connettore del gruppo pulsanti, pensavo fosse risolta li. Per quello che riguarda il devio, in quasi tutte le macchine che ho avuto sono intervenuto con spray per contatti e ho risolto, e solo oggi ho avuto conferma che non è di questa macchina.Il lampeggio, come gia scritto pensavo fosse una sorta di normalità come per evidenziarlo in mezzo a tante info sul display. per l'airbag credevo che quelli che lo hanno cambiato avessero fatto un lavoro definitivo e fatto a modo. Tieni presente che questa tecnologia per me è una grande novità. Vi chiedo scusa se le mie parole sono state fuorvianti, non era mia intenzione...:cry:
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Beninteso: io non so se questa persona contattata da @punto e a capo "ci abbia preso", però ha fatto un ragionamento che trovo logico, ed il riallineamento proxi potrebbe togliere molte castagne dal fuoco.

Non necessariamente quella del servosterzo/EPS che secondo me è uno dei problemi...
 
Auto
Grande Punto 1.4-8v NP 2009
OT tra l'altro questo signore, dopo la chiaccherata non ha nemmeno provato a convincermi a rimanere da lui a fare i lavori, anzi mi ha consigliato di contattare il venditore e metterlo al corrente di tutto e pretendere un risarcimento o il pagamento dei lavori. Cosa che tra l'altro avrei fatto comunque, e infatti l'ho già contattato ed essendo l'auto in garanzia un anno mi risarcirà i lavori che ci saranno da fare.
fine OT
 
Alto Basso