• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Fiat Punto 3° serie 2003 - Altoparlante anteriore spento dopo pioggia

Stato
Chiusa ad ulteriori risposte.
Auto
Fiat Punto 188 MK2B Restyling 8V del 2003
Ciao a tutti, spero di aver beccato la sezione giusta essendo sia un problema riguardante l'impianto elettrico, sia per quanto riguarda l'audio.
Vi enuncio il problema: mentre giravo con la macchina sento come se avessi dato un colpo a qualcosa sulla sinistra della mia auto, ma poi sento che l'audio non usciva più da quel lato. Corso a casa, ho smontato la mascherina che copriva l'ap, la rimuovo e oltre ad esser bagnato il magnete sotto, il cavo ero praticamente fradicio (il giorno prima e 2 ore prima di girare con l'auto ha piovuto)
Ho fatto che aspettare la sera, ho provato a smontare l'altoparlante destro, e a collegarci l'altro precedentemente smontato e funzionava, ciò mi ha portato a credere che sia un problema allora di cavi.
Come mi conviene operare per risolvere la questione?

Ringrazio già in anticipo!

(Gli altoparlanti sono quelli di serie, all'inizio pensavo che fosse per la troppa potenza dell'autoradio, ma poi provando nell'altra portiera, entrambi gli ap funzionavano)
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Ho corretto il titolo per cercare di rendere più chiaro il problema.
Sarei però del parere di indagare sulla causa dell'infiltrazione. Imho.
 
Auto
Fiat Punto 188 MK2B Restyling 8V del 2003
Ho notato ElCaiman, ti ringrazio anche perché non so se mi sono spiegato bene, sono praticamente nuovo, seguo da un po' il forum ma ho deciso solo ora di iscrivermi :Shamefully:
Parlando con mio padre, lui dice che probabilmente il nylon che si trova dietro la scossa della portiera è danneggiato.
In ogni caso ora il cavo non funziona proprio
 

LeleTX

Utente Avanzato
Auto
Fiat Punto 1.2 8V 188 FL 2004
Gli altri altoparlanti si sentono bene? Io avevo un problema di suono a intermittenza lato anteriore guida, Ho smontato più volte il pannello e rifatto le giunzioni all'altoparlante, spruzzato lo spray per contatti elettrici sul connettore di giunzione fra la carrozzeria e la portiera, niente. Il problema alla fine era lo spinotto audio dietro la radio che sembrava integro e quando lo si inseriva non faceva contatto stabile.
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Il colpo che hai sentito, probabilmente, proveniva dall'altoparlante.
Ma se dici che questo funziona, verificherei anch'io la radio.
Metti che l'acqua ha fatto corto e ci è andato di mezzo un finale della radio...

Sulla causa dell'infiltrazione, sicuramente qualche protezione non è dove dovrebbe essere. Ma è da verificare a pannello smontato.
 
Auto
Fiat Punto 188 MK2B Restyling 8V del 2003
La musica continua a sentirsi senza problemi, all'inizio pensavo di aver bruciato l'autoradio dopo quel colpo, e per fortuna non è successo

Ho già controllato i cavi dietro e non mi sembrano rovinati/danneggiati, a sto punto credo si sia proprio rovinato il cavo
 
Auto
Fiat Punto 188 MK2B Restyling 8V del 2003
Riprendo la discussione perchè questa mattina ho riprovato a montare l'altoparlante nella porta sinistra e per un po' ha funzionato, si sentiva la musica anche da quel lato, poi 10 minuti dopo di nuovo nulla. Va ogni tanto, cosa può essere sto problema?
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Falso contatto dei connettori, un po' "laschi"
Cavo interrotto ma che in determinate condizioni si "riunisce"...
Ossido sui contatti che aumenta la resistenza col calore del passaggio di corrente...
Per me una di queste tre.
 
Auto
Fiat Punto 188 MK2B Restyling 8V del 2003
Adesso il problema lo fa anche all'altra portiera, il suono va e non va
Delle volte a volume basso non vibra l'altoparlante, alzo il volume e comincia una lieve vibrazione, ad intermittenza. Dietro invece nessun problema, il suono si sente

Può essere la stessa cosa?
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Hai controllato attentamente lo stato degli altoparlanti? Immagino che la sospensione sia integra, dato che li hai montati e smontati più volte.
Parliamo sempre di quelli originali, giusto?
Pongo queste domande perché è successo ad un utente del forum, che aveva montato altoparlanti after market, un problema simile. In quel caso la causa erano le viti di fissaggio, che andavano a schiacciare un po' la sospensione del cono, quel tanto che bastava a non far lavorare correttamente la bobina. Questa, ai volumi più alti, si inchiodava, perché lavorava un po' di traverso.
Se le bobine hanno subito qualche danno, ma potrebbe anche essersi gonfiata la carta del cono con l'umidità, potrebbero manifestare il difetto descritto.
È una delle varie ipotesi, e nemmeno la più probabile, ma non sapendo che pesci prendere, ho ricordato anche questo caso.
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso