• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite canali ufficiali per esempio, e/o di rivolgerti ad un professionista del mestiere in caso di qualunque necessità!

Benvenuto sul forum de ilpuntomanutenzione.it!

Stai navigando nella nostra community come Ospite.

Partecipare al nostro forum ti permetterà di scrivere nelle discussioni e di utilizzare man mano tutte le altre funzioni e le aree riservate agli utenti effettivi.

Condividi la tua passione per la manutenzione auto!

Registrati ora

Nota Bene: Per attivare concretamente l'account, dopo la registrazione, è richiesta una breve presentazione agli altri utenti registrati.

Fiat Punto 176 - Pulsante alzacristalli danneggiato

Stato
Chiusa ad ulteriori risposte.

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
ciaaao forum!
chiedo per un piccolo problema elettrico che la punto si porta appresso da quando l'ho comprata,
il problema in sé è una fesseria, in pratica si è bruciato il circuitino del LED e (penso) scarica a massa.
sul PCB è presente una bruciatura, ma tester alla mano non ci sono corti.
il problema non sono i 2 led, fossero quelli il risultato sarebbe un bel chissenefrega lol
il problema è che usando quel pulsante, il vetro sale/scende fin troppo lentamente
a volte sembra voglia addirittura fermarsi. usando quello lato passeggero invece tutto ok.
Secondo una mia idea, i led "in corto" scaricano male sulle altre linee creando il disturbo dell'alzacristalli.
pareri?

inserisco una foto in modo da chiarire la situazione:
in foto è danneggiato solo quello in basso, l'altro è quello lato guida e funziona perfettamente...

aoi67.tinypic.com_2j3jpn6.jpg

descrivo le verifiche fatte:

ho verificato che la resistenza fosse integra ed era perfetta
ho verificato che dall'inizio alla fine della pista non fosse in corto e non lo era.
ho provato a cercare la (infinitesimale) resistenza dei LED ma non la ho trovata...

...ho cercato un altro deviatore allo sfascio ma per sbaglio ho preso quello per il finestrino lato guida e non va

idee? anche teorie vanno bene... lol

vi ringrazio tutti in anticipo! :)
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
dovrebbe essere un semplice monofaccia e comunque il "bruciaticcio" che si vede in superfice non deve toccare mai le piste, ergo va tolto.
 

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
esattamente, è un PCB monofaccia, infattamente serve solo per i 2 LED.
il fatto strano è che il deviatore con la bruciatura che va sopra la pista dei LED funziona correttamente.
l'altro che "sembra" messo meglio, invece è danneggiato in non so che modo... hai idee?

--- Messaggio doppio unito ---

a parte togliere le bruciature, e non penso si possa fare senza mettere direttamente un ricambio...
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
il fatto è che quando guardi le piste, non basta la visione a farti capire se la pista è integra o meno, perchè la pista che vedi stagnata è semplicemente un pista di rame che viene stagnata per immersione in un bagno di stagno bollente per tot. secondi. La conducibilità la deve fare innanzi tutto la pista di rame che sta attaccata alla vetronite.
Quindi quella coperta sopra potrebbe essere buona sotto, mentre quella bella sopra, potrebbe essere sgarrupata sotto. Poi per riparare le piste ci sono i vari kit in vendita nei negozi di elttronica.
La cosa primaria è in ogni caso, quella di non far mai toccare le piste da bruciature (isolette varie) che mettono in comunicazione una o l'altra pista. Per i componenti non sò dirti come controllarli, perchè non me ne intendo.
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
E se il problema non risiedesse in quelle piste?
Immagino, Francesco, che tu abbia già verificato connettore e cablaggi. O lo stesso pulsante.... Cioè, se ossido o quant'altro inficiassero il contatto del pulsante?
Quello che mi inspspettisce è che in teoria, il pulsante dovrebbe solo comandare un relè, quindi che nesso avrebbe con la velocità di salita e discesa? Cioè, possibile che il pulsante faccia esso stesso da interruttore?
 

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
ciao scusate il ritardo nella risposta! mi sto preparando a un piccolo viaggetto in Punto (500km in un weekend).
caiman il punto è che se fossero interruttori con un relè, intanto penso che i cavi fossero meno spessi,
e poi credo che, essendo integri i contatti dietro il deviatore, l'ossido debba stare sul relè, dove però agiscono ENTRAMBI i deviatori.
e come ho detto il deviatore lato passeggero funziona perfettamente, l'unico afflitto è il deviatore dal lato guida del finestrino lato passeggero.
per questo motivo io credo sia solo il tasto... poi non lo so, questa è la mia idea a riguardo.
oltretutto i cavi non sembrano danneggiati o cotti, per dire. l'unica cosa che sembra ed è guarsta è il deviatore, quindi il sospettato n°1 è lui appunto...
 

Simone97

Utente Avanzato
Autore di Tutorial
Auto
Clio 1.8 16V 1993 - Grande Punto 1.4 Starjet Emotion 2007
È un "difetto" (in realtà è la norma) di tutte le Punto 176. Non è il pulsante le cause (concatenate) sono due:
1- Motorini alzavetro e guide da pulire da anni di sporco
2- Cablaggi fatti con cavi di sezione troppo piccola che non ce la fanno a reggere la corrente.
In sostanza dovresti metterti e rifare daccapo tutto il cablaggio degli alzavetri :)
 

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
... e ti pareva che non doveva essere un difetto congenito... vabbè, come posso far riaccendere i led almeno? lol
 

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
ok... come faccio a sapere cosa è rotto (oltre le piste, per le quali servono i raggi X, pare)?
la resistenza è giusta e ancora perfettamente viva.
dal faston alle piste fino ai led c'è continuità. passati i led non so come verificare.
non segnano resistenza (da display fa come se non stessi puntando niente...)
 

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
...forse posso provare a chiedere a @gioe ?
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Già i led , a vuoto, sembrano un circuito aperto, sti impuniti! lol
 
Auto
punto 2 1.2 16v elx 2002 5p 408/a €3 80cv
Ho avuto un problema simile con gli alzacristalli ed era il multiconnettore sullo sportello. Prova a svitarlo (spalanca lo sportello) e guarda se vedi ossido nei pin interni , una prova relativamente semplice e veloce :)
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
Ciao Francesco, non so se ho capito :)
Comunque per testare i led puoi usare il multimetro in configurazione prova diodi.
Per le piste le puoi ricostruire stagnando dei fili di rame dopo aver pulito bene. Se hai lo spazio, puoi anche passare dalla parte opposta e ricollegarti dal lato giusto con un piccolo foro.

Poi potresti anche verificare le tensioni sotto carico. Infatti se hai una resistenza aggiuntiva come può essere quella introdotta dalla sfiammata, ma anche da un'ossidazione o da un contatto lasco, a vuoto ti ritrovi la tensione nominale, ma sotto carico la tensione diminuisce secondo la legge di Ohm. Anche se non molto probabile, potrebbe essere quello che riduce la velocità dell'alzacristalli.
Oppure se lo trovi più comodo e veloce, potresti bypassare il tasto con un collegamento volante diretto (magari con un cavetto protetto da un fusibile) per vedere come si comporta l'alzacristalli con il circuito sicuramente chiuso.
 

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
gioe le piste a multimetro sembrano intatte, quindi SUPPONGO che siano integre,
la resistenza centrale è perfetta (da multimetro praticamente identica al valore dichiarato)
solo i Led... boh... mi è impossibile verificarli... la funzione per i diodi credo sia la stessa che usa per rilevare i corti quindi niente comunque...
al massimo posso provare a dargli 3.3V direttamente e vedere che succede.
possibile che si siano bruciati due LED? ok che hanno l'età della macchina (credo), ma dei led che si bruciano? boh... è strano.
Già i led , a vuoto, sembrano un circuito aperto, sti impuniti! lol
...scusami ma non ho capito ???

Ho avuto un problema simile con gli alzacristalli ed era il multiconnettore sullo sportello. Prova a svitarlo (spalanca lo sportello) e guarda se vedi ossido nei pin interni , una prova relativamente semplice e veloce :)
anche se simone97 sostiene che sia in difetto "genetico", proverò a dare un'occhiata e una spruzzata di ravvivante per contatti elettrici ;)
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Fra, intendevo dire che non sono mai riuscito a capire come si prova un led col tester, perché con l'impostazione in ohm dà sempre circuito aperto.
Devo provare la funzione diodi, ammesso che il mio tester scrauso ce l'abbia....
 

Simone97

Utente Avanzato
Autore di Tutorial
Auto
Clio 1.8 16V 1993 - Grande Punto 1.4 Starjet Emotion 2007
gioe le piste a multimetro sembrano intatte, quindi SUPPONGO che siano integre,
la resistenza centrale è perfetta (da multimetro praticamente identica al valore dichiarato)
solo i Led... boh... mi è impossibile verificarli... la funzione per i diodi credo sia la stessa che usa per rilevare i corti quindi niente comunque...
al massimo posso provare a dargli 3.3V direttamente e vedere che succede.
possibile che si siano bruciati due LED? ok che hanno l'età della macchina (credo), ma dei led che si bruciano? boh... è strano.


...scusami ma non ho capito ???



anche se simone97 sostiene che sia in difetto "genetico", proverò a dare un'occhiata e una spruzzata di ravvivante per contatti elettrici ;)
Non credere che sia così raro vedere quei led bruciati, anche i miei lo sono :)
 

FrancescoG92

Utente Avanzato
Autore di Tutorial
Auto
Fiat Punto 176 1999 1.2 16V Sporting 86cv, Ford C-Max 1.5 Ecoboost 2018 150cv
vabe simone però fa strano. ok che sono di 20-25 anni fa, però vedere due led morti fa strano lol
quello che ho notato è che quei led sono verdi, non sono bianchi con la piastrina verde come l'orologio o il quadro.
quindi posso metterne uno blu o bianco (quello che trovo insomma) e cambiare il colore. non male. eheheh

Fra, intendevo dire che non sono mai riuscito a capire come si prova un led col tester, perché con l'impostazione in ohm dà sempre circuito aperto.
Devo provare la funzione diodi, ammesso che il mio tester scrauso ce l'abbia....
ah ok, no anche il miotester ha la funzione diodi (non sarà chissà che marca eh...)
ho appena provato il tasto funzionante che avevo preso allo sfascio e mettendo giusta la polarità il LED si accende il minimo per vedere se funziona...
sul display non compare nulla ma vedi sul LED stesso se va o meno. smonto quello "guasto" dalla macchina e provo. ;)

se non va scaldo il saldatore stagno e via lol

--- Messaggio doppio unito ---

Ecco qua. ho fatto la prova col tester, e uno dei due LED è ancora vivo! perciò mi metto e ne risaldo uno "nuovo". :)

quello "ancora vivo" è quello (in foto) subito sopra la piccola lesionatura al pcb. l'altro è morto.
anzi mi sa che cambio entrambi i LED ad entrambi i deviatori. per cambiare colore eheheh
come LED ne va bene uno qualsiasi purchè sia SMD e con quella forma?
 

The Homemade Man

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Fra, magari dico una boiata, ma non è pensabile di trasferire la circuitazione del pulsante dello sfascio su quello tuo? Qualcosa mi dice che cambi solo il guscio, ma l'interno sia uguale...

--- Messaggio doppio unito ---

Anche dalle tue foto parebbe...
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso