• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Fiat Fiorino - Led commutatore GPL si spengono e così anche il motore

Auto
Fiat Fiorino 1.1 del 1989
#1
Salve a tutti, espongo il mio problema, spero possiate aiutarmi, ve ne sarei immensamente grato.

Il veicolo in questione è un Fiat Fiorino 1.1 a benzina del 1989 con impianto GPL della "brc" montato nel 2002. Oggi mentre camminavo a GPL all'imporvviso si sono spenti tutti i led del commutatore GPL/benzina e il motore si è spento.
Ho cercato di riavviare il motore ma nulla: i led del commutatore rimanevano completamente spenti e il motore nonostante girasse regolarmente non è ripartito.
Nei mesi passati questo tipo di problema mi è successo altre 3 o 4 volte ma siccome dopo pochi secondi i led del commutatore si riaccendevano e il motore ripartiva non gli ho mai dato peso a questa faccenda.
Cosa può essere?
 

kite69

Utente Avanzato
Auto
Citroen C3 shine 1.2 Gpl 2017 - Alfa Romeo Giulietta Super 1.4 TB GPL 2018
#2
Ma a benzina non parte. Comunque sembra un problema elettrico dovresti andare in un centro BRC oppure controlla che qualche contatto non sia ossidato. Secondo me fai prima ad andare in un centro BRC
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#3
potrebbe essere qualche filo staccato... ad esempio hai controllato i fusibili del gpl? ma se non hai la minima idea di dove guardare ti consiglio di passare da un installatore ;)
 
Auto
Fiat Fiorino 1.1 del 1989
#4
@kite69 Purtroppo non riesco a scoprire se parte a benzina perchè il commutatore GPL/benzina è completamente morto quindi non cambia alimentazione.

@Bl4Ck^ Infatti anch'io pensavo a un filo staccato solo che vai a capire quale... per quanto riguarda i fusibili siccome il problema me lo aveva già fatto in passato ma dopo pochi secondi tutto tornava a posto secondo te non sono da escludere? Voglio dire quando un fusibile si brucia, si brucia e basta giusto?
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#5
prova a guardare sotto il blocchetto d'accensione, il commutatore dovrebbe prendere il positivo sotto chiave... smonta a segui i vari fili. Monti un aspirato o un sequenziale?
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#6
Se è del 1989 mi sa un aspirato al 99.9%
 
Auto
Fiat Fiorino 1.1 del 1989
#7
@Bl4Ck^ monto un aspirato

--- Messaggio doppio unito ---

Ma c'è un modo intanto per staccare l'impianto a GPL in modo che almeno lo riesco a far partire?

--- Messaggio doppio unito ---

Per staccare ovviamente non intendo disistallare tutto l'impianto eh! Intendo scollegare qualche cavo dell'impianto in modo che la macchina vada come se non avesse il GPL montato, almeno riesco ad arrivare da un meccanico
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#8
Con un aspirato sì, basta che controlli i cavi nel cofano. Se non sbaglio, dovrebbe esserci un relè che stacca gli iniettori quando commuta a GPL.
Però, adesso che ci penso, non so neanche che motore abbia il tuo Fiorino, magari è ancora a carburatore e in tal caso non saprei. Sai se è già a iniezione elettronica?
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#9
Certo. Prima però bisogna capire dove è il problema. Quando provi a far girare il motorino d'avviamento i giri sul quadro vengono segnati?
 
Auto
Fiat Fiorino 1.1 del 1989
#10
@Bl4Ck^ Non ha il contagiri... Il motore gira tutto regolare anche l'intensità delle spie, dei fari, e di tutti gli altri componenti elettrici è normale! L'unica anomalia è il commutatore completamente morto e il motore che non parte
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#11
allora... non ricordo se è a carburatori o no... potresti fare una foto al cofano?
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#13
allora si è staccata qualche massa... dovresti seguire i cavi partendo dal commutatore. Controlla soprattutto lo spinterogeno e la bobina...
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#15
eh questo non lo so, dato che ogni installatore li mette dove li viene meglio. Parti dal commutatore e segui i cavi...
 

rox

Utente Avanzato
Autore di Tutorial
Auto
Panda EasyPower 1.2 8v 2009
#18
Teoricamene su un motore aspirato la centralina del gpl l'unica cosa sensata che può staccare è la pompa a c della benzina in modo da interrompere la mandata, per poi commutare a gpl (dovresti ritrovarti il pulsantino a 3 posizioni, gpl-vuoto-benzina). Quindi, per camminare almeno a benzina dovresti individuare la pompa a c e vedere se c'è una deviazione/rubacorrente/relè o qualcosa di simile, se così fosse ponticellare in modo da metterla in continuità.
 

yuko

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
FIAT Panda Easy 1.2 69CV 8V (08/2016) / Toyota Auris 1.8HSD 136CV (11/2015)
#19
Vero è molto probabile, siccome nei motori a iniezione gli impianti aspirati staccano gli iniettori, in uno a carburatore l'unica cosa che possono staccare è la pompa di benzina, sicuramente ci sarà un relè da qualche parte, dipende dall'installatore dove l'ha posizionato.
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#20
la pompa è meccanica se non sbaglio... la cosa migliore da fare è togliere una candela metterla a massa e vedere se scintilla in avviamento...
 
Alto Basso