• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Risolto Fiat Bravo 1.9 mjet 120 cv - errore P0401 valvola egr

Stato
Chiusa ad ulteriori risposte.
Auto
fiat bravo multijet 88kw (120 CV) cilindrata 1.9
#1
Ho il seguente errore P0401 valvola egr, l'auto è una fiat bravo 1.9 multijet 120cv.
Nonostante abbia fatto fare la pulizia della valvola l'errore si ripresenta puntualmente.
Ho notato che compare quanto l'auto è al minimo di giri. Ad ogni buon fine allego lo screenschot
della diagnosi eseguita con Fiat Ecu scan. Qualcuno ha qualche suggerimento?? Grazie.. errore egr.jpg
 
Auto
fiat bravo multijet 88kw (120 CV) cilindrata 1.9
#3
Anch'io sono giunto a questa conclusione però usando ecuscan ed eccitando l'attuatore sento il rumore del pistoncino..
Magari apre e chiude parzialmente la valvola.... Grazie Pike..
 
Ultima modifica di un moderatore:

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#4
L'unico errore che hai è sulla valvola EGR? Il comportamento del motore, dopo la pulizia, è migliorato?
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#5
@chiefgen ti ricordo che oltre al problema, va inserito anche il nome dell'auto nel titolo della discussione.
Stavolta ho modificato io, mi raccomando per la prossima.
Riguardo al problema, magari sentirai anche l'attuatore che apre e chiude, ma poi il problema è capire se la valvola risponde bene al comando o no.
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#6
Per esperienza,su quei motori quando mi si è presentato quell'errore,non ho mai completamente risolto solo con la pulizia,comunque tanto andavano puliti i condotti quindi provare non costa nulla ;)ma a questo punto credo che sia necessario sostituire la egr,magari anche solo l'attuatore,se la meccanica scorre bene,ma a mio avviso conviene cambiarla tutta per star tranquillo.
 
Auto
fiat bravo multijet 88kw (120 CV) cilindrata 1.9
#7
Si, scusatemi per il titolo incompleto..mi sono accorto dopo..

Dopo la pulizia della valvola non ho notato nessuna miglioria nelle prestazioni.
A parte questo non ho altri errori..... A questo punto penso che il prossimo passo sia
la sostituzione della valvola egr... Grazie un caro saluto a tutti...
 

Cristian Cominelli

Utente Avanzato
Autore di Tutorial
Auto
Punto Sporting Mk2 - 1.2 16V 80 CV anno2002
#8
Dovresti avere delle viti attorno alla flangia tra la bobina e la valvola.Li troverai il pistoncino che entra ed esce.Prova a dare una pulita anche i dentro,di solito nella pulizia molti non lo fanno.Troverai sporco di "carbone" e la cosa rallenta il movimento di apertura e chiusura
 
Auto
fiat bravo multijet 88kw (120 CV) cilindrata 1.9
#9
Grazie per la dritta, prima della sostituzione della valvola proverò a pulire per bene in modo che il pistoncino scorra senza l'attrito dello sporco.. Grazie..
 
Ultima modifica di un moderatore:

Ducelier

Utente Avanzato
Auto
Nissan Xtrail dci 1.6 130 CV 2015
#10
La pulizia dei sistemi di ricircolo dei gas di scarico è alla base di tutto,prima di qualsiasi sostituzione conviene sempre pulire sia la valvola che il collettore.Il codice si riferisce al flusso insufficiente,per cui molto probabilmente è come dice Pike cè l attuatore cotto.Che causa quel tipo di problema ci sono 2 cose: l attuatore cotto e la sporcizia che non lascia lavorare l egr.
Altra cosa da controllare potrebbe essere il debimetro che viaggia a stretto contato con il sistema egr.
 
Auto
fiat bravo multijet 88kw (120 CV) cilindrata 1.9
#11
Si perfetto, io procederei con la pulizia del pistonciono dell'attuatore e se il problema persiste sostituzione egr ed in seguito controllo debimetro.. In caso mi rivolgo ad un buon esorcista... ahahah.. Grazie a tutti ragazzi per la disponibilità..
 
Ultima modifica di un moderatore:
Auto
fiat bravo multijet 88kw (120 CV) cilindrata 1.9
#13
Ragazzi finalmente sono venuto a capo del problema.

Premetto che non sono un meccanico e le mie competenze in tal senso sono molto limitate..

Dopo aver fatto pulire la valvola Egr dal meccanico e non ottenendo nessun risultato ho deciso di sporcarmi le mani in prima persona.

Di seguito vi riporto ciò che ho fatto:

1. Ho acquistato su ebay una valvola usata con l’assicurazione da parte del venditore del suo corretto funzionamento e dopo averla pulita con dello spray per carburatori (costo 3 euro) ho sostituito quella originale; dopo aver resettato la spia avaria motore il mio entusiasmo non è durato a lungo.

2. Dopo qualche notte insonne nel cercare di capire l’origine dell’avaria sono passato allo smontaggio del tubo di aspirazione dove è racchiusa la valvola a farfalla che penso servi ad evitare gli scossoni del motore in fase di spegnimento (la posizione è di aperta a motore spento). Tutto sommato non ho notato uno sporco eccessivo. Operazione successiva smontaggio del tubo (quello a gomito) che congiunge la valvola egr al collettore di aspirazione; anch’esso non imbrattato dai fumi di scarico. A questo punto, quasi a bandiera bianca issata, mi è venuta la brillante idea di verificare il foro dove si collega il predetto raccordo (vedi foto nr. 2). Ho infilato il dito dentro la valvola a farfalla (vedi foto nr. 1) in direzione del foro ove è fissato il tubo ed ho notato che qualcosa non quadrava. Al tatto il foro era davvero minuscolo…!!! Quindi facendo forza ed aiutandomi con un cacciavite ho rimosso un bel po’ del materiale fuligginoso che aveva creato un tappo nel condotto.

3. Ho rimontato il tutto (per fortuna non mi è avanzato nulla) ed un po’ timoroso del risultato ho fatto un giro senza resettare la spia che ancora risultava accesa con il classico bip odioso all’avvio. La sera, dopo aver percorso circa 20km, magicamente si è spenta e da allora non si è più accesa. Ormai è trascorsa una settimana e posso affermare che il problema è risolto (naturalmente mentre scrivo ho ben saldo un ferro di cavallo tra le mani). Ahahahah..


Ragazzi ad ogni buon fine allego qualche foto che possono essere utili.

Se non avessi così risolto, la prossima mossa era quella di acquistare quel prodotto spray che si applica a motore accesso nel condotto di aspirazione. Credo comunque che non avrebbe sortito nulla di concreto perché il tappo era davvero duro e situato in un punto infelice da raggiungere.


Mi scuso eventuali errori ed imperfezioni e vi ricordo di “non sparare al pianista”..

Un caro saluti a tutti by Giuseppe. 1.jpg 2.jpg

Fiat Bravo 1.9 multijet 88kw anno 2009.


p.s.: vi sembrerà strano ma quasi mi manca la spia gialla “avaria motore”.
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#14
grazie del feedback, questa è una cosa molto utile e complimenti per esserci riuscito, perchè non è facile trovare la soluzione quando niente di quel che si fa, sembra funzionare. Bravo. :thumbsup::thumbsup::thumbsup:
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#15
Intanto tante grazie per il feedback, però... Se posso permettermi un suggerimento, prima del prossimo cambio d'olio prendi uno degli spray da te citati, e usalo come se tentassi di pulire la valvola stessa.
Vero che hai tolto il tappo e tolto tanto del grosso, ma quel condotto temo sia ancora lontano dal'essere pulito.

Lo spray non farà miracoli, ma aiuterà quel che hai fatto tu meccanicamente, lavorando sulle residue impurità. Che secondo me ancora ci sono, visto che si tratta di un turbodiesel.
Perchè prima del cambio d'olio? Perchè così nel caso in cui il prodotto contamini il lubrificante, non terresti in pancia al motore sporco e pulitore troppo a lungo.
E quindi non contamineresti dell'olio nuovo ;)

Il tutto a mio personale parere, eh? ;)
 
Auto
fiat bravo multijet 88kw (120 CV) cilindrata 1.9
#16
grazie del feedback, questa è una cosa molto utile e complimenti per esserci riuscito, perchè non è facile trovare la soluzione quando niente di quel che si fa, sembra funzionare. Bravo. :thumbsup::thumbsup::thumbsup:
Grazie, troppo gentile... Ho voluto riportare la mia esperienza in modo da aiutare qualche altro malcapitato; spesso ho attinto dalla rete informazioni utili ed ogni tanto bisogna anche ricambiare...

--- Messaggio doppio unito ---

Intanto tante grazie per il feedback, però... Se posso permettermi un suggerimento, prima del prossimo cambio d'olio prendi uno degli spray da te citati, e usalo come se tentassi di pulire la valvola stessa.
Vero che hai tolto il tappo e tolto tanto del grosso, ma quel condotto temo sia ancora lontano dal'essere pulito.

Lo spray non farà miracoli, ma aiuterà quel che hai fatto tu meccanicamente, lavorando sulle residue impurità. Che secondo me ancora ci sono, visto che si tratta di un turbodiesel.
Perchè prima del cambio d'olio? Perchè così nel caso in cui il prodotto contamini il lubrificante, non terresti in pancia al motore sporco e pulitore troppo a lungo.
E quindi non contamineresti dell'olio nuovo ;)

Il tutto a mio personale parere, eh? ;)
Si.. Si Pike sicuramente seguirò il tuo consiglio.. Grazie..
 

Cristian Cominelli

Utente Avanzato
Autore di Tutorial
Auto
Punto Sporting Mk2 - 1.2 16V 80 CV anno2002
#17
Ciao.Hai fatto un bel lavoro e ragionandoci sul problema lo hai risolto. Sei stato Bravo con la Bravo
 
Stato
Chiusa ad ulteriori risposte.
Alto Basso