• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Risolto Fiat 600 Connettori H4 che si bruciano

Auto
Fiat Seicento SX 1.1 MPI 12/2001
#1
Ciao ragazzi, ho un problema sulla mia Fiat Seicento 1.1. Una volta al mese devo sostituire il connettore H4 del faro anteriore sinistro perché si squaglia, mentre il connettore del faro destro non ha mai dato problemi. Ho provato anche a montare connettori in ceramica, che dicono essere più resistenti, ma nulla, si squaglia anche la plastica di uno dei tre cavetti elettrici, mentre il filo di rame è completamente bruciato.
Secondo voi quale potrebbe essere la causa e come potrei risolvere?
Un'informazione in più che posso darvi è che, quando accendo gli anabbaglianti, sul quadro non si accende la relativa spia. Al contrario, si accende solo quando il connettore si squaglia a tal punto da non permettere più l'accensione del faro.
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#3
Non sapevo la 600 avesse gli anabbaglianti sotto spia.

Non è che hai una lampadina con più Watt di quanto la 600 prevede o hai un contatto che quando passi agli abbaglianti non spegne gli anabbaglianti?
 
Auto
Fiat Seicento SX 1.1 MPI 12/2001
#4
No non si brucia, mi basta sostituire il connettore. Il mese scorso ne ho acquistati 6 dai cinesi così per 6 mesi dovrei essere apposto, il problema è che mi si brucia mentre cammino e, a parte che è pericoloso camminare senza un faro, rischio pure di prendere una multa salata, perché qui a Padova incroci molto frequentemente la polizia.
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#5
A parte questo, è pericoloso e c'è rischio incendio, imho.
@gioe non è la spia di malfunzionamento che non si accende, ma proprio quella di luci accese, da quello che ho capito.
 
Auto
Fiat Seicento SX 1.1 MPI 12/2001
#6
Non sapevo la 600 avesse gli anabbaglianti sotto spia.

Non è che hai una lampadina con più Watt di quanto la 600 prevede o hai un contatto che quando passi agli abbaglianti non spegne gli anabbaglianti?
Sì la spia c'è, comunque provo a verificare il wattaggio della lampadina, non ci avevo pensato... Gli abbaglianti non li ho mai usati se non per fare segnalazioni brevissime


A parte questo, è pericoloso e c'è rischio incendio, imho.
@gioe non è la spia di malfunzionamento che non si accende, ma proprio quella di luci accese, da quello che ho capito.
Esatto, è quella di luci accese, non quella di malfunzionamento.
 

fuinotto

Utente Avanzato
Autore di Tutorial
Auto
Mazda 3 BL (2009) 1.6 MZ-CD 16V 109CV
#7
Cambia anche la lampadina. Soprattutto se è di marca economica, con il tempo, corrosione e sollecitazioni possono fare dei corti, ma funzionare ancora
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#9
Io ispezionerei i relè...
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#10
Controlla anche le masse,comprese quelle collegate insieme dentro al faro,oltre alle cose dette sopra. Sembrerebbe un surriscaldamento dovuto ad un falso contatto. Ma quando accendi i fari,il sinistro illumina come il destro,oppure meno?
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#11
Da come l'ho capita c'è troppo calore sul connettore e la massa e il relè non danno questo tipo di problema(è il carico che determina la corrente che deve circolare in un circuito).
Quindi o ha un assorbimento troppo alto o ha un collegamento sottodimensionato (cavo o connnettore o contatto sottodimensionato).
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#12
Si ok che può essere sottodimensionato qualche collegamento,ma l'effetto è lo stesso di una massa o un positivo lente,cioè la corrente si trova a passare in una strozzatura,si surriscalda il circuito e può causare questo problema.imho.

Comunque una domanda @Vett ,ma che tu sappia quella macchina ha avuto qualche incidente o botta da quel lato?
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#13
Per massa avevo capito il punto in cui il filo viene, appunto, messo a massa sul telaio.
Probabilmente invece ti riferivi ai collegamenti del ramo negativo che, se sottodimensionati o laschi, scaldano esattamente come quelli del positivo.
 
Auto
Fiat Seicento SX 1.1 MPI 12/2001
#15
Non mi ero accorto di queste altre risposte, ieri ho controllato la lampadina ed è da 55w come quella del faro di destra. Il collegamento secondo me non è sottodimensionato, c'è un cavo bello grosso attaccato al connettore. Non sono al corrente di incidenti, l'auto l'ho comprata usata l'anno scorso. Comunque non è un problema di calore perché il connettore si squaglia sempre dove passa lo stesso filo. Ora provo a sostituire comunque la lampadina.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#16
Qualche foto della zona fusa?
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#18
La sezione dei cavi che hai dall'impianto originale alla morsettiera sembra generosa. Ma mi sembra veramente sottile il kit di mammuth che hai usato.
Prova con dei morsetti unipolari, e non lesinare la dimensione.
 
Auto
Fiat Seicento SX 1.1 MPI 12/2001
#19
Grazie per il consiglio, ma in ogni caso i mammut non sono la causa del problema, infatti li ho messi dopo un paio di connettori bruciati, nel mentre per la fretta mi ero arrangiato con delle semplici giunzioni con il nastro isolante. I cavi dell'impianto originale sono quelli grigio-nero, verde-nero, nero, e sono ben più sottili di quelli presenti nei connettori. Comunque anche questo non credo c'entri, visto che nel faro destro sono uguali e non ci sono problemi.
Cambio lampadina e vi aggiorno
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#20
Per cortesia, fai una foto della lampadina che smonti, per piacere. Che siano visibili anche le scritte sopra, se possibile.
 
Alto Basso