• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Risolto Fiat 600 1.1 8v - Si avvia per mezzo secondo e si spegne

nepal3

Utente Avanzato
Autore di Tutorial
Auto
brava 1.2 16v anno 99 60 kw 82 cv motore 182b2000
#1
Questo è quanto successo oggi a un mio amico, il quale mentre stava facendo manovra gli si è spenta l'auto in questione. Mi chiama, arrivo, provo ad accenderla sembra che parta e si spegne. Macchina con 40.000 km! Domani faccio diagnosi, io mi sono orientato sulla pompa benzina... proprio per quel mezzo secondo di avviamento...
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#2
La Seicento ha il filtro carburante? Ah.. portati dietro anche un po' di benzina. Non vorrei mai che sia superinvecchiata...
 

nepal3

Utente Avanzato
Autore di Tutorial
Auto
brava 1.2 16v anno 99 60 kw 82 cv motore 182b2000
#3
benzina messa 4 giorni fa!!
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#4
Domanda sciocca,mica l'avrà finita la benzina? Comunque anche io così penserei pompa benzina.
 

nepal3

Utente Avanzato
Autore di Tutorial
Auto
brava 1.2 16v anno 99 60 kw 82 cv motore 182b2000
#5
Aggiornamento: puliti tutti i connettori e verificato tutti i fusibili, controllato bobine candele (fanno scintilla mettendoli a massa) e cavi. Diagnosi 0 errori. Gli attuatori tramite diagnosi funzionano tutti, sia relè pompa benzina che antievaporativa. Staccato centralina e batteria. Ho pulito i 2 sensori di fase e relativi connettori. Smontato pompa benzina e ripulita internamente con filtro annesso. Verificato che sul connettore arrivito almeno 12v e arrivano. Sfilato tubo benzina sul rail iniettori quando provo ad accenderla benzina esce, ma non so se la pressione è giusta, sicuramente non la spruzza in maniera forte. La macchina PARTE SOLO se metto un po di benzina sul corpo farfallato, si avvia, consuma il carburante che ho immesso, e si spegne.

A questo punto credo che la pompa della benzina non mandi sufficentemente carburante, ma perchè la diagnosi non mi segnala niente????
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#6
Riesci a misurare l'amperaggio consumato dalla pompa? Sai se la 600 ha un filtro carburante?
Riesci a smontare e controllare gli iniettori?
 

nepal3

Utente Avanzato
Autore di Tutorial
Auto
brava 1.2 16v anno 99 60 kw 82 cv motore 182b2000
#7
Il Ciao Pike, il filtro l'ho trovato all'interno del cestello della pompa e l'ho pulito, se vi è uno sotto non mi è sembrato di vederlo, magari se c'è è nel passaruota... L'amperaggio non saprei come controllarlo, magari se mi puoi dare 2 dritte...(lo spinotto della pompa ha 4 cavi 2 rosa uno più sottile nero e uno sempre sottile verde, il primo rosa mi da i 12v). Per gli iniettori li ho testati con la diagnosi è mi da tutti e 4 ok!
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
#8
Da questo diagramma un filtro sembra presente...
Questo diagramma è condiviso tra 899 e 1108 SPI
apekidi_com_emaps_a41bdf553bc7631e000e7f4aaf5df00f._.jpg
Chiamato Filtro Benzina, codice 71736106.


E anche in questo, per il 1108MPI
apekidi_com_emaps_f57344dcd4fbd44ce45b2541adb8fed2._.jpg
E' chiamato Filtro Vapori, codice 46763405.
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#9
Aggiornamento: puliti tutti i connettori e verificato tutti i fusibili, controllato bobine candele (fanno scintilla mettendoli a massa) e cavi. Diagnosi 0 errori. Gli attuatori tramite diagnosi funzionano tutti, sia relè pompa benzina che antievaporativa. Staccato centralina e batteria. Ho pulito i 2 sensori di fase e relativi connettori. Smontato pompa benzina e ripulita internamente con filtro annesso. Verificato che sul connettore arrivito almeno 12v e arrivano. Sfilato tubo benzina sul rail iniettori quando provo ad accenderla benzina esce, ma non so se la pressione è giusta, sicuramente non la spruzza in maniera forte. La macchina PARTE SOLO se metto un po di benzina sul corpo farfallato, si avvia, consuma il carburante che ho immesso, e si spegne.

A questo punto credo che la pompa della benzina non mandi sufficentemente carburante, ma perchè la diagnosi non mi segnala niente????
Quando è la pompa benzina il problema,la diagnosi non lo rileva,almeno su queste auto,su altre non so.
Quando hai staccato il tubo per vedere se la benzina arriva,a cose normali avresti dovuto farti il bagno. Se fa lo sputacchio o ne versa un po semza pressione,è la pompa,o se c'è il filtro sottoscocca,ma non credo che quella cel'abbia. È gia la multipoint giusto?


Ho visto ora le immagini Pike,ma sbaglio o li sembra rappresentata una single point? Mi sembra di vedere che il corpo farfallato abbia l'iniettore in cima.
Se quella di Nepal è multipoint,mi sa che appartiene alla generazione successiva,cioè i fire returnless con filtro nella pompa.
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#10
Da questo diagramma un filtro sembra presente...

E' chiamato Filtro Vapori, codice 46763405.
Imho quello è il canister dei vapori benzina, non il filtro della benzina.

Nepal non riesci a misurare la pressione della benzina?
Se non sbaglio anche la 600 ha la valvola americana, quindi ci vuole un attimo facendosi prestare lo strumento.
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Punto mk2b 1.2 8V 2007
#12
Una grama volta che mi è venuto il nome italiano :) ... E' la valvola schrader di solito sul rail.

--- Messaggio doppio unito ---

Questo è lo strumento
Pressione_Benzina.jpg
 

nepal3

Utente Avanzato
Autore di Tutorial
Auto
brava 1.2 16v anno 99 60 kw 82 cv motore 182b2000
#14
Ora non sono davanti l'auto ma credo sia MPI ma non voglio sviarvi ve lo dirò con sicurezza dopo.
Se fa lo sputacchio o ne versa un po semza pressione,è la pompa,o se c'è il filtro sottoscocca,ma non credo che quella cel'abbia. È gia la multipoint giusto?
Si, ho messo il tubo in una bottiglietta è fa uno sputacchio!! A questo punto mi sa (dopo aver controllato l'ulteriore filtro benzina, sempre che ci sia, magari nel passaruota destro dato che da li arrivano i tubi) che gli faccio comprare la pompa benzina. Ho visto che ci sono anche le pompe senza cestello incluso e costano molto meno.... Voi che dite? Avete altre idee??

Per ora grazie per avermi risposto, vi terrò aggiornati.

OT: quasi un mesetto fa un tizio del forum tale dolphin64 mi ha scritto un bel n° di messaggi in privato riguardo la sua golf, e , gli ho spiegato varie volte come risolvere il suo problema: almeno mi avesse detto come è andata, se ha risolto, nemmeno a quel paese mi ha mandato. Non si fa così.

--- Messaggio doppio unito ---

Nepal non riesci a misurare la pressione della benzina?
Non ho niente con me Gioe purtroppo. Sono in Calabria e gli attrezzi li ho in Piemonte.
 
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#16
Ho visto che ci sono anche le pompe senza cestello incluso e costano molto meno.... Voi che dite? Avete altre idee??
Mah dipende di che cifre parli. Cioè se tipo il motorino della pompa lo paghi 50 e il cestello completo 90,io prenderei il cestello. Imho perdi meno tempo e non devi avere la menata di staccare i tubi dal motorino elettrico,che spesso sono di plastica dura e sono difficili da togliere.
 

nepal3

Utente Avanzato
Autore di Tutorial
Auto
brava 1.2 16v anno 99 60 kw 82 cv motore 182b2000
#17
su internet ho visto dai 120 ai 200, solo la pompa 50-60 euro, ovviamente se trovo tutto compreso sui 100 gli faccio prendere quello.
 

Bl4Ck^

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Mx-5 vspec 1.6 16v - 1991
#18
Quella seicento è multipoint (ci ha anche detto che ha provato gli iniettori dalla diagnosi) quindi è returnless, e senza filtro benzina. Quello indicato da pike è il canister, che serve per non far andare in pressione il serbatoio. Aggiungo che quelle pompe hanno il regolatore di pressione nel cestello, se fosse lui il problema cambiando solo la pompa non risolveresti nulla purtroppo.
 

nepal3

Utente Avanzato
Autore di Tutorial
Auto
brava 1.2 16v anno 99 60 kw 82 cv motore 182b2000
#19
quindi black, devo cambiare tutto il gruppo pompa completo? Returnless: infatti ha solo il tubo della mandata.

Il regolatore di pressione è mica quello indicato dalla freccia rossa???
 

Allegati

Ultima modifica:
Auto
Fiat Punto 75 ELX del '94;Opel Corsa B 1.0 benzina/metano del 2000
#20
Ma quando accendi il quadro senti il ronzio Nepal? Oppure se fa il rumore,è un po diverso?
 
Alto Basso