• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Cloni ELM327 funzionanti con MES

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
Potrebbe essere utile condividere le esperienze di cloni di ELM327 che funzionano con MES.
Questo è il mio, acquistato su Amazon qualche tempo fa. MES al comando ATZ risponde ELM327 1.5
Utilizzato con Grande Punto 1.2 e MES 3.6 registrato.
1.JPG 3_front.JPG
La scheda senza connettori. In alto la scritta e la versione del clone.

2_retro.JPG
Il retro

4_.JPG 5_.JPG

Di fabbrica aveva la terminazione con il resistore da 120 Ohm e si collegava solamente all'ECU.
Una volta tolto il resistore si collegava a qualcosa in più. Rimanevano esclusi l'ABS e tutto ciò che richiedeva il connettore 3 - giallo e rimanevano memorizzati alcuni errori di comunicazione (U-qualcosa che non ricordo)
Con la terminazione resistore-condensatore, si collega a tutto senza problemi.

6_Terminazione.JPG
 
Ultima modifica:
Auto
500 X Lounge 1.3 M.jet 95 CV 2016
In rete vendono quelli modificati,che evitano il lavoraccio di dissaldare il resistore in questione
 
Auto
Fiat Seicento 1108 (40 KW / 54 CV) 2002 benzina
Posso chiedere quanto è costato il clone ed eventualmente quanto costano i cloni già modificati?
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
Io l'ho pagato 9,80€ spese spedizione comprese.
Adesso sta a 12€ https://www.amazon.it/gp/product/B00CBO7HUE
Cosa strana: quello che mi hanno spedito è diverso dalla foto e nel pacchetto c'era anche il KKL e qualcos'altro.
 
Auto
500L 1.3 mjt 95 cv 70kw euro 6 (11/2015)
Gioe ciao
Ho il tuo stesso elm327, anche io riesco a connettermi in centralina, ma non posso per esempio resettare spia cambio olio sulla mia 500l 1.3 multijet 95 cv, anche con adattatore 3 giallo. Puoi inviarmi uno schemino della modifica, se potrei risolvere solo con questo?
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
Più facile da fare che da spiegare.

Questo è lo schema di una corretta terminazione (preso dal forum di MES, che sua volta utilizza un'immagine del datasheet dell'ELM327)

elmfix6.jpg

Spesso i cloni hanno invece una terminazione attraverso un resistore da 100/120Ohm che collega l'uscita CAN-L con la CAN-H (la famosa resistenza da togliere). Per trovarla basta identificare il chip con 8 pin e i pin 14 e 6 dell'uscita dell'interfaccia. Si seguono i cavi e le piste che collegano quei due pin 14 e 6 con i pin 6 e 7 del chip da 8. Se si identifica un resistore che collega le due piste è quello da togliere.

Nel nostro caso la posizione del resistore da togliere è la seguente indicata dalla punta (la posizione è scomoda e nella foto è ovviamente già tolto e si vedono solo i reofori)
IMG_20190426_162843.jpg

Poi vanno aggiunte le due terminazioni che consistono in un resistore da 100Ohm e da un condensatore da 560pF collegati in serie tra la massa e la linea CAN-L e quella CAN-H
Il metodo più semplice è di lavorare sui pin dell'uscita.
Di seguito la foto, i pin si contano partendo dal primo in alto a sinistra (tra l'altro i numeri sono indicati). I pin 4 e 5 (indicati con la punta) sono collegati a massa quindi da lì partiranno i due condensatori
IMG_20190426_163206.jpg

Il primo sarà collegato ad un resistore a sui volta collegato al pin 6 (indicato dalla punta)
IMG_20190426_163140.jpg

Il secondo sara collegato all'altro resistore a sua volta collegato al pin 14 (indicato dalla punta)
IMG_20190426_163018.jpg
 
Ultima modifica di un moderatore:
Auto
500L 1.3 mjt 95 cv 70kw euro 6 (11/2015)
Gioe ieri sono riuscito senza modificare nulla a fare il reset olio, ma non sono riuscito a verificare il reset tagliando dal menù indicazione assistenza: service interval reset (334).
Se connetto mi chiede l'adattatore n°3 giallo, che utilizzandolo mi da sempre lo stesso errore, allego foto, che sia l'adattatore non compatibile?
Gioe prima di modificare elm sai come posso verificare l'adattatore giallo?
Saluti Gianfranco
 

Allegati

  • IMG_20190425_155844.jpg
    IMG_20190425_155844.jpg
    237,2 KB · Visite: 19
  • IMG_20190425_155852.jpg
    IMG_20190425_155852.jpg
    233,6 KB · Visite: 18

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
A me senza modifica non funzionava, con la modifica sì.
C'è chi si limita a togliere il resistore senza aggiungere nulla, ma preferisco consigliare di fare la modifica completa.
 
Auto
500L 1.3 mjt 95 cv 70kw euro 6 (11/2015)
Gioe quindi ricapitolando devo togliere il resistore in foto siglato u1? e fare la modifica di 2 resistenze e 2 condensatori.
Se mi indichi quale è il resistore da togliere? Ho la tua stessa elm.
Ciao Gianfranco
 

gioe

Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Grande Punto 1.2 Dynamic 2006 - Panda Twinair turbo 4x4 2014
L'ho scritto sopra con tanto di foto.
 
Auto
500L 1.3 mjt 95 cv 70kw euro 6 (11/2015)
Ok ho visto, quella indicata dalla fascetta bianca.
Ciao grazie mille
 
Alto Basso