• Ciao, se sei un appassionato di manutenzione auto e ti piace sporcarti le mani unisciti alla nostra community!
    (oltre alla registrazione è richiesta anche una breve presentazione)

  • Ti ricordiamo che i contenuti presenti su questo Forum sono perlopiù frutto di opinioni ed esperienze personali e devono quindi essere presi come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, prima di eseguire qualsivoglia procedura e/o di rivolgerti ad un professionista del mestiere!

Amplificatore va in protezione

XxOSCAR1994

Autore di Tutorial
Auto
fiat punto 1.2 8v 2000 3p elx in fase di tuning
#1
ciao a tutti, ho bisogno di qualcuno che se ne intenda parecchio di impianti audio... in pratica ho fatto un impianto audio...ho passato il cavo dalla batteria (da 35mm)dentro l'abitacolo facenolo sbucare dove c'è la scatola fusibili quindi...l'ho fatto passare imboscato sotto i battitacco e la moquette... fino a dietro, dall'altro lato ho passato gli rca facendoli scendere dalla radio al lato destro dell'auto e imboscati anche quelli non a vista... fino a dietro anche quelli... il cavetto del remote l'ho collegato bene ed isolato dietro la radio...nel baule ho un sub da 200w rms e l'amplificatore(********) da 150w rms ho collegato tutto : il positivo,il negativo(a massa su un bullone che ho scartavetrato fino al telaio e fissato bene ed isolato il tutto i due poli del sub, gli rca,il remote dell'ampli... ora mi chiedo cosa può essere che me lo fa avviare subito in protezione appena accendo la radio?

cioè io accendo dopo ore la macchina ed accendo anche la radio e al 50% delle volte si avvia normale e funziona il sub... altre volte invece si avvia anche dopo ore in protezione... appena spengo e riaccendo la radio l'amplificatore si avvia in protezione con la luce rossa...

se io accendo la radio quando è in protezione non si sente... quindi scollego il positivo aspetto qualche secondo e lo ricollego all'ampli e si avvia normale e funziona...

qualcuno potrebbe spiegarmi che succede? ne sto uscendo pazzo

ps:ho messo anche i fusibili subito vicino la batteria e quello dell'ampli... sono intatti
 

terzimiky

Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Specializzato
Auto
Bravo 1.4 16v 2009 (192B2000) 90cv - Punto mk2b 1.2 8v 60cv - 2006
#2
non è di facile soluzione potrebbe essere la corrente di spunto del remote che è al pelo per farlo accendere o potresti avere uno dei condensatori elettrolitici dell'alimentazione (all'interno dell'ampli) che magari sta tirando le cuoia.
Se riesci ad aprirlo e controllare se magari hai qualche condensatore che si è gonfiato, allora vuol dire che è da sostituire.
 

XxOSCAR1994

Autore di Tutorial
Auto
fiat punto 1.2 8v 2000 3p elx in fase di tuning
#3
i condensatori sembrerebbero tutti apposto... nella norma. per la corrente di spunto che prova potrei fare per vedere se è la batteria che non ce la fa? se collego i cavi a un altra batteria? inoltre prima mi faceva questo scherzo se si avviava da usb... ora me lo fa anche con la radio normale
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#4
Proverei a mettere un filtro sul positivo, per stabilizzare la corrente.
Però potrebbe anche essere un problema di massa. Prova a cambiare il punto di massa, magari prendendolo vicino al motore, se ci riesci. Comunque la prova ad alimentare l'ampli con una batteria esterna la farei.
 

XxOSCAR1994

Autore di Tutorial
Auto
fiat punto 1.2 8v 2000 3p elx in fase di tuning
#5
cioe io mi collego con i cavi alla batteria della amcchina dei miei
si può fare come prova?
 

XxOSCAR1994

Autore di Tutorial
Auto
fiat punto 1.2 8v 2000 3p elx in fase di tuning
#7
altre soluzioni?
 
Auto
Fiat Punto 1.2 16V MK2 Feel Sound Limit. Edit. E3 - Fiat Punto 1.2 8V lounge E6
#8
la temperatura dove tieni l'amplificatore? all'interno dell'amplificatore, sul corpo in alluminio, e' fissato una specie di sensore (NTC) e se la temperatura supera una certa soglia, l'ampli parte gia in protezione. Questo accade se tieni la macchina sotto al sole ed accendi lo stereo.
 
Auto
Fiat Punto 1.2 16V MK2 Feel Sound Limit. Edit. E3 - Fiat Punto 1.2 8V lounge E6
#10
e' sola una ipotesi, cosi' a distanza e' difficile fare una diagnosi certa e precisa sull'origine del guasto.
 

XxOSCAR1994

Autore di Tutorial
Auto
fiat punto 1.2 8v 2000 3p elx in fase di tuning
#11
Allora inizialmente era montato dietro il cassone... tra lla lamiera del sedile e il cassone...poi anche io pensavo si scaldasse troppo e quindi lho smontato da li ed è semplicemente appoggiato sul fondo del baule sulla moquette ma nulla... questo sensore dove si trova? perche io ho smontato il coperchio e lho lasciato senza pensando scaldasse meno essendo più areato... come è fatto?

20150616_213537.jpg
 
Auto
Fiat Punto 1.2 16V MK2 Feel Sound Limit. Edit. E3 - Fiat Punto 1.2 8V lounge E6
#12
ma a "freddo" si accende regolarmente? apro un amplificatore che ho qui in casa e faccio una foto del componente, ammesso che sia lui il colpevole.
ntc.JPG
 

XxOSCAR1994

Autore di Tutorial
Auto
fiat punto 1.2 8v 2000 3p elx in fase di tuning
#13
uhm domani vedo se lo trovo...

--- Messaggio doppio unito ---

a freddo a volte si accende... altre volte no
 

XxOSCAR1994

Autore di Tutorial
Auto
fiat punto 1.2 8v 2000 3p elx in fase di tuning
#15
boh è un terno al lotto capire cosa ha...
 
Auto
Fiat 500 900 - Volvo V40 sport
#16
a me andava in protezione perché, passati i fili sotto alla battuta dello sportello, ho riavvitato e una vite mi toccava i fili.... ci ho messo un'ora a capire dove poteva essere il problema....tolta la vite è andato tutto a posto. Chissà.
E' un post vecchio ma potrebbe essere utile a qualcuno
 

XxOSCAR1994

Autore di Tutorial
Auto
fiat punto 1.2 8v 2000 3p elx in fase di tuning
#17
Grazie mille per la risposta! ma ho potuto constatare che con altri amplificatori nuovi non da nessun problema... mi hanno detto che possono essere saltati i finali o i terminali dell'amplificatore.
 

ElCaimanDelPiave

Super Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
#18
Cavoli Oscar! Chi non muore si rivede!
Che fine avevi fatto? Stanco di questo forum lol
Ho immaginato che bazzicassi Elaborare e ambienti del genere...
 

XxOSCAR1994

Autore di Tutorial
Auto
fiat punto 1.2 8v 2000 3p elx in fase di tuning
#19
haha no @ElCaimanDelPiave per adesso non ancora... comunque sono in ballo con trasloco e altri lavoretti con la mia punto :D

fine OT

l'amplificatore alla fine ho provato a smontarlo e pulirlo ma non c'e stato nulla da fare e sembrerebbe che è tutto ok... ma non va
 

Dario94

Utente Avanzato
Autore di Tutorial
Auto
Punto mk2/mk2b 1.2 8v 5p/3P gpl Lovato / A112 junior 903 '84
#20
Allora qua ci vuole un tiro alla Michael Jordan dritto nel cassonetto dei rifiuti lol
 
Alto Basso