• I contenuti presenti in questo Forum sono perlopiù frutto di opinioni ed esperienze personali, condivise tra automobilisti, e devono quindi essere prese come tali.

    Sei sempre e comunque invitato ad informarti ulteriormente, tramite altri canali, e di rivolgerti ad un professionista in caso di qualunque necessità!

  • La registrazione al forum è chiusa.

Risolto Alfa Romeo 145 1.6ie 103cv boxer - Problema bobina accensione

Stato
Chiusa ad ulteriori risposte.
Auto
Alfa Romeo 145 1.6 ie boxer 103cv 1994
Salve a tutti e grazie per esser passati di qui,

Mesi fa, durante una tratta di una 30 di km, la mia auto (l'alfa in descrizione) ha iniziato a camminare "a singhiozzo". I giri motore non volevano saperne di raggiungere i 3000, neanche sfrizionando. A folle i giri si alzavano pure, ma con sforzo immenso da parte della vettura. Premetto che il mio "mentore" riguardo i motori è mio padre che per questioni di lavoro è quasi sempre all'estero e non può darmi una mano. Però sono riuscito a capire, grazie a un suo consiglio, che molto probabilmente uno o più cavi candela non passavano corrente.

Con la macchina in moto, a folle ho tolto un cavo la volta.. La mia ne porta 4 di candele, (che ho cambiato come prima opzione senza successo, o meglio è andata meglio per soli 2 km per poi iniziare di nuovo) e durante le prove ho constatato che 2 dei cavi candela non portavano corrente: staccandoli o attaccandoli nulla cambiava, mentre se staccavo 1 dei 2 funzionanti la macchina ne risentiva parecchio. A questo punto ho seguito i cavi candela e ho notato che raggiungevano tutti questo pezzo:

ai.imgur.com_A2Et9lP.jpg


Suppongo sia la bobina.. Ma finora non ho mai fatto un lavoro del genere. Questo affare ha 4 contatti su cui si collegano i cavi candela, e ho notato che uno di essi era annerito.


ai.imgur.com_p5NuIy3.jpg


Comunque i cavi che non davano corrente erano 2 e non solo 1. Proseguo col postare altre imagini del pezzo in questione:

Qui si vede l'ordine dei cavi candela:
ai.imgur.com_FmHWZ95.jpg


E questo è uno schemino che ho fatto per rendere meglio l'idea:

ai.imgur.com_V15ETB9.png


Questo è il fondo:

ai.imgur.com_w6x0qrq.jpg


L'ultima cosa che ho notato, è che il contatto annerito riceveva l'unico cavo candela diverso: 3 sono infatti identici a questo:

ai.imgur.com_sEcItIR.jpg


mentre quello che andava sul contatto annerito è così:

ai.imgur.com_I0Zrxop.jpg


Le domande che voglio porvi sono:
È la bobina quel pezzo?
Se i cavi candela non passano corrente, è l'unico pezzo colpevole?
E se provassi a smontarlo per vedere l'interno? Magari si è dissaldato qualcosa all'interno?
Devo controllare qualcos'altro?

Grazie per l'attenzione!
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
È la bobina quel pezzo?

Se i cavi candela non passano corrente, è l'unico pezzo colpevole?
Probabilmente no, però in ogni caso è un inizio.
E se provassi a smontarlo per vedere l'interno? Magari si è dissaldato qualcosa all'interno?
Tu puoi provarci, ma non credo che ci riuscirai, visto che spesso è resinata per non far entrare/uscire il tutto e poi inscatolata per difenderlo dall'umidità. Se la cerchi puoi trovarla su internet per una 70ina d'euro, con un po' di attenzione. Forse anche a qualcosa di meno.
Devo controllare qualcos'altro?
Secondo me c'è il rischio che la bobina messa così così abbia dato il colpo di grazia anche ai cavi.
Se potessi fare una ricerca di questi ricambi su internet, magari te la cavi senza spendere delle cifre paurose.

Poi... hai cambiato le candele. Se dopo aver cambiato cavi e bobina hai ancora problemi, potresti fare il gioco delle permutazioni (tra vecchie e nuove, cercando di escludere quelle che vanno al cilindro 1 e 3) fino a che hai una situazione stabile.
Anche pochi km con insufficiente corrente potrebbero ridurre le candele ad essere inutilizzabili...
 
Auto
Alfa Romeo 145 1.6 ie boxer 103cv 1994
Ehi Pike,
Sei stato gentilissimo e davvero celere. Riguardo le candele.. mi sembra si siano annerite subito dopo averle provate.. Ma non le ho ricontrollate perchè ero convinto fossero sempre nuove!
Cercherò allora i ricambi adatti. La bobina nuova deve essere completamente uguale a quella vecchia? Posso postare link a siti esterni? Perchè ho trovato un sito che dovrebbe avere i pezzi che mi servono. Essendo un boxer faccio un po' fatica a trovare pezzi nuovi compatibili.. se magari ne conoscete qualcuno potete consigliarmi?
Grazie Pike, ti lascio un like!
 

Loryz

Super Moderatore
Membro dello Staff
Utente Avanzato
Autore di Tutorial
Auto
Toyota Yaris Hybrid My16 1.5H ECVT Active 2017 - Fiat Punto mk2 1.2 16V HLX 2002
Ho modificato il titolo che ti ricordo deve riassumere, nel limite del possibile, la richiesta stessa. Attenzione per la prossima volta in quanto eventuali discussioni aperte in modo non corretto potrebbero venire chiuse dallo staff.
 
Auto
FIAT Panda 169 1.2 8V 69CV (2011)
Se ho capito bene, dalle foto risulta che il contatto annerito sia quello che alimenta la candela 2, una di quelle "incriminate". Prima di cambiare la bobina farei un tentativo "economico" passando con il pulisci contatti elettrici tutti i 4 connettori, avendo particolare cura di disossidare per bene il 2.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Se la bobina è quella originale, @ilmax, dubito che il tuo tentativo possa avere successo. Nella migliore delle ipotesi ha 21 anni, nella peggiore 25.
Inoltre, se ha cotto il cavo non c'è santo che lo possa salvare.

Il tutto a mia personalissima opinione, non sono un professionista dell'auto, solo un appassionato.
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
@AnDonio per essere un "principiante" hai fatto un'ottima analisi.
Comunque non credo la bobina si possa riparare. Poi, molto sta alle tue capacità di "smanettamento" con l'elettronica. Puoi postare link a siti esterni, se utili alla discussione. Non sono ammessi link di spam fini a se stessi.
Direi che cambiare cavi candela e bobina potrebbe risolvere definitivamente il problema.
Dato che hai capito già come funziona, e hai già smontato tutto qianto, la sostituzione, per te, non dovrebbe rppresentare il minimo problema. È solo questione di trovare i pezzi. Prova autodoc, solitamente molto fornito per i pezzi fiat/alfa
 
Auto
Alfa Romeo 145 1.6 ie boxer 103cv 1994
Se ho capito bene, dalle foto risulta che il contatto annerito sia quello che alimenta la candela 2, una di quelle "incriminate". Prima di cambiare la bobina farei un tentativo "economico" passando con il pulisci contatti elettrici tutti i 4 connettori, avendo particolare cura di disossidare per bene il 2.
Ci ho provato con del WD40, ma non ho usato molto olio di gomito perchè la situazione dopo una pulita approssimativa non pareva assolutamente migliorare, ti ringrazio per avermi dato il tuo parere!

Se la bobina è quella originale, @ilmax, dubito che il tuo tentativo possa avere successo. Nella migliore delle ipotesi ha 21 anni, nella peggiore 25.
Eh si, hai completamente ragione..

@AnDonio per essere un "principiante" hai fatto un'ottima analisi.
Comunque non credo la bobina si possa riparare. Poi, molto sta alle tue capacità di "smanettamento" con l'elettronica. Puoi postare link a siti esterni, se utili alla discussione. Non sono ammessi link di spam fini a se stessi.
Direi che cambiare cavi candela e bobina potrebbe risolvere definitivamente il problema.
Dato che hai capito già come funziona, e hai già smontato tutto qianto, la sostituzione, per te, non dovrebbe rppresentare il minimo problema. È solo questione di trovare i pezzi. Prova autodoc, solitamente molto fornito per i pezzi fiat/alfa
Grazie per l'incoraggiamento! Devo dire che se avessi saputo anni fa che certi argomenti potessero essere così interessanti avrei orientato la mia vita altrove magari :)

Ho comprato la bobina, al prezzo di 48€, marca Bremi su autodoc. Spero il pezzo sia di qualità superiore ad altri che ho visto, più economici e senza marca. Ora mi metto alla ricerca di nuovi cavi candela, e subito mi sale un dubbio.. I cavi devono essere compatibili con la bobina?

Vi ringrazio di cuore per l'interesse dimostrato al problema in cui mi sono imbattuto!!
 
Auto
Alfa Romeo 145 1.6 ie boxer 103cv 1994
Ok ho comprato la bobina su auto-doc il venerdì prima di Pasqua, oggi l'hanno spedita. Spero arrivi subito :) Ho inoltre chiesto ad una persona che conosco (titolare di un autoricambi) per i cavi candela, mi ha detto che della Bosch vengono 40€. Prima di acqusitarli vorrei chiedervi... Ma non è che i cavi devono essere compatibili con la bobina? Lui mi ha chiesto il modello dell'autovettura, e quando gli ho fatto presente che sto cambiando bobina E cavi candela, lui ha detto che è irrilevante il fatto che stia cambiando la bobina e necessitava solo del modeelo dell'autovettura.. È davvero così?
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Entro un certo limite sì.
Se su quel modello di auto/motore han montato un solo tipo di bobina (indipendentemente dal produttore per il costruttore dell'auto), i cavi saranno compatibili con tutte le bobine... compatibili con quel tipo.

Se invece ci sono stati dei cambiamenti sul tipo di bobina, è fondamentale avere i cavi adatti per quel tipo di motore.
In ogni caso, tramite il nostro "Catalogo dei Cataloghi Ricambi"
https://lnx.ilpuntomanutenzione.it/forum/threads/il-catalogo-dei-cataloghi-ricambi.9090/
Puoi cercare tutte le compatibilità per i cavi candela qui riportate. Ed incrociarle tra di loro ;)
 
Auto
Alfa Romeo 145 1.6 ie boxer 103cv 1994
Ciao, a tutti!
Oggi è arrivata la bobina nuova, l'ho montata, rimesso a posto il resto e messo in moto l'auto. È partita che è una bellezza, non la sentivo così da tempo. È partita così bene che stavo andando a finire col muso nel paraurti della macchina che stava parcheggiata di fronte, ho frenato (col freno a mano, il pedale del freno era durissimo) giusto in tempo. Spengo tutto, metto a folle, tolgo il freno a mano e mi spingo più dietro pensando che è comunque tutto molto strano perchè io l'accelleratore non l'ho mica toccato.. Allora metto in moto a folle e bum, l'auto accelera sola. I giri andavano su come pazzi in 1 secondo e qualcosa. Spengo, tolgo il filo dell'acceleratore (si trova su una "valvola" che si attacca tra il filtro dell'aria e il collettore dell'aria, valvola che aprendosi permette il passaggio della stessa nel collettore) e riprovo. Niente da fare, si accelera da sola. :(
Sono felicissimo perchè non ho combinato un disastro e ho visto la macchina vivere di nuovo, ma così non va proprio bene.
Cosa può essere? Magari la bobina non va bene? Non ho attaccato qualcosa alla centralina, invertito i cavi candela (mi ero segnato le posizioni sui cavi)?

Chiedo scusa per il lungo post e la mancanza di immagini/video, ma ero da solo. Se comunque è necessario posso postarli più tardi.
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Se il pedale del freno è durissimo c'è da controllare che qualcuno dei tubi morbidi del collettore si sia staccato o rotto. Verifica anche quello del servofreno...
 

The Homemade Man

Moderatore
Membro dello Staff
Youtuber
Utente Avanzato
Autore di Tutorial
Auto
Grande Punto 1.4 16V Sport '08 / Tipo 1.4 16V Lounge '18
Sì, le cose sono sicuramente collegate. Freno e giri.
La bobina, secondo me, è una coincidenza. Lei non c'entra.
 
Auto
Alfa Romeo 145 1.6 ie boxer 103cv 1994
Allora ho controllato come mi avete chiesto ed ho notato che il pedale era duro perchè la macchina non si accendeva da 2 mesi. Ho fatto una prova, l'ho accesa a folle e i pedali si sono ammorbiditi fino a diventare normali in qualche secondo.
Ora, il problema dell'autoaccelerazione pareva essere l'entrata anomala di aria nel motore, allorchè ho stretto meglio il collettore (che ho dovuto smontare giorni fa per arrivare alla bobina), e pareva migliorare. Ho iniziato a "giocare" con il collettore stringendolo di più dove possibile, e ho ripetuto la cosa con la valvola a farfalla. Ora si accende, non accelera sola, ma non ho potuto provarla perchè ha iniziato a fare fumo. Fumo chiaro, di odore familiare, pareva uscire da tutto il cofano in modo abbastanza uniforme.. potrebbe esser dovuto al fatto che l'auto è stata troppo tempo ferma?

EDIT: Oddio ho appena fatto caso al fatto che la bobina nuova porta un ordine dei cavi candela diverso! Domani provo a metterli in ordine....
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Non è che i collettori di scarico han bisogno di un controllino simile a quello riservato a quello d'aspirazione? ;)
 
Auto
Alfa Romeo 145 1.6 ie boxer 103cv 1994
Okay, sono riuscito a tenere il minimo intorno ai 1000 giri, sembrava si potesse testare nel paese. Provandola mi si accendevano in maniera irregolare le spie del freno a mano (olio freni insufficiente?) e quella degli iniettori. Dopo 1km l'auto ha iniziato a salire di giri, arrivava ai 3000.
:( Forse il problema di fondo è che bisogna fare la macchina da 0
 

Pike

Utente Avanzato
Autore di Tutorial
Auto
Panda 169 1.2 Nat. Power 2008
Hai controllato il livello del liquido freni?
 
Auto
Alfa Romeo 145 1.6 ie boxer 103cv 1994
No cavoli.. Lo controllo appena possibile.
Per gli iniettori la soluzione è solo la sostituzione?

EDIT: Sto caricando un video della macchina in moto da fermo.. Magari si capisce qualcosa..

--- Messaggio doppio unito ---

Qui la macchina era stata appena accesa per la prima volta dopo settimane per più di 3-4 minuti.

E qui invece e dopo qualche altro minuto di messa in moto, sembrava essersi stabilizzata. Dopo questo video ho testato la macchina in giro come da post precedente visto che sembrava più stabile.

 
Stato
Chiusa ad ulteriori risposte.
Alto Basso